Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Não estou conseguindo instalar o iGO Amigo 8.4 corretamente.

Não estou conseguindo instalar o iGO Amigo 8.4 corretamente. 18 Mai 2011 11:28 #68891

Instalei o iGO Amigo 8.4 no cartão do meu GPS marca Midi, modelo 4309. quando abro o GPS, entra uma tela de "Navegação" onde aparecem 3 Quadrados com o mapa mundi dentro, e abaixo tres retangulos sem nada escrito. Ao tocar em qualquer um deles emite um som e não sai disso ficando travaddo nessa tela.

Configurei o gps (pelo bloco de notas) assim:
COUNT=1 [PATH]1=amigo\amigo.exe O SHell assim : \SDMMC\amigo\amigo.exe A configuração do SYS esta assim [project] name="igo_easy" [interface] show_pictureviewer=1 resolution_dir="480_272" [rawdisplay] class="landscape" screen_x=480 screen_y=272 [tts] announce_exit_directions=3 always_say_road_names=3 announce_street_name=1 skip_exit_numbers=1 Alguem pode me ajudar Obrigado[MAP]COUNT=1 [PATH]1=amigo\amigo.exe

O SHell assim
: \SDMMC\amigo\amigo.exe

A configuração do SYS esta assim
[project]
name="igo_easy"

[interface]
show_pictureviewer=1
resolution_dir="480_272"

[rawdisplay]
class="landscape"
screen_x=480
screen_y=272

[tts]
announce_exit_directions=3
always_say_road_names=3
announce_street_name=1
skip_exit_numbers=1

Alguem pode me ajudar
Obrigado
  • gnjunior13
  • Iniciante
  • gnjunior13's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 08/01/2011
    Ult. Visita: 26/07/2016
O administrador desabilitou o acesso público de escrita.

Re: Não estou conseguindo instalar o iGO Amigo 8.4 corretamente. 19 Mai 2011 18:05 #69121

gnjunior13,

Esse é o meu sys do amigo, ve se ajuda.

debug]
skip_eula=1
enable_roadshadow=1
speedcam_enabled=1
show_gps_pos=1
enable_buildings=1

auto_nightmode=0 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=3350 3dcarsizemax=4150 3dcarsizemul=6550 3d_buildings=1 3d_buildings_distance=2 3d_dem=1 3d_dem_detail=3 terrain_in_2d=1 3d_landmarks=1 [gps] port=7 baud=115200 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="10000" overview_distance="20000" enabled="1" maxangle="90" minangle=80 maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] speedcam_warning=1 speedcam_visualtype=1 speedcam_soundtype=2 speedlimit_warning_voice=1 speedlimit_warning_visual=1 speedlimit_warning=1 speedcam_max_lookahead=300 warn_distances=120:500,100:400,80:300,60:200,40:100 overspeed_sound="!camera" [tts] tts_buffer=20000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [sound] queue_length=200 [roundaboutcam] enabled=0 centery=20 [screen] nightmode=0 [gx] gx_orientation=0[*][map]
auto_nightmode=0
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=3350
3dcarsizemax=4150
3dcarsizemul=6550
3d_buildings=1
3d_buildings_distance=2
3d_dem=1
3d_dem_detail=3
terrain_in_2d=1
3d_landmarks=1


[gps]
port=7
baud=115200

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="10000"
overview_distance="20000"
enabled="1"
maxangle="90"
minangle=80
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
speedcam_warning=1
speedcam_visualtype=1
speedcam_soundtype=2
speedlimit_warning_voice=1
speedlimit_warning_visual=1
speedlimit_warning=1
speedcam_max_lookahead=300
warn_distances=120:500,100:400,80:300,60:200,40:100
overspeed_sound="!camera"

[tts]
tts_buffer=20000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[sound]
queue_length=200

[roundaboutcam]
enabled=0
centery=20

[screen]
nightmode=0

[gx]
gx_orientation=0[*]
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: Não estou conseguindo instalar o iGO Amigo 8.4 corretamente. 19 Mai 2011 19:07 #69136

Infelizmente não deu certo.
Troquei o meu sys pelo teu...mas não adiantou .
Continua na mesma.
So abre a tela "Nvegação" e trava ai....nada mais....
Mas....obrigado meu amigo....Valeu pela tua atenção...demais mesmo...
Obrigado
  • gnjunior13
  • Iniciante
  • gnjunior13's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 08/01/2011
    Ult. Visita: 26/07/2016
O administrador desabilitou o acesso público de escrita.

Re: Não estou conseguindo instalar o iGO Amigo 8.4 corretamente. 19 Mai 2011 19:14 #69137

gnjunior13,

Qual o nome do arquivo onde vc colocou os comandos abaixo?


COUNT=1 [PATH]1=amigo\amigo.exe[MAP]COUNT=1 [PATH]1=amigo\amigo.exe
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.262 seconds