Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Ajuste de resolução

Ajuste de resolução 12 Mai 2011 16:12 #67782

Tenho um M1 multimídia, 7" com resolução 800_480, semana passada baixei e instalei sem problemas o "Primo, full", está rodando belezinha, hoje baixei o "Amigo 8.4", fiz as alterações de resolução conforme a orientação passada, vou testar mais tarde, quando sair do "trampo", tenho tambem no mesmo cartão o igo 8,3 de 2009 (original), mas não consegui atualizar por causa da resolução 800_480, alguma dica?!...Pretendo deixar os três navegadores no cartão e ver as vantagens de desvantagens de cada um.
  • balalau
  • Iniciante
  • balalau's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 19/04/2011
    Ult. Visita: 24/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Ajuste de resolução 12 Mai 2011 16:18 #67787

A resolução 800_480 não deveria ser uma restrição para atualizar seu Igo8.3 pois há mto tempo que ela é suportada pelo navegador. O que talvez tenha acontecido é que vc baixou um pacote onde essa resolução não é contemplada.

Por favor, explique o que vc fez e de onde baixou o pacote
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Ajuste de resolução 12 Mai 2011 16:38 #67795

Eu baixei o "igo" postado pelo "Adailton jr.", não baixei a do "gpspoit" porque não especificava se era multirresolução, ai então coloquei o mapa que baixei junto com o primo (na pasta map), tbem ajustei a resolução no bloco de notas sys.
Se eu baixar o pacote "igo 8.3.4.117940" postado pelo "GPSpoit", pois este ja esta completo, e fazer os ajustes de resolução em "sys", ele vai rodar no meu GPS?
obs.: levando em consideração q não tenho muita experiência no assunto, tento fazer o que comentam no forum.
  • balalau
  • Iniciante
  • balalau's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 19/04/2011
    Ult. Visita: 24/11/2016
Última Edição: 12 Mai 2011 17:02 por balalau.
O administrador desabilitou o acesso público de escrita.

Re: Ajuste de resolução 12 Mai 2011 16:44 #67796

Isso está correto.. Qual o erro que apareceu? Alguma msg? Ele trava?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Ajuste de resolução 12 Mai 2011 18:39 #67811

Plot_aqa:
Eu tirei ele do cartão, porque não estava conseguindo instalar, vou tentar hoje a noite novamente, e amanhã eu te falo, porque eu não lembro o q aconteceu, e aproveito pra comentar se o "igo amigo" vai rodar. Agradeço pela atenção.
  • balalau
  • Iniciante
  • balalau's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 19/04/2011
    Ult. Visita: 24/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Ajuste de resolução 13 Mai 2011 15:53 #67972

Ontem a noite testei o "Amigo"e o "igo8.3.4"; o completo q foi postado pelo GPSpoint. No "Amigo", testei primeiro com o ajuste de resolução conforme foi orientada por "Capulleto", ou seja:
** A T E N Ç Ã O ** (para os possuidores de gps 7" - 800x480)

Nesta versão é necessário, vc alterar o arquivo sys.txt conforme abaixo:

[interface]
resolution_dir="400_240"
maxzoom2d=6000000
show_exit=1

[rawdisplay]
screen_x=800
screen_y=480
highres=1

Neste caso apareceu o seguinte "Error":
"User interface resolutinon (800x480) is not supported or compatible skin can not be found. Eviting applicatinon."

Depois eu deixei a interface como estava, (resolution_dir="400_272"); neste caso ele abriu so q não estava cabendo na tela, alguns icones do menu estavam aparecendo so um pedaço.

E no caso do "iGO8.3.4" eu entrei em sys e alterei somente a resolução;
resolution_dir="800_480"

screen_x=800
screen_y=480
E a tela não abriu, somente ficou escura.

Obs.: espero não ter ficado muito confuso.
  • balalau
  • Iniciante
  • balalau's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 19/04/2011
    Ult. Visita: 24/11/2016
Última Edição: 13 Mai 2011 15:57 por balalau.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.244 seconds