Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: QUEM ENTENDE OS FOSTON ???

QUEM ENTENDE OS FOSTON ??? 08 Mai 2011 13:52 #66955

Vejam bem, dois GPS FOSTON modelo FS-441B iguais, talves com data de fabricação diferentes.





Instalei a versção iGO_Amigo 8.4.2.109504 no da imagem da direita, funcionou de primeira sem dar o problema de ficar mudo o som.
O da imagem da esquerda com essa mesma versão ficava mudo, então instalei a versão8.4.2.81333 e funcionou o som, sem ficar mudo.
Pensei em colocar o ultimo pacote do Capulleto com outra versão, mas... não quis arriscar.... vai que pára tudo, então deixei assim pra não ter dor de cabeça ou arrependimento.
Acho que nem o fabricante sabe explicar o porque disso, talves eles usam um software genérico do genérico.
Confesso que todos os modelos da marca FOSTON são para mim os mais bonitos do mercado, mas é que nem acertar numa loteria, é dificil de acertar.
  • claudiotrg
  • Colaborador
  • claudiotrg's Avatar
  • OFFLINE
  • Postagens: 1263
  • Agradecimentos: 1070
  • Registro em: 09/11/2010
    Ult. Visita: 07/12/2016
Última Edição: 08 Mai 2011 15:28 por claudiotrg.
O administrador desabilitou o acesso público de escrita.

Re: QUEM ENTENDE OS FOSTON ??? 08 Mai 2011 14:49 #66969

Pega o foston com o devido problema zera ele, reseta, reinstala tudo novamente, se não funcionar é problema de software, no seu caso eu instalaria o mesmo navegador de um no outro e veria se existe o problema.
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: QUEM ENTENDE OS FOSTON ??? 08 Mai 2011 15:30 #66977

Caio

Não, vou deixar assim e não mexo mais, senão vai dar mer**.
Os dois estão funcionando bem.
  • claudiotrg
  • Colaborador
  • claudiotrg's Avatar
  • OFFLINE
  • Postagens: 1263
  • Agradecimentos: 1070
  • Registro em: 09/11/2010
    Ult. Visita: 07/12/2016
Última Edição: 08 Mai 2011 15:32 por claudiotrg.
O administrador desabilitou o acesso público de escrita.

Re: QUEM ENTENDE OS FOSTON ??? 08 Mai 2011 19:34 #67002

claudiotrg,

Boa noíte!!!

Realmente os aparelhos Foston é um mistério, principalmente em relação a barrinha de som que deverá ser aumentada todas as vezes que ligar o GPS.
Na semana passada, instalei em um Foston de 7" o navegador iGO Amigo 8.4.2.95590 de 28/04/2011 - Pacote Capulleto. Como não era surpresa, por se tratar de um Foston, assim que liguei o aparelho, estava sem o som. Fiz um procedimento, indicado pelo user Ivan Roque que deu certo, e o som voltou ao normal.
Clique aqui! [ Click to expand ]

Vá no arquivo sys e dentro do comando [sound] altere a seguinte linha:
Está assim: use_os_volume="1"
Deixe assim: use_os_volume= "0"

Faça o procedimento acima e posta o resultado!!!

Abs,

Wbjiu
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 840
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
Última Edição: 08 Mai 2011 19:39 por Wbjiu.
O administrador desabilitou o acesso público de escrita.

Re: QUEM ENTENDE OS FOSTON ??? 08 Mai 2011 21:09 #67021

eu tava com o mesmo problema no igo amigo quando vc iniciava ele ele ficava sem som , ai vc tinha que ir la na barrinha de som e tocar nela ai voltava, falei com o capuletto ele tem uma versão do amigo ja corrigido esse problema , fale com ele e pede o link pois não tenho mais eu baixei e ficou zerado
  • femagraf
  • Iniciante
  • femagraf's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 14/01/2011
    Ult. Visita: 10/11/2014
O administrador desabilitou o acesso público de escrita.

Re: QUEM ENTENDE OS FOSTON ??? 10 Jun 2011 09:40 #73749

:) Ola Wbjiu? Para o executável 8.4.2.95590 os 2 tipos de Fostons (com e sem memória interna) funcionam. Porém por iniciarem c.o som baixo o procedimento acima resolve (o som vai sempre iniciar no máximo). O caso é que usando o executável 8.4.3.115042 nos fostons sem memória interna o procedimento não resolve. Como sou fã da Skim Tunada e o executável é 8.4.3.115042, ainda não tenho solução. Uso o 8.4.2.95590 ou 8.4.2.81333 que não dão problema no som (nos fostons sem memória interna), só que os icones da skim tunada aparecem todos iguais.

Caio Junior , tenho o mesmo receio do claudiotrg. Se ele que é fera tem dúvida do resultado, imagina eu que venho explorando o fórum ,e a principio, sou mero expectador. Quando mto sugiro alguma coisa. Agradeço a Deus pelos criadores que merecem tdo o crédito.

femagraf, os Executáveis 8.4.2.95590 ou 8.4.2.81333, sugeridos pelo Capulleto resolvem a questão do som, mas não permite que nos fostons ,sem memória interna ,apareçam icones diferentes para cada aviso (com a Skin Tunada), que é genial. :whistle:
  • Marconi de Souza
  • Iniciante
  • Marconi de Souza's Avatar
  • OFFLINE
  • Postagens: 24
  • Registro em: 15/01/2011
    Ult. Visita: 21/11/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.280 seconds