Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Estou com problema igo amigo...

Estou com problema igo amigo... 05 Mai 2011 11:06 #66547

Bom dia, galera

Gente, estou com problema com esse igo, eu tenho um gps midi 4305, e ele quando vou muda o caminho de navegação ele
diz que " Configurar Caminho de navegação" o que devo faze? Por favor me ajude!!!!!!!!!!!!!!!!!


Mais uma vez Obrigadu........

Marcelo Pignataro
Campo Grande-MS
  • pignataro
  • Iniciante
  • pignataro's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 25/02/2011
    Ult. Visita: 06/11/2015
O administrador desabilitou o acesso público de escrita.

Re: Estou com problema igo amigo... 05 Mai 2011 11:33 #66556

Bom dia amigo...
Este seu GPS deve ter um menu chamado Ajustes.
Dentro dele você pode configurar o caminho de navegação.
Caso não tenha esta opção, poderá fazer a alteração do caminho de navegação pelo arquivo correspondente.
Geralmente este arquivo chama-se gps.ini ou shell.ini.
Abra ele e altere-o.

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re: Estou com problema igo amigo... 05 Mai 2011 11:42 #66559

Adm..

Tentei fazer as modificações mais não deu certo..... Esse Amigo-Multi-28-04-2011-by-Capulleto Os outro igos abrem normal mais esse esta me dando dor de cabeça ele não abre de forma alguma.... ele continua dizer para
" Configurar Caminho de navegação" o que devo faze? Por favor me ajude!!!!!!!!!!!!!!!!!



marcelo
  • pignataro
  • Iniciante
  • pignataro's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 25/02/2011
    Ult. Visita: 06/11/2015
O administrador desabilitou o acesso público de escrita.

Re: Estou com problema igo amigo... 05 Mai 2011 11:46 #66560

Se vc ja tem outros navegadores instalados que estão funcionando bem, então faça backup dele, copie o conteúdo da pasta Amigo para dentro da pasta onde está o navegador que funciona e renomeie o executável do Amigo (amigo.exe) para o mesmo nome do seu navegador que funciona.

Ou seja, vc vai montar o Amigo como se fosse o navegador que funciona, com o mesmo nome de pasta e mesmo nome do executável... Daí o GPS vai querer rodar o navegador de sempre, mas na verdade estará rodando o Amigo
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 1.168 seconds