Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Carros 3d não aparecem na tela.

Carros 3d não aparecem na tela. 21 Mar 2011 05:17 #57884

Bom Dia Amigos do Forum, baixei o Igo AMigo ( iGO Amigo 8.4.3.115042 (Tamanho: 577,2 MB) do forum e funcionou perfeitamente só precisando mudar umas configurações segundo os amigos os amigos aqui, só que gostaria de coloocar os carros em 3D na tela, como faço isso em que parte do GPS eu devo alterar, segue meu sys.text:
[rawdisplay]
screen_x=320
screen_y=240

;[device]
;type="btx430"

[interface]
maxzoom2d=6000000
3d_max_tiltlevel=9000
show_exit=1

[3d_config]
roadsign_lines_per_screen=14

2dheadup=1 3d_max_tiltlevel=9000 3dcarsizemin=100 3dcarsizemax=150 3dcarsizemul=1500 [sound] suspend_time=5 ding=0 queue_length=200 [3d] car_day="quad.mdl" car_day_ghost="quad.mdl" car_night="quad.mdl" car_night_ghost="quad.mdl" show_guidance_strip=1 show_guidance_arrows=0 [msnd] enabled=0 ;sodycc - falls ohne TTS ab hier löschen [tts] tts_buffer=131072 announce_exit_directions=1 tts_logics=3 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 announce_exit_direction=1 [debug] cache=2048 reserve_memory=2000000 tts_min_ready_wav=1 tts_getaway_time=100 tts_expected_engine_delay=1400 sound_q_length=200 supress_trivial_left=1 supress_trivial_right=1 show_gps_pos=1 mute_os_key=1 screen_calibration=1 lang_registry_2006=1 bringtotop_afterresume=1 skip_eula=1 enable_roadshadow=1 enable_roadsign=1 show_oneway=1 show_gps_pos=1 show_oneway_3d=1 show_lane_info=1 show_signpost=1 show_arrows_on_route=1 [other] background_picture_0="gfx\day\Autumn\sky0.bmp" background_picture_1="gfx\day\Autumn\sky1.bmp" background_picture_2="gfx\day\Autumn\sky2.bmp" background_picture_3="gfx\day\Autumn\sky3.bmp" background_picture_4="gfx\day\Autumn\sky4.bmp" sun_picture_0 = "gfx\sun_0.bmp" sun_picture_1 = "gfx\sun_1.bmp" sun_picture_2 = "gfx\sun_2.bmp" sun_picture_3 = "gfx\sun_3.bmp" [utility] utilitymov=",1,\SD Card\IGO8," utilitydel=",2,\SD Card\iGO8," [smartzoom] minangle=85 maxangle=90 outra coisa que acontece são os jogos que vieram quando baixei, parecem ser grande para tela do GPS, não sei se tem algo a ver, mas gostaria de uma ajuda para melhor resolução para ele também, obrigado a todos.[map]
2dheadup=1
3d_max_tiltlevel=9000
3dcarsizemin=100
3dcarsizemax=150
3dcarsizemul=1500

[sound]
suspend_time=5
ding=0
queue_length=200

[3d]
car_day="quad.mdl"
car_day_ghost="quad.mdl"
car_night="quad.mdl"
car_night_ghost="quad.mdl"

show_guidance_strip=1
show_guidance_arrows=0

[msnd]
enabled=0

;sodycc - falls ohne TTS ab hier löschen

[tts]
tts_buffer=131072
announce_exit_directions=1
tts_logics=3
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0
announce_exit_direction=1

[debug]
cache=2048
reserve_memory=2000000
tts_min_ready_wav=1
tts_getaway_time=100
tts_expected_engine_delay=1400
sound_q_length=200
supress_trivial_left=1
supress_trivial_right=1
show_gps_pos=1
mute_os_key=1
screen_calibration=1
lang_registry_2006=1
bringtotop_afterresume=1
skip_eula=1
enable_roadshadow=1
enable_roadsign=1
show_oneway=1
show_gps_pos=1
show_oneway_3d=1
show_lane_info=1
show_signpost=1
show_arrows_on_route=1

[other]
background_picture_0="gfx\day\Autumn\sky0.bmp"
background_picture_1="gfx\day\Autumn\sky1.bmp"
background_picture_2="gfx\day\Autumn\sky2.bmp"
background_picture_3="gfx\day\Autumn\sky3.bmp"
background_picture_4="gfx\day\Autumn\sky4.bmp"
sun_picture_0 = "gfx\sun_0.bmp"
sun_picture_1 = "gfx\sun_1.bmp"
sun_picture_2 = "gfx\sun_2.bmp"
sun_picture_3 = "gfx\sun_3.bmp"


[utility]
utilitymov=",1,\SD Card\IGO8,"
utilitydel=",2,\SD Card\iGO8,"

[smartzoom]
minangle=85
maxangle=90

outra coisa que acontece são os jogos que vieram quando baixei, parecem ser grande para tela do GPS, não sei se tem algo a ver, mas gostaria de uma ajuda para melhor resolução para ele também, obrigado a todos.
  • Jura
  • Iniciante
  • Jura's Avatar
  • OFFLINE
  • Postagens: 27
  • Registro em: 25/02/2011
    Ult. Visita: 14/11/2016
O administrador desabilitou o acesso público de escrita.

Re:Carros 3d não aparecem na tela. 21 Mar 2011 05:21 #57885

Jura,

Pelo jeito vc não baixou o pacote que já tem tudo prontinho pra uso, né?

O correto seria baixar na Central de Links um pacote que tem uma data no título (12/01 ou 15/01, não me lembro).

No sys abaixo, apague a seção as seguintes linhas:

[3d]
car_day="quad.mdl"
car_day_ghost="quad.mdl"
car_night="quad.mdl"
car_night_ghost="quad.mdl"


Reinicie o Amigo, entre em Opçoes e depois Carros 3D
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Carros 3d não aparecem na tela. 21 Mar 2011 06:31 #57894

É isso ai, valeu Plot, obrigado amigão, abraços.
  • Jura
  • Iniciante
  • Jura's Avatar
  • OFFLINE
  • Postagens: 27
  • Registro em: 25/02/2011
    Ult. Visita: 14/11/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.248 seconds