Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Duvida IGO 8.4.3.115042

Duvida IGO 8.4.3.115042 01 Mar 2011 20:46 #53792

Galera instalei no meu BAK-4005dtbc o navegador IGO 8.4.3.115042, porem estou enfrentando alguns problemas seguintes:
Algumas informações não estão salvando, tipo a voz para de funcionar toda vez que eu saio do navegador e entro novamente (para voltar tenho que clicar em +Mais..., Opções, Som e avisos, e aumentar o nivel do audio que quando entro esta no meio porem naum sai audio algum, exceto quando eu aumento totalmente), tambem nesta tela eu desativo o Aviso de escesso de velocidade e ativo o aviso de radar de velocidade, porem quando eu saio e entro novamente ele marca o excesso de velocidade e desmarca o aviso de radar, outra coisa é a imagem do veiculo eu altero e quando saio e entro no navegador novamente ele volta tudo pro padrão, "porem o que eu altero em DJ Settings não volta... fica tudo normal"¹

Se alguem puder dar um help eu agradeço.
  • tarcisiosp
  • Iniciante
  • tarcisiosp's Avatar
  • OFFLINE
  • Postagens: 8
  • Agradecimentos: 1
  • Registro em: 15/02/2011
    Ult. Visita: 08/01/2013
O administrador desabilitou o acesso público de escrita.

Re:Duvida IGO 8.4.3.115042 02 Mar 2011 06:40 #53850

Tente fazer o seguinte: pegua a pasta save que fica no navegador e copie pro seu pc depois disto apague o conteúdo da mesma que ficou no navegador, reinicie o Amigo, quando isso acontecer ele vai pedir pra você configurar tudo de novo. Idioma, voz do narrador, efinições de rota, horário, então faça tudo como quiser, terminado vá a ceu aberto e espere pegar sinal de satélite, quando acontecer almente o volume e saia do navegador e entre novamente, que verá que um novo conteúdo foi criado na pasta save, esse conteúdo pertece ao seu aparelho com as definições que vc criou, se não tiver nenhum erro nas configurações do sys.txt, este problema será resolvido.
  • Juvenal Filho
  • Intermediário
  • Juvenal Filho's Avatar
  • OFFLINE
  • Postagens: 67
  • Agradecimentos: 2
  • Registro em: 24/02/2011
    Ult. Visita: 28/03/2011
O administrador desabilitou o acesso público de escrita.

Re:Duvida IGO 8.4.3.115042 02 Mar 2011 06:48 #53855

blz cara... vou testar e posto aqui o resultado... valeu
  • tarcisiosp
  • Iniciante
  • tarcisiosp's Avatar
  • OFFLINE
  • Postagens: 8
  • Agradecimentos: 1
  • Registro em: 15/02/2011
    Ult. Visita: 08/01/2013
O administrador desabilitou o acesso público de escrita.

Re:Duvida IGO 8.4.3.115042 02 Mar 2011 11:56 #53912

Fiz alguns testes e vou reportar aqui os resultados:

1º Teste: Fiz conforme nosso amigo Juvenal falou (Remover os arquivos da pasta save), porem sem sucesso pois após a remoção dos arquivos sumiu a opção DJ Settings das configurações do Navegador.

2º Teste: Removi Tudo(Navegador inteiro) e joguei as pastas todas pra la dinovo, funcionou tipo o carro 3d salva, entre outras configurações porem o problema do audio persiste (Quando abro o navegador fica sem audio, clico nos botões e não faz barulho, a narradora não fala quando tenho que virar, enfim não funcionar nenhum audio, porem se eu for em +Mais..., Opções, Som e avisos, abaixar o volume e aumentar novamente tudo funcionar belezinha), gostei muito desse navegador, porem esse problema esta me deixando chateado pois não quero trocar ele, se alguem puder me ajudar eu agradeço.
  • tarcisiosp
  • Iniciante
  • tarcisiosp's Avatar
  • OFFLINE
  • Postagens: 8
  • Agradecimentos: 1
  • Registro em: 15/02/2011
    Ult. Visita: 08/01/2013
O administrador desabilitou o acesso público de escrita.

Re:Duvida IGO 8.4.3.115042 02 Mar 2011 12:21 #53919

também tenho esse problema do som e infelizmente não consegui resolver, mesmo tentando de tudo, até trocar alguns arquivos com outros navegadores


no meu gps, esse navegador foi o que ficou melhor, eu uso ele mesmo assim, quem sabe no futuro saia um hotfix pra isso :P

quanto ao djsettings sumir, é só ir cores e temas e selecionar dinivo a skin djamigo3.4 que ele volta ao normal
  • franzov
  • Iniciante
  • franzov's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 31/01/2011
    Ult. Visita: 12/12/2013
O administrador desabilitou o acesso público de escrita.

Re:Duvida IGO 8.4.3.115042 02 Mar 2011 14:50 #53947

bom então vamos ter que usar ele assim por enquanto...

de qualquer forma valeu a atenção galera.
  • tarcisiosp
  • Iniciante
  • tarcisiosp's Avatar
  • OFFLINE
  • Postagens: 8
  • Agradecimentos: 1
  • Registro em: 15/02/2011
    Ult. Visita: 08/01/2013
O administrador desabilitou o acesso público de escrita.

Re:Duvida IGO 8.4.3.115042 02 Mar 2011 15:01 #53948

Aguardem que em breve tem novidade na área... ;)
  • Adailton Jr.
  • Moderador
  • "Leia e tente que você consegue!!!"
  • Adailton Jr.'s Avatar
  • OFFLINE
  • Postagens: 743
  • Agradecimentos: 1457
  • Registro em: 24/09/2010
    Ult. Visita: 03/12/2016
"Feliz aquele que transfere o que sabe e aprende o que ensina"

:!Clique aqui, faça sua doação de qualquer valor, e ajude a manter o GPSPoint no ar !!!:!
O administrador desabilitou o acesso público de escrita.

Re:Duvida IGO 8.4.3.115042 02 Mar 2011 15:05 #53950

muito animadora esta resposta sua hehe :):):)

mas por favor não demore muito para lançar essas novidade que eu queria saber qual é hehe
  • tarcisiosp
  • Iniciante
  • tarcisiosp's Avatar
  • OFFLINE
  • Postagens: 8
  • Agradecimentos: 1
  • Registro em: 15/02/2011
    Ult. Visita: 08/01/2013
Última Edição: 02 Mar 2011 15:07 por tarcisiosp.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.260 seconds