Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Preciso de ajuda!!!!

Preciso de ajuda!!!! 23 Fev 2011 10:17 #52554

Pessoal baixei o Amigo com 3 mapás, coloco ele no meu SD e quando coloco pra iniciar ele me manda "Configurar o caminho da navegação".

Aparelho é o Foston FS-700 DT

no momento o unico que consegui fazer funcionar foi o PRIMO folhas verdes todos os outros que tentei nenhum da certo, ja tentei fazer pelos menus e tbem nao consigo fazer rodar alguem me ajuda sou Fanatico pelo Amigo e não consigo instalar ele.

essa é a minha Sys.txt se alguem ver algum erro ai me ajuda preciso do Amigo 800x480 pro meu fs-700 :dry:


[interface]
skin="ui_igo8"
resolution_dir="800_480"
vga=0
show_exit=1

[rawdisplay]
highres=0
class="landscape"
screen_x=800
screen_y=480

[folders]
has_secondary_root=0

[debug]
skip_eula="1"
show_performance="0"
reserve_memory="2097152"
cache="262144"

[loading]
show_statustext=1
show_progressbar=1
text_fontcolor=0
text_w=475

[3d_config]
disable_roadsign_navigation_mode="1"
show_guidance_strip="1"
roadsign_lines_per_screen="15"
rotated_roadsigns="1"
use_all_building_textures="1"
fade_distance_for_car="50"
fade_distance_for_guidance_arrow="500"
fade_overlap_tolerance="0"

[feature]
signpost_coloring="1"
text_guidance="1"

show_labels="1" show_oneway="1" alternative_roadnames="1" 3d_scale_carmodel="1" 3dcarsizemin="7000" 3dcarsizemax="10000" 3dcarsizemul="15000" [navigation] autoreplan_action="AUTO" sim_speed_factor="3.0" gps_pos_to_road="1" [sound] use_method=1 queue_length=400 os_volume=255 sound_volume=255 voice_volume=255 use_os_volume=1 dynamic_volume_type=0 auto_mute=0 os_muted=0 voice_muted=0 sound_muted=0 ding=0 [tts] tts_buffer="80000" announce_exit_directions="3" tts_logics="3" priority="HIGH" always_say_road_names="3" announce_street_name="1" skip_exit_numbers="1" [warning] speedcam_visualtype="1" speedcam_warning="1" speedcam_soundtype="2" speedcam_enabled="1" speedcam_maxdistance_from_road="55" speedcam_max_lookahead="600" speedcam_max_angle=120 speedwarn_toltype="1" speedwarn_alt_toltype="1" speedwarn_alt_tolerance="135" speedwarn_tolerance="125" warn_distances="130:550,110:450,90:400,70:350,40:250" approach_beep_distances="50,90,150,250" speedlimit_warning="0" speedlimit_warning_voice="1" overspeed_sound="!alert5" [mapswitch] 1=",map_ta,\SDMMC\Amigo,0," 2=",map_nt,\SDMMC\Amigo,0," 3=",map_ot,\SDMMC\Amigo,0," [utility] utilitymov=",1,\SDMMC\Amigo," utilitydel=",2,\SDMMC\Amigo," desde ja agradeço ^^.[map]
show_labels="1"
show_oneway="1"
alternative_roadnames="1"
3d_scale_carmodel="1"
3dcarsizemin="7000"
3dcarsizemax="10000"
3dcarsizemul="15000"

[navigation]
autoreplan_action="AUTO"
sim_speed_factor="3.0"
gps_pos_to_road="1"

[sound]
use_method=1
queue_length=400
os_volume=255
sound_volume=255
voice_volume=255
use_os_volume=1
dynamic_volume_type=0
auto_mute=0
os_muted=0
voice_muted=0
sound_muted=0
ding=0

[tts]
tts_buffer="80000"
announce_exit_directions="3"
tts_logics="3"
priority="HIGH"
always_say_road_names="3"
announce_street_name="1"
skip_exit_numbers="1"

[warning]
speedcam_visualtype="1"
speedcam_warning="1"
speedcam_soundtype="2"
speedcam_enabled="1"
speedcam_maxdistance_from_road="55"
speedcam_max_lookahead="600"
speedcam_max_angle=120
speedwarn_toltype="1"
speedwarn_alt_toltype="1"
speedwarn_alt_tolerance="135"
speedwarn_tolerance="125"
warn_distances="130:550,110:450,90:400,70:350,40:250"
approach_beep_distances="50,90,150,250"
speedlimit_warning="0"
speedlimit_warning_voice="1"
overspeed_sound="!alert5"

[mapswitch]
1=",map_ta,\SDMMC\Amigo,0,"
2=",map_nt,\SDMMC\Amigo,0,"
3=",map_ot,\SDMMC\Amigo,0,"

[utility]
utilitymov=",1,\SDMMC\Amigo,"
utilitydel=",2,\SDMMC\Amigo,"

desde ja agradeço ^^.
  • bhethoveen
  • Iniciante
  • bhethoveen's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 07/02/2011
    Ult. Visita: 30/01/2016
O administrador desabilitou o acesso público de escrita.

Re:Preciso de ajuda!!!! 23 Fev 2011 13:25 #52574

  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Preciso de ajuda!!!! 23 Fev 2011 14:11 #52586

Já fiz isso Xikinsantos do mesmo jeito que ensina a video aula mesmo assim ele ainda me mostra a mensagem "Configurar o caminho da navegação"

fora isso o que percebi é que quando copio o programa pro meu SD esta tudo certo depois que coloco pra executar o programa ele se transforma quase tudo em liguagem maquina corrompe todos os arquivos, ai nao consegue fazer mais nada no cartao somente formatar ele o que pode ser feito pra resolver isso.


desde ja agradeço a atenção. ^^
  • bhethoveen
  • Iniciante
  • bhethoveen's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 07/02/2011
    Ult. Visita: 30/01/2016
O administrador desabilitou o acesso público de escrita.

Re:Preciso de ajuda!!!! 23 Fev 2011 15:07 #52596

Então o problema é outro meu querido, pode ser que seu cartão de memória esteja com defeito, isso seri muito bom por que? o cartão é o mais barato, então experimenta trocar de cartão e coloque no seu aparelho, antes formate o que está lá e veja se3 resolve, ontem eu peguei um NDrive que eu mesmo tinha desbloqueado que não rodava mais eu achei super estranho o dono já estava usando há vários dias quando conectei ao pc tudo que estava na memória do aparelho havis se tornado arquivos desconhecidos uns tinham nomes chineses e data de 1980, formatei a memória interna e recoloquei o navegador e funcionou de boa, acho que foi virus de algum pc infectado, ou coisas da informática que ninguém consegue exploicar, então formate o danado do cartão e recoloque o navegador se isso não der resultado troque o cartão e reze pro bloblema ser no cartão, ficarei aqui torcendo por vc mano, num esqueça de dizer o que está acontecendo e se resolveu ok?
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.276 seconds