Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Por favor, preciso de ajuda!!!

Por favor, preciso de ajuda!!! 16 Fev 2011 13:59 #51317

Boa tarde a todos deste fórum!

Por favor, estou precisando da ajuda de vocês. Viajei neste fim de semana fazendo o uso do meu GPS Apontador Slimway 2.0... no entanto, estava funcionando tudo normalmente, até que no Domingo.. peguei o aparelho e comecei a simular uma rota, de repente o aparelho começou a travar, ou seja, o navegador iGO Amigo versão de 12-01-2011 foi travando em plena simulação até travar por inteiro. Daí o que fiz? Segurei no botão que liga o aparelho e pressionei por alguns segundos... e nada de desligar, voltei a apertar e segurar por alguns segundos.. e nada... voltei a insistir e finalmente consegui desliga-lo, mas foi na marra.

Porém, quando voltei a inicia-lo... ele voltou sem som... daí eu fiquei maluco, fui para um lugar que não conhecia nada e já prevendo a volta, fiquei maluco quando o som desapareceu... pois eu precisava do comando de voz da Gabi. Daí no dia seguinte a voz voltou... fiquei feliz, mas sabendo que existia algum problema por ter acontecido aquilo.. hoje voltou a acontecer o mesmo problema, o que poderia estar acontecendo? Ele travou naquela tela do iGO Amigo... "Saindo, aguarde" fica nisso toda vida e não sai se eu nao desliga-lo na marra.

Gostaria da ajuda dos amigos... o que devo fazer para resolver este problema?

Em tempo: Estou usando um cartão de memória de 4GB e tenho 3 navegadores no cartão... o iGO 8.3 o Primo e o Amigo versão 12/01/2011... só utilizo o Amigo.

Abraços
  • edumocidade
  • Intermediário
  • edumocidade's Avatar
  • OFFLINE
  • Postagens: 60
  • Agradecimentos: 1
  • Registro em: 16/12/2010
    Ult. Visita: 06/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Por favor, preciso de ajuda!!! 16 Fev 2011 14:52 #51339

Ninguém?
  • edumocidade
  • Intermediário
  • edumocidade's Avatar
  • OFFLINE
  • Postagens: 60
  • Agradecimentos: 1
  • Registro em: 16/12/2010
    Ult. Visita: 06/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Por favor, preciso de ajuda!!! 16 Fev 2011 15:10 #51347

boa tarde amigo.

tente ir em configuraçoes e voltar as configuraçãoes originais dentro do amigo,

porque não usa o igo primo, o amigo com tts 1.114 esta dando conflito em alguns gps e quando liga fica mudo, no meu gps tambem ficou assim só é compativel com tts 1.9 e 1.12.

att

marcelorda
  • marcelorda
  • Usuário Platinum
  • marcelorda's Avatar
  • OFFLINE
  • Postagens: 510
  • Agradecimentos: 13
  • Registro em: 21/05/2010
    Ult. Visita: 02/06/2016
Última Edição: 16 Fev 2011 15:13 por marcelorda.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.248 seconds