Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Ajustando o som do IGO AMIGO (soluções a parte)

Ajustando o som do IGO AMIGO (soluções a parte) 28 Jan 2011 15:53 #46601

Olá galera, sou novo por aqui, mas quero deixar minha contribuição.
primeiro quero agradecer nossos companheiros de forun que sempre contribuem para a melhoria dos nossos navegadores para GPS.
mas vamos ao que interessa:

Instalei o iGO AMIGO c/ 3 Mapas - Multi-Resoluções de 12/01/11 disponibilizado pelo Capuleto, mas alguns modelos de aparelhos em especial os de marca BAK mod 5003, mesmo colocando os comandos abaixo

No arquivo sys :

[sound]
queue_length="400"
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"
auto_mute=0
voice_muted=0
sound_muted=0
ding=0


E no system.ini da pasta save:

[sound]
queue_length="400"
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"
sound_muted="0"
os_muted="0"
voice_muted="0"

continuou a dar problemas, do tipo:
o GPS ficava mudo, e só voltava a funcionar o volume quando era acionada a barra de controle de volume.
A solução que encontrei, foi substituir os valores de controle de volume acima de "255" para "232" e pronto! liguei o aparelho e o problema foi resolvido.
  • roberto randrike
  • Iniciante
  • roberto randrike's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 07/12/2010
    Ult. Visita: 03/05/2016
O administrador desabilitou o acesso público de escrita.

Re: Ajustando o som do IGO AMIGO (soluções a parte) 28 Jan 2011 16:06 #46605

Roberto.

Parabéns pela pesquisa, e também por disponibilizar estas informações aqui no fórum.

Marolla
  • Marolla
  • Usuário Prata
  • Marolla's Avatar
  • OFFLINE
  • Postagens: 149
  • Agradecimentos: 2
  • Registro em: 19/01/2011
    Ult. Visita: 26/04/2011
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.264 seconds