Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: igo amigo com problemas

igo amigo com problemas 27 Jan 2011 08:34 #46152

Bom dia a todos !
Estou com um problema estranho!
Estou atualizando o GPS midi japan md 4319 para igo amigo. Antes ele tinha o igo 8.3
Como eu tenho o GPS navmam f15 copiei a pasta amigo e alterei a definição!
Copiei para o SD, iniciei o midi alterei a origem de navegação .
Quando clico em navegação abre o pretigio, não faço nem idéia de onde veio essa skin. Aparentemente é a mesma coisa que o igo amigo mas com skin diferente. Tentei também alterar a skin para DJ.amigo. Mas fico a mesma coisa!

Queria que alguém me ajudasse a resolver esse problema... Queria que ele iniciasse com o igo amigo!
  • coringa21
  • Iniciante
  • coringa21's Avatar
  • OFFLINE
  • Postagens: 29
  • Agradecimentos: 2
  • Registro em: 12/01/2011
    Ult. Visita: 19/04/2013
Última Edição: 28 Jan 2011 06:56 por coringa21.
O administrador desabilitou o acesso público de escrita.

Re:igo amigo com problemas 27 Jan 2011 08:53 #46160

Não tenho certeza se esse “pretige” é uma skin mas quando vai iniciar o GPS não mostra carregando igo amigo mostra o prestige"
  • coringa21
  • Iniciante
  • coringa21's Avatar
  • OFFLINE
  • Postagens: 29
  • Agradecimentos: 2
  • Registro em: 12/01/2011
    Ult. Visita: 19/04/2013
O administrador desabilitou o acesso público de escrita.

Re:igo amigo com problemas 27 Jan 2011 09:27 #46175

Alguém sabe me ajudar?
  • coringa21
  • Iniciante
  • coringa21's Avatar
  • OFFLINE
  • Postagens: 29
  • Agradecimentos: 2
  • Registro em: 12/01/2011
    Ult. Visita: 19/04/2013
O administrador desabilitou o acesso público de escrita.

Re:igo amigo com problemas 27 Jan 2011 09:42 #46182

Problema resolvido!!baixei o igo amigo do xikinsantos descompactei no SD depois configurei a origem de navegação e deu certo! Ele inicio com o igo amigo
  • coringa21
  • Iniciante
  • coringa21's Avatar
  • OFFLINE
  • Postagens: 29
  • Agradecimentos: 2
  • Registro em: 12/01/2011
    Ult. Visita: 19/04/2013
O administrador desabilitou o acesso público de escrita.

Re:igo amigo com problemas 27 Jan 2011 09:50 #46185

coringa21 ,

O Prestige é uma "variante" do Amigo. Não é um navegador a parte, apenas uma "edição especial", podemos dizer. Deveria rodar as mesmas skins que o Amigo tradicional.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:igo amigo com problemas 27 Jan 2011 09:54 #46187

Mas como que ele ativou essa edição? Antes deu colocar no SD eu apaguei o conteúdo da pasta “save”será que foi por isso?
  • coringa21
  • Iniciante
  • coringa21's Avatar
  • OFFLINE
  • Postagens: 29
  • Agradecimentos: 2
  • Registro em: 12/01/2011
    Ult. Visita: 19/04/2013
O administrador desabilitou o acesso público de escrita.

Re:igo amigo com problemas 27 Jan 2011 09:58 #46191

O fato de ter apagado a pasta SAVE não tem influência alguma sobre ter aparecido o Prestige.

Ninguém melhor do que vc mesmo pra saber o que vc fez, quais pacotes baixou, quais brandings baixou, etc, e que "ligaram" o Prestige no seu aparelho.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:igo amigo com problemas 27 Jan 2011 09:59 #46192

O meu é o pacote do administrador GPSPoint
  • coringa21
  • Iniciante
  • coringa21's Avatar
  • OFFLINE
  • Postagens: 29
  • Agradecimentos: 2
  • Registro em: 12/01/2011
    Ult. Visita: 19/04/2013
O administrador desabilitou o acesso público de escrita.

Re:igo amigo com problemas 27 Jan 2011 10:46 #46200

fui no menu, opções, sobre. mostro que o Software instalado é o presitgio navigation 8.4.3.115042

Fui depois ao meu navman e tava também escrito a mesma coisa só que tinha a foto do capulleto! E porque o midi esta diferente sendo que é o mesmo software?
  • coringa21
  • Iniciante
  • coringa21's Avatar
  • OFFLINE
  • Postagens: 29
  • Agradecimentos: 2
  • Registro em: 12/01/2011
    Ult. Visita: 19/04/2013
Última Edição: 27 Jan 2011 10:49 por coringa21.
O administrador desabilitou o acesso público de escrita.

Re:igo amigo com problemas 27 Jan 2011 11:41 #46212

Alguem sabe resolver ?
  • coringa21
  • Iniciante
  • coringa21's Avatar
  • OFFLINE
  • Postagens: 29
  • Agradecimentos: 2
  • Registro em: 12/01/2011
    Ult. Visita: 19/04/2013
O administrador desabilitou o acesso público de escrita.

Re:igo amigo com problemas 27 Jan 2011 17:42 #46322

?
  • coringa21
  • Iniciante
  • coringa21's Avatar
  • OFFLINE
  • Postagens: 29
  • Agradecimentos: 2
  • Registro em: 12/01/2011
    Ult. Visita: 19/04/2013
O administrador desabilitou o acesso público de escrita.

Re:igo amigo com problemas 28 Jan 2011 06:49 #46425

Problema resolvido!
Bom dia, muito obrigado plot_aqa, você tinha razão, realmente era meu pacote que estava com problemas!!Mas o interessante é que no GPS navmam não teve esse problema sendo o mesmo pacote!...mas depois de tentar muito resolvi baixar outro pacote e instalei o igo 8.3 no MIDI e fico muito bom..
Mais uma vez obrigado!
:laugh:
  • coringa21
  • Iniciante
  • coringa21's Avatar
  • OFFLINE
  • Postagens: 29
  • Agradecimentos: 2
  • Registro em: 12/01/2011
    Ult. Visita: 19/04/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.256 seconds