Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema de Satelite no GPS

Problema de Satelite no GPS 16 Jan 2011 06:28 #42840

Pessoal,
Fui viajar para SP e SC. O GPS funcionou perfeitamente. Mas qdo voltei de SC o GPS comecou a acusar Perda de Sinal GPS.

Achei que pudesse ser algum arquivo, deletei tudo e voltei a copiar novamente o BKP que eu tinha.

Mas nao adiantou. Pior que o GPS acha mais ou menos 10 satelites, e sincroniza com uns 7 mas mesmo assim ele acusa que nao tem sinal.

Alguem já passou por algo assim? Sera que vou ter que jogar meu GPS no lixo?

Meu GPS é um Evulon 350S.

Abs
  • Pangadaywalker
  • Usuário Prata
  • Pangadaywalker's Avatar
  • OFFLINE
  • Postagens: 104
  • Agradecimentos: 5
  • Registro em: 27/12/2010
    Ult. Visita: 20/12/2012
O administrador desabilitou o acesso público de escrita.

Re:Problema de Satelite no GPS 16 Jan 2011 06:44 #42842

eu ja passei por isso so reinicieio gps e fiz ele procurar o sinal automatico depois reiniciei denovo e funcionou
  • gutho
  • Usuário Platinum
  • gutho's Avatar
  • OFFLINE
  • Postagens: 205
  • Agradecimentos: 9
  • Registro em: 31/12/2010
    Ult. Visita: 19/01/2014
O administrador desabilitou o acesso público de escrita.

Re:Problema de Satelite no GPS 16 Jan 2011 08:46 #42870

Este é o problema. Eu já usei o botao de reset, já fiz ele procurar a porta e bauds novamente, fiz um teste que ele tem.

No teste, ele acha os 10 satelites, e em teoria deveria passar de amarelo, para verde e depois branco. Mas o branco nao fica mais. Apenas 3 satelites, antes ficava os 10!
  • Pangadaywalker
  • Usuário Prata
  • Pangadaywalker's Avatar
  • OFFLINE
  • Postagens: 104
  • Agradecimentos: 5
  • Registro em: 27/12/2010
    Ult. Visita: 20/12/2012
O administrador desabilitou o acesso público de escrita.

Re:Problema de Satelite no GPS 16 Jan 2011 08:50 #42873

Faça backup, formate o cartão e instale novamente
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Problema de Satelite no GPS 16 Jan 2011 08:59 #42878

Caro amigo Pangadaywalker

No arquivo sys.txt, que você tem no seu Igo, informe a linha:

[gps]
port=""
baud=""


Com esta linha informada, o seu Gps irá procurar sozinho o satelite e carrega-lo automaticamente.
  • Juniorjau
  • Usuário Gold
  • Juniorjau's Avatar
  • OFFLINE
  • Postagens: 157
  • Agradecimentos: 15
  • Registro em: 21/04/2010
    Ult. Visita: 29/11/2016
O administrador desabilitou o acesso público de escrita.

Re:Problema de Satelite no GPS 16 Jan 2011 09:38 #42896

AMIGO DESCULPE MAS VI A SUA RESPOSTA E ME INTERESSOU, POIS ACABEI DE COMPRAR UM GPS POWERPACK 735 E NÃO CONSIGO USÁ-LO POIS NA NO MENU CONFIGURAÇÕES O RECEPTOR DE SATELEITE ESTÁ DESATIVADO, JÁ TENTEI ATIVAR COLOCANDO MANUALMENTE O NR DAS PORTAS E A VELOCIDADE MAS NENHUM FUNCIONOU, SERÁ QUE COLOCANDO ESSE AQRQUIVO QUE TU FALOU NO CARTÃO DE MEMORIA DENTRO DA PASTA SYS.TXT ELE IRÁ FUNCIONAR. ABRAÇOS
  • JOUBERTBITENCOURT
  • Iniciante
  • JOUBERTBITENCOURT's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 16/01/2011
    Ult. Visita: 23/01/2011
O administrador desabilitou o acesso público de escrita.

Re: Problema de Satelite no GPS 16 Jan 2011 10:55 #42924

oi amigo pangadaywalker voce consegui fazer seu GPS funcionar?
  • gutho
  • Usuário Platinum
  • gutho's Avatar
  • OFFLINE
  • Postagens: 205
  • Agradecimentos: 9
  • Registro em: 31/12/2010
    Ult. Visita: 19/01/2014
Última Edição: 16 Jan 2011 10:56 por gutho.
O administrador desabilitou o acesso público de escrita.

Re: Problema de Satelite no GPS 16 Jan 2011 10:58 #42925

NÃO ENTENDI AMIGO....ACABEI DE ACESSAR O CARTÃO DE MOMORIA DELE E LÁ DENTRO TEM DUAS PASTAS (IGO8 E BECKAP) MAS DENTRO DESSAS PASTAS NÃO TEM NADA SERÁ QUE É ISTO, SERÁ QUE O NAVEGADOR NÃO ESTÁ LÁ????
  • JOUBERTBITENCOURT
  • Iniciante
  • JOUBERTBITENCOURT's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 16/01/2011
    Ult. Visita: 23/01/2011
O administrador desabilitou o acesso público de escrita.

Re:Problema de Satelite no GPS 16 Jan 2011 11:39 #42941

Estou tentando formatar ainda e colocar as info's la dentro.

E depois por precaucao vou colocar tudo em "" como nosso amigo Plot falou.

Se bem que rodei aquele processo de procurar port e bauds. Nao seria a mesma coisa?
  • Pangadaywalker
  • Usuário Prata
  • Pangadaywalker's Avatar
  • OFFLINE
  • Postagens: 104
  • Agradecimentos: 5
  • Registro em: 27/12/2010
    Ult. Visita: 20/12/2012
O administrador desabilitou o acesso público de escrita.

Re:Problema de Satelite no GPS 16 Jan 2011 11:58 #42949

Amigos do fórum, desculpe a minha ignorância no assunto mas é que comprei um GPS POWERPACK 735 NO ML E O VENDEDOR SIMPLESMENTE SUMIU, já fiz a dunúncia lá porque eu havia dito ao vendedor que o GPS não funcionava, ele abre todas as telas normais, roda musica, filme, tem som, tem simulador de rotas, posso traçar a minha rota e tudo mais, mas na hora de sair de carro ele simplesmente não faz nada. De tanto fuçar nele, pois o manual que veio foi todo em ingles mas mesmo assim pude ler alguma coisa, é que descobri nas configurações do GPS que ele está desativado por não encontar nenhum satelite. Diz a seguinte mensagem 'RECEPTOR DE SATELITE NÃO ENCONTRADO"...já resetei, coloquei para procurar a porta e a velocidade em automático e também no modo manual testando porta a porta e velocidade por velocidade e nada. Andei pesquisando na internet e cada um diz uma coisa, mandaram eu entrar nos arquivos e mudar a configuração do SYS.TXT mas a minha surpresa foi que dentro do cartão de memoria existem duas pastas IGO 8 E UMA BECKAP E DENTRO DELAS NÃO HÁ NADA) será que é isto, será que o navegador não está lá???? mas se não estivesse como ele abre a tela do navegador e ainda me mostra tudo, só não conecta com os satélites. Por favor comprei porque vou viajar e agora estou com esse problema , alguém me ajuda por favor..
  • JOUBERTBITENCOURT
  • Iniciante
  • JOUBERTBITENCOURT's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 16/01/2011
    Ult. Visita: 23/01/2011
O administrador desabilitou o acesso público de escrita.

Re:Problema de Satelite no GPS 16 Jan 2011 12:02 #42953

Bom acho que meu GPS morreu de vez. Conectei via USB estava copiando arquivos para dentro da memoria interna, qdo deu pau e o USB sumiu.

Agora qdo ligo fica na tela inicial e nao vai nem para frente nem para tras.

E pior nao consigo conectar via USB. Acho que meu GPS deu o que tinha para dar.

Vou ver amanha se o cara troca para mim. Acho que ainda esta na garantia!
  • Pangadaywalker
  • Usuário Prata
  • Pangadaywalker's Avatar
  • OFFLINE
  • Postagens: 104
  • Agradecimentos: 5
  • Registro em: 27/12/2010
    Ult. Visita: 20/12/2012
O administrador desabilitou o acesso público de escrita.

Re:Problema de Satelite no GPS 16 Jan 2011 12:03 #42955

Se tento usar o botao de reset, ele reseta e para na tela inicial.
  • Pangadaywalker
  • Usuário Prata
  • Pangadaywalker's Avatar
  • OFFLINE
  • Postagens: 104
  • Agradecimentos: 5
  • Registro em: 27/12/2010
    Ult. Visita: 20/12/2012
O administrador desabilitou o acesso público de escrita.

Re:Problema de Satelite no GPS 21 Jan 2011 06:49 #44386

Pessoal, levei no cara que vendeu o GPS e ele formatou o aparelho e re-colocou o WINCE.

Aparentemente o problema dos satelites foi resolvido além de trazer a vida ao meu GPS!!

Agora uma coisa.

O problema todo começou qdo desliguei o carro com o GPS plugado na energia. Aquela coisa do GPS detectar automaticamente para desligar e ligar.

Alguem sabe o comando no SYS.TXT para que ele nem ligue, nem desligue automaticamente?????

Agradeço!!!
  • Pangadaywalker
  • Usuário Prata
  • Pangadaywalker's Avatar
  • OFFLINE
  • Postagens: 104
  • Agradecimentos: 5
  • Registro em: 27/12/2010
    Ult. Visita: 20/12/2012
O administrador desabilitou o acesso público de escrita.

Re:Problema de Satelite no GPS 21 Jan 2011 09:59 #44424

Achei este comando aqui:

[power]
powermgm_state=0
power_off_mode=0
power_off_timeout=0
skip_resume_process=1
skip_suspend_process=1


Alguem sabe se assim ele irá parar de desligar com o carro?

Abs
  • Pangadaywalker
  • Usuário Prata
  • Pangadaywalker's Avatar
  • OFFLINE
  • Postagens: 104
  • Agradecimentos: 5
  • Registro em: 27/12/2010
    Ult. Visita: 20/12/2012
O administrador desabilitou o acesso público de escrita.

Re:Problema de Satelite no GPS 21 Jan 2011 10:03 #44425

Pangadaywalker

Para não desligar no momento que deliga o carro:

[interface]
shutdown_time=0
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Problema de Satelite no GPS 21 Jan 2011 11:56 #44447

Coloquei... vamos ver agora!!

Normalmente eu tiro tb da energia antes de ligar o carro, para nao ter perigo de queimar, já que o carregador que veio junto é bem vagabundinho!!!
  • Pangadaywalker
  • Usuário Prata
  • Pangadaywalker's Avatar
  • OFFLINE
  • Postagens: 104
  • Agradecimentos: 5
  • Registro em: 27/12/2010
    Ult. Visita: 20/12/2012
O administrador desabilitou o acesso público de escrita.

Re:Problema de Satelite no GPS 22 Jan 2011 15:09 #44783

Para constar, o GPS comecou a dar perda de sinal novamente...

Isso poderia ser a qualidade do hardware do GPS??

Abs
  • Pangadaywalker
  • Usuário Prata
  • Pangadaywalker's Avatar
  • OFFLINE
  • Postagens: 104
  • Agradecimentos: 5
  • Registro em: 27/12/2010
    Ult. Visita: 20/12/2012
O administrador desabilitou o acesso público de escrita.

Re:Problema de Satelite no GPS 24 Jan 2011 12:15 #45324

Coisa de louco realmente. Na sexta fui testar o GPS e funcionou perfeitamente com uns 9 satelites sincronizados... coisa de louco!!!

No sabado, novamente perda de sinal e apenas 3 ou 4 satelites sincronizados dos 10 achados.

No domingo novamente, os mesmos 9 sincronizados e o dia inteiro sem perda de sinal!!

Parece que é de lua a coisa!!
  • Pangadaywalker
  • Usuário Prata
  • Pangadaywalker's Avatar
  • OFFLINE
  • Postagens: 104
  • Agradecimentos: 5
  • Registro em: 27/12/2010
    Ult. Visita: 20/12/2012
O administrador desabilitou o acesso público de escrita.

Re:Problema de Satelite no GPS 23 Nov 2011 05:51 #106883

:) cara vc me ajudou muito fiquei 2 dias tentando fazer o gps reconhecer o satelite automatico e naum dava certo só que entrei nesse forum e batata sua resposta deu certinho..... muito bom 100%
  • ratao1
  • Iniciante
  • ratao1's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 23/11/2011
    Ult. Visita: 23/11/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.331 seconds