Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: travando no "saindo, aguarde..."

travando no "saindo, aguarde..." 23 Dez 2010 18:54 #38051

Boa noite amigos!

Estou dando uma recauchutada em um F-15 Ipiranga e resolvi por o Igo Amigo com os mapas Naviteq Q2 e TeleAtlas 2010.09.
Ocorre que, quando tento sair do Igo ou trocar de mapa (o que causa o reinicio,) ele trava no "saindo, aguarde..."
Já vi que outras pessoas tiveram o mesmo problema, mas não achei a solução para o caso.

Se alguém puder me dar uma luz eu agradeço.
  • marciogaban
  • Iniciante
  • marciogaban's Avatar
  • OFFLINE
  • Postagens: 11
  • Agradecimentos: 1
  • Registro em: 18/12/2010
    Ult. Visita: 17/04/2015
O administrador desabilitou o acesso público de escrita.

Re: travando no "saindo, aguarde..." 23 Dez 2010 18:58 #38055

boa noite marcio,

de uma olhada na pasta mapchanger no arquivo mapchanger.ini ve se esta configurado o caminho certo e na pasta ultilit se esta configurada certo

att,

marcelorda
  • marcelorda
  • Usuário Platinum
  • marcelorda's Avatar
  • OFFLINE
  • Postagens: 510
  • Agradecimentos: 13
  • Registro em: 21/05/2010
    Ult. Visita: 02/06/2016
O administrador desabilitou o acesso público de escrita.

Re: travando no "saindo, aguarde..." 24 Dez 2010 10:45 #38145

Não achei problema:

no sys

[project]
name="igo_easy"

[interface]
show_pictureviewer=1
resolution_dir="320_240"

[rawdisplay]
class="landscape"
screen_x=320
screen_y=240

[tts]
announce_exit_directions=3
always_say_road_names=3
announce_street_name=1
skip_exit_numbers=1

[utility]
utilitymov=",1,\My Flash Disk\amigo,"
utilitydel=",2,\My Flash Disk\amigo,"

[mapswitch]
1=",map_ta,\My Flash Disk\amigo,0,"
2=",map_nt,\My Flash Disk\amigo,0,"
3=",map_ot,\My Flash Disk\amigo,0,"

nem no dj_MapChanger

IFWINDOWEXIST "amigo"
Sleep "2000"
NFRUNAGAIN
ENDIF

#DEBUG
setvar "iAmigo" "\My Flash Disk\amigo\"
setvar "content" "\My Flash Disk\amigo\content\"
savedir" "\My Flash Disk\amigo\save\"
setvar "savedir" "\My Flash Disk\amigo\save\"
setvar "poiprovider" "poi@STRCOPY("$1$",4,3)"

msg "p1:$1$, p2:$2$, p3:$3$, poiprovider:$poiprovider$, content:$content$"

#maps & roadblocks
IFFILEEXIST "$content$map_ta"
ELSE
IFFILEEXIST "$content$map"
MOVE "$content$map" "$content$map_ta"
ENDIF
IFFILEEXIST "$savedir$ROADBLOCKS.sav"
MOVE "$savedir$ROADBLOCKS.sav" "$savedir$ROADBLOCKS.map_ta"
ENDIF
ENDIF

IFFILEEXIST "$content$map_nt"
ELSE
IFFILEEXIST "$content$map"
MOVE "$content$map" "$content$map_nt"
ENDIF
IFFILEEXIST "$savedir$ROADBLOCKS.sav"
MOVE "$savedir$ROADBLOCKS.sav" "$savedir$ROADBLOCKS.map_nt"
ENDIF
ENDIF

IFFILEEXIST "$content$map_ot"
ELSE
IFFILEEXIST "$content$map"
MOVE "$content$map" "$content$map_ot"
ENDIF
IFFILEEXIST "$savedir$ROADBLOCKS.sav"
MOVE "$savedir$ROADBLOCKS.sav" "$savedir$ROADBLOCKS.map_ot"
ENDIF
ENDIF

#poiswitch
IF "$3$=1"
IFFILEEXIST "$content$poi_ta"
setvar "p_ta" "1"
ELSE
setvar "p_ta" "0"
ENDIF

IFFILEEXIST "$content$poi_nt"
setvar "p_nt" "1"
ELSE
setvar "p_nt" "0"
ENDIF

IFFILEEXIST "$content$poi_ot"
setvar "p_ot" "1"
ELSE
setvar "p_ot" "0"
ENDIF
#---
IF "($p_ta$=0) & (($p_nt$=1) | ($p_ot$=1))"
IFFILEEXIST "$content$poi"
MOVE "$content$poi" "$content$poi_ta"
Sleep "500"
ENDIF
ENDIF

IF "($p_nt$=0) & (($p_ta$=1) | ($p_ot$=1))"
IFFILEEXIST "$content$poi"
MOVE "$content$poi" "$content$poi_nt"
Sleep "500"
ENDIF
ENDIF

IF "($p_ot$=0) & (($p_ta$=1) | ($p_nt$=1))"
IFFILEEXIST "$content$poi"
MOVE "$content$poi" "$content$poi_ot"
Sleep "500"
ENDIF
ENDIF
msg "p_ta:$p_ta$, p_nt:$p_nt$, p_ot:$p_ot$"
ENDIF

#final
IFFILEEXIST "$content$$1$"
MOVE "$content$$1$" "$content$map"
IFFILEEXIST "$savedir$ROADBLOCKS.$1$"
MOVE "$savedir$ROADBLOCKS.$1$" "$savedir$ROADBLOCKS.sav"
ENDIF
IF "$3$=1"
IFFILEEXIST "$content$$poiprovider$"
Sleep "500"
MOVE "$content$$poiprovider$" "$content$poi"
ENDIF
ENDIF
ENDIF

Sleep "2000"
RUN "$iAmigo$amigo.exe"
QUIT

mas colei aqui para se quiser dar uma olhada.

obrigado e abraço
  • marciogaban
  • Iniciante
  • marciogaban's Avatar
  • OFFLINE
  • Postagens: 11
  • Agradecimentos: 1
  • Registro em: 18/12/2010
    Ult. Visita: 17/04/2015
O administrador desabilitou o acesso público de escrita.

Re: travando no "saindo, aguarde..." 03 Jan 2011 08:17 #39878

Alguém pode me ajudar?

Continuo com o problema do "saindo, aguarde...".

Algum comando que ele deveria executar ao desligar (salvar alguma coisa) está travando. Provavelmente falta algum arquivo ou está com algum caminho inválido.
  • marciogaban
  • Iniciante
  • marciogaban's Avatar
  • OFFLINE
  • Postagens: 11
  • Agradecimentos: 1
  • Registro em: 18/12/2010
    Ult. Visita: 17/04/2015
O administrador desabilitou o acesso público de escrita.

Re:travando no "saindo, aguarde..." 03 Jan 2011 08:23 #39879

gaban, bom dia!

Eu tenho um Ipiranga F15 também e não fiz alteração alguma no dj_mapchanger.

Do jeito que estava já funcionou perfeitamente.

Sugiro que tente voltar pra configuração original e fazer um teste. Infelizmente não tenho o aparelho em mãos agora pra te passar o conteúdo do arquivo.

Outra sugestão: na Central de Downloads foi colocado ontem o último pacote do Amigo capulleto, com algumas boas melhorias que vale a pena vc ter.

Se baixar o pacote, automaticamente vai ter o dj_mapchanger original no seu aparelho.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:travando no "saindo, aguarde..." 03 Jan 2011 14:44 #39922

Caro amigo Plot

Coloquei a última versão do Capulleto.

Gostei muito dessa versão e resolveu o problema de travar ao desligar, só que não consegui trocar de mapa.

Clico no MapProvider, seleciono o Naveq e ele reinicia novamente no TeleAtlas. Não consegui descobrir porque isso está acontecendo. Vou dar mais uma revisada.

Abraço
Marcio
  • marciogaban
  • Iniciante
  • marciogaban's Avatar
  • OFFLINE
  • Postagens: 11
  • Agradecimentos: 1
  • Registro em: 18/12/2010
    Ult. Visita: 17/04/2015
O administrador desabilitou o acesso público de escrita.

Re:travando no "saindo, aguarde..." 03 Jan 2011 15:14 #39925

Luís

Veja que interessante:

Se eu insiro um cartão SD no GPS (de novo o do DS do meu filho...rs) a troca de mapas passa a funcionar normalmente.

Só que, diferentemente do ching ling, quando eu tiro o SD o problema volta.

E sabe quem passa a estar no cartão?

Nada mais, nada menos do que o meu carrasco: o tal do device.nng

Abraço
  • marciogaban
  • Iniciante
  • marciogaban's Avatar
  • OFFLINE
  • Postagens: 11
  • Agradecimentos: 1
  • Registro em: 18/12/2010
    Ult. Visita: 17/04/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.289 seconds