Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: O som do navegador Amigo 8.4 some!!!!!

O som do navegador Amigo 8.4 some!!!!! 20 Dez 2010 14:55 #37311

Olá a todos os membros do GPSPoint, o melhor fórum da rede!!!! Sou novo por aqui, e gostaria de saber se alguém consegue me ajudar a resolver um probleminha que estou tendo com meu navegador, o AMIGO 8.4!!! Eu estive lutando pra conseguir colocar som nele e, principalmente, pra fazer a Gabriela falar, e nessa "luta" descobri, SEM QUERER, que não tinha que fazer falar... descobri o provável problema... mas não consigo resolver efetivamente, tendo que mexer toda vez que uso o navegador. Na verdade tudo estava corretamente configurado, mas não estava funcionando o SOM, aí de tanto mexer eu descobri que quando eu altero a barra de volume do gps no navegador, aquela que fica no lado direito da tela do navegador, osom VOLTA... mas toda vez que entro ele entra COMPLETAMENTE sem som, e o som só volta quando eu altero a barrinha e recoloco na posição!!! Outra coisa é se eu posso configurar a Gabriela 1.13 pra falar meu nome!!! OBRIGADO, desde já!!!
  • kdtsanto
  • Iniciante
  • kdtsanto's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 10/12/2010
    Ult. Visita: 31/05/2011
O administrador desabilitou o acesso público de escrita.

Re:O som do navegador Amigo 8.4 some!!!!! 20 Dez 2010 15:15 #37319

Talvez vc consiga resolver o problema do som apagando o conteúdo da pasta save e reinicie o aparelho reconfigurando tudo novamente, agora quanto a gabriela falar seu nome tem um tópico ensinando a fazer isto, dá uma vasculhada no site que vc encontra o tópico específico deste assunto.
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:O som do navegador Amigo 8.4 some!!!!! 20 Dez 2010 15:17 #37321

kdtsanto ,

Seja bem vindo ao Fórum!!!

É sempre desagradável quando sobra para nós darmos uma notícia ruim, seja qual notícia for!!!

Ocorre que, há uma incompatibilidade dos navegadores IGO AMIGO para com os aparelhos Foston. Todos os aparelhos foston que tentamos colocar o IGO AMIGO ocorre exatamente isso que relatou.

Muitos usuários dizem que mesmo assim, não desistirá de usar o IGO AMIGO e sempre que ligar vai precisar habilitar o som.

Navegue pelo site e verá vários relatos idênticos ao seu!!!

Sinto muito!!!
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 840
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:O som do navegador Amigo 8.4 some!!!!! 20 Dez 2010 21:09 #37436

kdtsanto como ja foi dito ,tenho um aparelho foston e tambem ocorre exatamente isso , mas sinceramente nao me dou por vencido ,estou começando a entender os arquivos sys e demais , e em breve quero ter resolvido esta questao ,da mesma forma que consegui tirar o ding da gabi deve existir alguma forma de habilitar o som ...
o fato de toda vez ter que mexer na barra de som realmente enche o saco , mas fazer o que foi o melhor navegador que consegui ate agora ...
o primo é muito bom ,mas sinceramente nao funciona nos radares , o igo 8 normal uma beleza ,mas as skins que quero nao funcionam e ninguem soube me ajudar pra fazer funcionar ...entao me sobra o amigo , que funciona as skins que quero ,funciona os radares certinho e so tem este detalhe ...mas um dia a gente chega la

falows
  • BlueEyes
  • Usuário Prata
  • BlueEyes's Avatar
  • OFFLINE
  • Postagens: 123
  • Agradecimentos: 5
  • Registro em: 19/09/2010
    Ult. Visita: 13/01/2013
O administrador desabilitou o acesso público de escrita.

Re:O som do navegador Amigo 8.4 some!!!!! 20 Dez 2010 22:19 #37453

kdtsantos

Tbm tenho um foston e ocorre o memo problema, a unica saida que achei foi instalar o primo e o my way e usar eles direto o amigo uso so para jogar....mas se vc conseguir arrumar esse bug nos informa ai irmao....
abração
xandi
  • xandi
  • Colaborador
  • xandi's Avatar
  • OFFLINE
  • Postagens: 114
  • Agradecimentos: 4
  • Registro em: 06/11/2010
    Ult. Visita: 25/01/2013
O administrador desabilitou o acesso público de escrita.

Re:O som do navegador Amigo 8.4 some!!!!! 21 Dez 2010 04:48 #37457

Bom dia kdtsanto,

Já experimentou incluir no sys.txt comandos para explicitamente determinar o volume desejado (e remover os mesmos comandos, se houver, do system.ini da pasta save)?

[sound]
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 09/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re:O som do navegador Amigo 8.4 some!!!!! 25 Jan 2011 09:38 #45543

  • delhmc
  • Colaborador
  • delhmc's Avatar
  • OFFLINE
  • Postagens: 372
  • Agradecimentos: 5
  • Registro em: 16/01/2011
    Ult. Visita: 14/04/2016
O administrador desabilitou o acesso público de escrita.

Re: O som do navegador Amigo 8.4 some!!!!! 29 Out 2012 10:40 #177832

Bom dia mestres do GPS Point...eu tenho um Foston FS-513DC com iGO Amigo versão 8.4.3.205081 de 06/09/2011 by CAPULLETO e fiz todos os testes citados aqui, mas tbm não obtive êxito e aquele executável que citam resolver o problema em todos os posts que disponibilizam o mesmo somente cai na tela proteção de direitos autorais, sendo assim como baixar esse executável?
Desde já agradeço ao melhor forum da Net...
  • loans
  • Iniciante
  • loans's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 23/04/2010
    Ult. Visita: 30/10/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.338 seconds