Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: MIDI 7079 IGO AMIGO 8.4 Initialization error: no language files were found

MIDI 7079 IGO AMIGO 8.4 Initialization error: no language files were found 30 Nov 2010 09:17 #32263

Boa tarde,

Estou tentando a semanas atualizar esse gps MIDI 7079 e realizei o download aq noi forun do igo amigo 8.4. Esse foi o que pelo menos apareceu algo diferente pois tenta carregar a tela inicial e antes da metade ocorre o erro: Initialization error: no language files were found.

Alguem poderia dar uma ajudinha

Utilizei o arquivo : A m i g o 8O0 x 4 8 0 3Mapas - 15nov C a p 1

grato

Jhones
  • jhonesboy
  • Iniciante
  • jhonesboy's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 30/11/2010
    Ult. Visita: 09/12/2010
Última Edição: 30 Nov 2010 10:45 por jhonesboy. Razão: complemento
O tópico foi trancado.

Re: MIDI 7079 IGO AMIGO 8.4 Initialization error: no language files were found 30 Nov 2010 16:42 #32345

jhonesboy,

Seja bem vindo ao gpspoint,
Qual a sua resolução? Vc tem q baixar a versao propria o seu aparelho, partindo dai vamos ver se a gente resolve o seu problema.
  • sbacruz
  • Colaborador
  • Seja paciente!
  • sbacruz's Avatar
  • OFFLINE
  • Postagens: 141
  • Agradecimentos: 3
  • Registro em: 05/07/2010
    Ult. Visita: 05/07/2015
Sergio Cruz
O tópico foi trancado.

Re:MIDI 7079 IGO AMIGO 8.4 Initialization error: no language files were found 30 Nov 2010 18:09 #32383

GPS MIDI 7079 tela de 7. Parece que é 800/480 mais olhando no aruivo sys do IGO 8 que veio nele, está mostrando assim:

[interface]
maxzoom2d=6000000
show_exit=1
skin="ui_igo8"
resolution_dir="400_240"
  • jhonesboy
  • Iniciante
  • jhonesboy's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 30/11/2010
    Ult. Visita: 09/12/2010
O tópico foi trancado.

Re:MIDI 7079 IGO AMIGO 8.4 Initialization error: no language files were found 01 Dez 2010 15:45 #32625

jhonesboy coloque o comando abaixo no sys
lembre-se q nao pode duplicar os comandos se ja existir apenas altere, outra coisa a disposicao deixa como eu postei, depois desses comandos pula uma linha e coloque os demais.

[interface]
resolution_dir="800_480"

[rawdisplay]
class="landscape"
screen_x=800
screen_y=480
  • sbacruz
  • Colaborador
  • Seja paciente!
  • sbacruz's Avatar
  • OFFLINE
  • Postagens: 141
  • Agradecimentos: 3
  • Registro em: 05/07/2010
    Ult. Visita: 05/07/2015
Sergio Cruz
O tópico foi trancado.

Re:MIDI 7079 IGO AMIGO 8.4 Initialization error: no language files were found 01 Dez 2010 16:18 #32633

Mudança realizada e ficou assim:

[interface]
resolution_dir="800_480"

[rawdisplay]
class="landscape"
screen_x=800
screen_y=480

[debug]
skip_eula="1"
show_performance="0"
reserve_memory="2097152"
cache="262144"

[3d_config]
disable_roadsign_navigation_mode="1"
show_guidance_strip="1"
roadsign_lines_per_screen="15"
rotated_roadsigns="1"
use_all_building_textures="1"
fade_distance_for_car="50"
fade_distance_for_guidance_arrow="500"
fade_overlap_tolerance="0"

[feature]
signpost_coloring="1"
text_guidance="1"

show_labels="1" show_oneway="1" alternative_roadnames="1" 3d_scale_carmodel="1" 3dcarsizemin="7000" 3dcarsizemax="10000" 3dcarsizemul="15000" [mapswitch] 1=",map_ta,\SDMMC\Amigo,0," 2=",map_nt,\SDMMC\Amigo,0," 3=",map_ot,\SDMMC\Amigo,0," [utility] utilitymov=",1,\SDMMC\Amigo," utilitydel=",2,\SDMMC\Amigo," [navigation] autoreplan_action="AUTO" sim_speed_factor="3.0" gps_pos_to_road="1" [sound] use_method="1" os_volume="255" sound_volume="255" voice_volume="255" dynamic_volume_type="0" ding=0 [tts] tts_buffer="80000" announce_exit_directions=3 tts_logics=3 priority="HIGH" always_say_road_names=3 announce_street_name=1 skip_exit_numbers=2 [warning] speedcam_visualtype="1" speedcam_warning="1" speedwarn_toltype="1" speedwarn_alt_toltype="1" speedwarn_alt_tolerance="100" speedwarn_tolerance="100" warn_distances="130:450,110:350,90:300,60:200,40:100" speedlimit_warning="0" speedlimit_warning_voice="1" Ocorre o mesmo erro. Segue imagem em anexo. [img]http://gpspoint.com.br/media/kunena/attachments/legacy/images/IMGP8017.JPG[/img][map]
show_labels="1"
show_oneway="1"
alternative_roadnames="1"
3d_scale_carmodel="1"
3dcarsizemin="7000"
3dcarsizemax="10000"
3dcarsizemul="15000"

[mapswitch]
1=",map_ta,\SDMMC\Amigo,0,"
2=",map_nt,\SDMMC\Amigo,0,"
3=",map_ot,\SDMMC\Amigo,0,"

[utility]
utilitymov=",1,\SDMMC\Amigo,"
utilitydel=",2,\SDMMC\Amigo,"

[navigation]
autoreplan_action="AUTO"
sim_speed_factor="3.0"
gps_pos_to_road="1"

[sound]
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"
ding=0

[tts]
tts_buffer="80000"
announce_exit_directions=3
tts_logics=3
priority="HIGH"
always_say_road_names=3
announce_street_name=1
skip_exit_numbers=2

[warning]
speedcam_visualtype="1"
speedcam_warning="1"
speedwarn_toltype="1"
speedwarn_alt_toltype="1"
speedwarn_alt_tolerance="100"
speedwarn_tolerance="100"
warn_distances="130:450,110:350,90:300,60:200,40:100"
speedlimit_warning="0"
speedlimit_warning_voice="1"

Ocorre o mesmo erro.
Segue imagem em anexo.
  • jhonesboy
  • Iniciante
  • jhonesboy's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 30/11/2010
    Ult. Visita: 09/12/2010
O tópico foi trancado.

Re:MIDI 7079 IGO AMIGO 8.4 Initialization error: no language files were found 01 Dez 2010 16:39 #32642

Experimente salvar a pasta save e depois deletar o conteúdo e reiniciar seu GPS e veja se vai permanecer o erro.

PS: Dá uma olhada neste Link que é muito semelhante ao que está acontecendo contigo,,,provavelmente o mesmo problema de configuração de tela.
www.gpspoint.com.br/...to-nas-configuracoes

Voce pode tbm tentar colocar\alterar essa linha no sys de seu Amigo:
[rawdisplay]
highres=1
class="landscape"
autoconfig=1


Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
Última Edição: 01 Dez 2010 16:57 por DjArnaldo.
O tópico foi trancado.

Re:MIDI 7079 IGO AMIGO 8.4 Initialization error: no language files were found 01 Dez 2010 17:54 #32665

Ta russo, inclui a linha citada anteriomente, deletei a pasta salve e agora mudou só isso:


O pior que só esse kit que tentou inicializar, os outros mult resoluções e etc só da erro mesmo.
Estou colocando no sd e na memoria do gps deixo o IGO8 que veio.
Direciono na configuração atraves do link navegação que localiza o exe.
  • jhonesboy
  • Iniciante
  • jhonesboy's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 30/11/2010
    Ult. Visita: 09/12/2010
O tópico foi trancado.

Re:MIDI 7079 IGO AMIGO 8.4 Initialization error: no language files were found 01 Dez 2010 17:59 #32667

jhonesboy,

veja se você tem uma pasta \Amigo\Content\Lang
se sim, o que tem dentro

adiciona também o seguinte no sys.txt do Amigo


[folders]
has_secondary_root=0
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O tópico foi trancado.

Re:MIDI 7079 IGO AMIGO 8.4 Initialization error: no language files were found 01 Dez 2010 18:26 #32675

Formatei o SDMMC,
Coloquei tudo de novo.
Incluí as linhas no sys.

Ocorre mesmo erro

A pasta content está vazia.
Verifiquei no original e realmente tem dados e não estao sendo gravados ao copiar e colar no sd.
Vou por separadamente e testar.
  • jhonesboy
  • Iniciante
  • jhonesboy's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 30/11/2010
    Ult. Visita: 09/12/2010
Última Edição: 01 Dez 2010 18:31 por jhonesboy. Razão: complemento
O tópico foi trancado.

Re:MIDI 7079 IGO AMIGO 8.4 Initialization error: no language files were found 01 Dez 2010 20:31 #32727

Descarregou rsr

A pasta lang fica com 3 arquivos mas só que depois que dá o erro e eu reinicio o gps e verifivo no pc o cartão de memória, a pasta fica vazia. Coloquei tb aquele do download e some tb.

system.ini amigo\save

[rawdisplay]
class="wide"
  • jhonesboy
  • Iniciante
  • jhonesboy's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 30/11/2010
    Ult. Visita: 09/12/2010
O tópico foi trancado.

Re:MIDI 7079 IGO AMIGO 8.4 Initialization error: no language files were found 01 Dez 2010 20:38 #32730

jhonesboy

estou achando que este cartão foi para o vinagre...

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O tópico foi trancado.

Re:MIDI 7079 IGO AMIGO 8.4 Initialization error: no language files were found 01 Dez 2010 21:07 #32744

Se for limpa a memoria do gps e colocado a pasta amigo vai funcionar normal?
  • jhonesboy
  • Iniciante
  • jhonesboy's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 30/11/2010
    Ult. Visita: 09/12/2010
Última Edição: 01 Dez 2010 21:10 por jhonesboy. Razão: ortografia
O tópico foi trancado.

Re:MIDI 7079 IGO AMIGO 8.4 Initialization error: no language files were found 01 Dez 2010 21:13 #32751

jhonesboy,

teoricamente você não precisaria limpar a memória do GPS

para tirar do SDMMC e colocar na memória interna você precisaria alterar algumas configurações de pastas, não?

se vai funcionar normal? não tenho como afirmar categoricamente mas em teoria por que não?

a idéia, se for experimentar algo novo, é fazer com cautela, fazendo backup, ok?

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O tópico foi trancado.

Re:MIDI 7079 IGO AMIGO 8.4 Initialization error: no language files were found 01 Dez 2010 21:32 #32755

Bingoooo, realmente funcionou diretamente no gps com as configurações originais e só modifiquei:

[mapswitch]
1=",map_ta,\ResidentFlash\Amigo,0,"
2=",map_nt,\ResidentFlash\Amigo,0,"
3=",map_ot,\ResidentFlash\Amigo,0,"

[utility]
utilitymov=",1,\ResidentFlash\Amigo,"
utilitydel=",2,\ResidentFlash\Amigo,"

obrigado a todos

att

jhonesboy
  • jhonesboy
  • Iniciante
  • jhonesboy's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 30/11/2010
    Ult. Visita: 09/12/2010
O tópico foi trancado.

Re:MIDI 7079 IGO AMIGO 8.4 Initialization error: no language files were found 01 Dez 2010 21:35 #32757

jhonesboy,

Parabéns meu velho!
E trata de arrumar um cartão novo heim!

:laugh:

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.283 seconds