Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Não Carrega o iGO Amigo 8.4.3.115042

Não Carrega o iGO Amigo 8.4.3.115042 16 Nov 2010 21:54 #28597

Olá gente!
Estou com um midtec md557 e instalei o iGO Amigo mas quando vou no GPS fica a tela do iGO e a barrinha lá em baixo parada.
Gentileza alguém dá um help. :side:

Um log foi gerado no crash.txt
Current System time: "2007-01-01 10:00:31"
Build version: 8.4.3.115042
Build configuration: Product-Release

Memory Stats:

FreeMemory: 24 MB, 236 KB, 0 B
TotalUseableMemory: 31 MB, 780 KB, 0 B
MaxMemory: 129 MB, 0 KB, 0 B
ReservedMemory: 2 MB, 0 KB, 0 B
ActualCacheSize: 1 MB, 115 KB, 16 B
GarbageSize: 1 MB, 115 KB, 16 B





Exception: 0xc0000005
At address: 0x004ab570
Access violation reading address: 0x12000000
0x004ab570 (A)


WinCE CallStack snapshot (function names unknown - map file \SDMMC\iGO-Amigo\AMIGO.map not found):

0x12570eec (A)
0x125710ec (A)
0x12571290 (A)
0x125713e4 (A)
0x12571464 (A)
0x12041054 (A)
0x03fac7f8 (A)
0x03fb3fdc (A)
0x8ca2b0a8 (A)
0x8ca54ec0 (A)
0x8ca2eecc (A)
0x8ca2afc0 (A)
0x124ab570 (A)
0x124ab300 (A)
0x122a2ae8 (A)
0x122a1f7c (A)
0x122a6580 (A)
0x122a9e08 (A)
0x122a64e8 (A)
0x122a6388 (A)
0x122a67b4 (A)
0x122a6998 (A)
0x122a8260 (A)
0x122a943c (A)
0x122ac1b4 (A)
0x122ab008 (A)
0x12500a7c (A)
0x1250b094 (A)
0x12509234 (A)
0x12042318 (A)
0x12298404 (A)
0x124f44b8 (A)
0x12406bf0 (A)
0x12024d84 (A)
0x12024dfc (A)
0x124f27f0 (A)
0x124f25f4 (A)
0x124f4544 (A)
0x124f5470 (A)
0x1204441c (A)
0x12040d80 (A)
0x12041008 (A)
0x12024a6c (A)
0x03f8dd38 (A)


Global status:

bInFocus: 1
bMouseDown: 0
bInLogic: 0
bInRender: 0
CurrentState[128]:
GPS Pos: (0.000000,0.000000)
Camera: pos:(0.000000,0.000000) rot:0 persp:0 zoom:0.000000 eng=0)


Crash Log End


  • Reluz
  • Iniciante
  • Reluz's Avatar
  • OFFLINE
  • Postagens: 4
  • Agradecimentos: 1
  • Registro em: 17/11/2010
    Ult. Visita: 01/01/2013
Última Edição: 16 Nov 2010 21:57 por Reluz.
O administrador desabilitou o acesso público de escrita.

Re:Não Carrega o iGO Amigo 8.4.3.115042 17 Nov 2010 19:30 #28807

Instalei uma versão anterior e funcionou.
  • Reluz
  • Iniciante
  • Reluz's Avatar
  • OFFLINE
  • Postagens: 4
  • Agradecimentos: 1
  • Registro em: 17/11/2010
    Ult. Visita: 01/01/2013
O administrador desabilitou o acesso público de escrita.

Re:Não Carrega o iGO Amigo 8.4.3.115042 17 Nov 2010 19:38 #28811

Reluz,

boa noite meu amigo

O log está dizendo que o "pau" foi num arquivo "map". Nao tenho certeza, mas estou desconfiado que este arquivo pode estar ligado a alguma skin
Proposta: renomeie o arquivo system.ini da pasta "SAVE" para system.old e veja se assim consegue inicializar o Amigo

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8099
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:Não Carrega o iGO Amigo 8.4.3.115042 17 Nov 2010 19:41 #28813

Certo. Vou tentar isso com a versão que deu problema, depois digo o que deu.

att
  • Reluz
  • Iniciante
  • Reluz's Avatar
  • OFFLINE
  • Postagens: 4
  • Agradecimentos: 1
  • Registro em: 17/11/2010
    Ult. Visita: 01/01/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.298 seconds