Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: GPS NavCity W30

GPS NavCity W30 16 Nov 2010 20:53 #28583

Olá a todos do forum. Por gentileza, alguem pode me ajudar no tocante ao GPS NAVCITY W30?
Moro em Belem-PA, e esse tal de rotacerta não é muto bom; baixei o iGO 8.3 e o iGO amigo e nao consegui instalar um deles no meu gps, perguntas:
- Tem como instalar o iGO num micro sd preservando o rotacerta e usar a partir do sd?
-Caso negativo, como faço para realizar o a instalação do iGO? pois posso fazer o backup e guardar o rotacerta.
Mas o que eu preciso é tirar o rotacerta instalar o iGO. Alguem pode me ajudar?
Grato. :blink:
  • alexandre frança
  • Iniciante
  • alexandre frança's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 02/11/2010
    Ult. Visita: 08/09/2016
O administrador desabilitou o acesso público de escrita.

GPS NavCity W30 17 Nov 2010 19:15 #28799

França,

boa noite meu amigo

Pode fazer sim a instalação de qualquer um dos dois navegadores que você escolher ou de algum outro que desejar experimentar direto no cartão de memória. O único detalhe é que depois de instalar e configurar direitinho, você deverá alterar o caminho de navegação, bastando para isso seguir as dicas deste tópico

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
Última Edição: 17 Nov 2010 19:15 por Sherlock.
O administrador desabilitou o acesso público de escrita.

GPS NavCity W30 23 Nov 2010 18:21 #30310

Boa noite nobre amigo!

Em minha aventura pelo mundo dos GPSs, até me dei bem. consegui instalar o iGO no gps w30 e tava funcionando perfeitamente. Até que hoje o igo deu pau! Apareceu uma msg dizendo um erro! Que não sei qual é. Então cheguei em casa formatei ele e copiei novamente o igo já configurado pra o navcity w30. Para minha surpresa não funcionou. Aí fiz os mesmo procedimentos pra instalar o igo amigo, não funcionou. Tentei instalar realizando as mesmas configurações para burlar o w30 instalando o igo primo, não funcionou. Aí eu percebi que, conforme eu formatava o "bixiguento" do gps w30, ele criava uma pasta com o seguinte nome: __TFAT_HIDDEN_ROOT_DIR__
Só que eu não consigo apagar essa pasta. Aí eu formatei novamente e copiava o igo; só que quando eu reiniciava o gps a maldita pasta aparecia. Formetei mais de 10 vezes e as 10 vezes que formatei e reiniciei a maldita pasta surge. Como se fosse um vírus. Só que essa pasta nao tem arquivos dentro dela. E ela se auto cria quanto eu formato e reinicio o gps. E mesmo copiando os navegadores para dentro do w30, os mesmos não funcionam. Nem mesmo o rotacerta da navcity que fiz uma cópia de segurança funciona. Isso tem acontecido depois que essa pasta surgiu, pois antes eu havia formatado umas 4 vezes e instalado o igo e funcionou bem. O problema é que essa pasta atrapalha a inicialização do igo e de outros navegadores que antes funcionava bem. Acredito.
Bem, estou literalmente na "onça", solicito a vossa compreensão e ajuda!
  • alexandre frança
  • Iniciante
  • alexandre frança's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 02/11/2010
    Ult. Visita: 08/09/2016
Última Edição: 23 Nov 2010 18:32 por alexandre frança.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.257 seconds