Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: perdendo a configuração do volume quando desliga

perdendo a configuração do volume quando desliga 30 Mai 2010 18:39 #2734

oi estou perdendo a configuração do volume quando desligo o igo8.4 amigo !
Ai ao ligar tenho que aumentar o volume, o que tenho que fazer para configurar isso?

obrigado
  • eriksaitta
  • Iniciante
  • eriksaitta's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 30/05/2010
    Ult. Visita: 14/10/2015
O administrador desabilitou o acesso público de escrita.

Re:perdendo a configuração do volume quando desliga 14 Jun 2010 18:58 #4535

Ola eriksaitta!!
Antes de mais nada, saudações às beneméritas almas que nos ajudam a usar nosso gps!!!

Caso minha sugestão abaixo não resolva, poste aqui seu sys.txt (na raiz do amigo)para vermos como estão as configurações de inicialização dos volumes (tanto voz como demais volumes). Seu problema ocorre porque a configuração do sys.txt prevalece (em alguns casos), à do system.ini (pasta save), que é o que mantém a sua configuração personalizável. Só para exemplificar, se as linhas abaixo estiverem em [sound] no sys.txt, vc pode ajustar o volume, trabalhar com o gps de forma agradável e, quando religá-lo, voltará no som máximo, uma gritaria!!
[sound]
os_volume="255"
sound_volume="255"
voice_volume="255"
É que o valor 255 é o volume máximo.
Como sugestão, deixe apenas a linha abaixo em [sound]no sys.txt:
[sound]
ding=0
Isto apenas fará parar aquela horrível campainha e nada mais. Seus ajustes de volumes ficarão no system.ini.
  • leopardo
  • Usuário Platinum
  • leopardo's Avatar
  • OFFLINE
  • Postagens: 279
  • Agradecimentos: 67
  • Registro em: 28/04/2010
    Ult. Visita: 02/12/2016
GPS: BAK - BK7007DTB
O administrador desabilitou o acesso público de escrita.

Re:perdendo a configuração do volume quando desliga 14 Jun 2010 19:10 #4536

Amigo, de uma olhada em todo este tópico que pode ser usado pra vc tb: gpspoint.com.br/inde...45-salvar-alteracoes
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:perdendo a configuração do iGO amigo 8.4 10 Jul 2010 08:43 #7208

Resolvi o problema deletando os dois arquivos system.ini.
  • mozartc
  • Iniciante
  • mozartc's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 01/07/2010
    Ult. Visita: 31/08/2010
Última Edição: 10 Jul 2010 08:44 por mozartc.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.262 seconds