Bem-Vindo, Visitante
Username: Password: Lembrar-me
Palavra chave
  • Página:
  • 1

TÓPICO: Receptor de GPS

Receptor de GPS 14 Out 2010 07:53 #19931

Alguém pode por favor me ajudar ?
Deletei a pasta do Igo no meu GPS(Foston 440b).
Copiei o Igo 8.4 e reconfigurei todos os caminhos .INI e .config
O Igo esta rodando + esta mostrando a mensagem autodetectando receptor de GPS
E não sai disso...
Será que apaguei o driver do receptor do meu GPS ?
Onde posso encontra-lo, caso seja isso ?
Obrigado !
  • juniorkta
  • Iniciante
  • juniorkta's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 14/10/2010
    Ult. Visita: 14/10/2010
O administrador desabilitou o acesso público de escrita.

Re:Receptor de GPS 14 Out 2010 07:58 #19932

Bom dia, juniorkta,

Seja bem-vindo ao fórum.

Vé em MENU +MAIS... - OPÇÕES - DJ SETTINGS - GPS PORT SETTINGS.

- Desmarque "GPS Enabled";
- Selecione "auto" para Port e para Vel. em bauds;
- Marque novamente "GPS Enabled".

Veja se no topodesta janela a mensagem de conexão mudou para "Driver de GPS conectado com sucesso", ou algo nessa linha.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 4706
  • Agradecimentos: 1369
  • Registro em: 11/06/2010
    Ult. Visita: 12/09/2014
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Rafael Bodot

Re:Receptor de GPS 14 Out 2010 08:27 #19940

Em OPÇÕES não tem DJ SETTINGS...
Tem outra coisa que possa fazer ?
  • juniorkta
  • Iniciante
  • juniorkta's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 14/10/2010
    Ult. Visita: 14/10/2010
O administrador desabilitou o acesso público de escrita.

Re:Receptor de GPS 14 Out 2010 08:43 #19947

OK, abra então o arquivo system.ini da pasta \save, e procure a seção [GPS] (entre colchetes, mesmo). Se não encontrar, adicione ao final do arquivo como segue. Se encontrar, moodifique para que fique assim:

[GPS]
port="auto"
baud="auto"


Reinicie seu GPS, e veja se connsegue (sob céu aberto) receber os satélites. Se continuar não funcionando, modifiquenovamente a seção para:

[GPS]
port= ""
baud= ""

E teste novamente, sob céu aberto.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 4706
  • Agradecimentos: 1369
  • Registro em: 11/06/2010
    Ult. Visita: 12/09/2014
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re:Receptor de GPS 28 Dez 2010 18:40 #38973

Tenho visto aqui no furum não só neste grupo de discussão mais em varios outros, duvidas sobre o problema NO IGO AMIGO: fica parado em " AUTODETECTANDO RECEPTOR DO GPS" , e tenho visto muitas pessoas
dando uma resposta que me parece ser para um outro problema: parado em " PROCURANDO SINAL DE GPS ".

Pelo que apurei aqui no forum e tambem pelas experiencias que tive, entendo que a solução para o segundo problema: quando não consegue achar o sinal do satélite (" PROCURANDO SINAL DE GPS ".) e que são as postadas aqui:
Alterar no sys port e baud para port="" e baud="" ou port="auto" e baud="auto"

Ou se o problema for momentâneo pode ser utilizado o metodo:
Vá em Menu/Opções/DJ Settings e clique em GPS Port Settings.
Desmarque a opção Enabled e clique em AutoDetectar (faça isso a céu aberto).
Após ele detectar sinal satélite, aguarde que ele pegará sinal sozinho

Já passei por essa situação e resolveu.

Agora quanto ao primeiro problema:" AUTODETECTANDO RECEPTOR DO GPS"
Não soube resolver, mas achei uma soluçaõ paleativa, comigo só acontece em uma situação: quando o GPs entra em auto-desligamento por ter ao ter o arredor desligado.
Realmente nessa situação ele não consegue de forma alguma detectar o
R E C E P T O R do GPs( observe que ele procura nesse momento é o RECEPTOR do GPs e não o sinal do GPS ou do satélite).

emtão achei duas soluções:
1- desligar completamente o gps e voltar a religar( Sempre em área livre)
2- Serve para o meu APONTADOR SLIMWAY: depois de desligado automaticamente pelo IGO AMIGO pressiome o botão de ligar por 3s ( vai aparecer a tela Skeeping) e ai ele vai voltar a hibernar. Pressione novamente por 3s, então ele voltará no mesmo onto em que foi desligado pelo desligamento automatico do IGO.
Obs: Não abro mão de usar Auto-desligamento(auto _shutdown) por isso convivo com esse problema.
  • natall
  • Iniciante
  • natall's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 28/11/2010
    Ult. Visita: 23/05/2012
O administrador desabilitou o acesso público de escrita.

Re:Receptor de GPS 28 Dez 2010 20:29 #39010

natall,

excelente explanação e distinção de casos
pelo conteúdo, popularidade +1

Sk
  • Sherlock
  • Gerente
  • fale agora ou cale-se...
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5346
  • Agradecimentos: 6122
  • Registro em: 04/09/2010
    Ult. Visita: 13/09/2014
O administrador desabilitou o acesso público de escrita.

Re:Receptor de GPS 22 Abr 2011 19:22 #64754

Olá,

eu tb deletei a pasta igo do meu gps (slimway sky) e peguei o IGO aqui do site mesmo.
Só q ainda estou com o mesmo problema de juniorkta. Já tentei deixar assim:
[GPS]
port="auto"
baud="auto"
e sem auto também. Mas não consigo resolver. E como não entendo muito de gps, estou sem saber o q fazer. Alguém poderia me ajudar?!?

Obrigada!
  • mari_grun
  • Iniciante
  • mari_grun's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 25/02/2011
    Ult. Visita: 29/05/2011
O administrador desabilitou o acesso público de escrita.

Re:Receptor de GPS 26 Jul 2011 23:09 #82733

Olá senhores, mas o meu problema é semelhante ao informado, porém toda a vez que religo a central multimidia do veículo o receptor fica inativo, porém reativo o mesmo como o detalhado pelo "natall", porém sempre que desliga o equipamento tenho que repetir a operação para reativar o receptor. O que pode estar acontecendo?
  • avitorino
  • Iniciante
  • avitorino's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 26/07/2011
    Ult. Visita: 08/08/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.224 seconds