Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problemas com GPS

Problemas com GPS 08 Fev 2015 10:49 #237226

Eu baixei o GPS IGO e passei para o cartão de memória, só que quando eu coloco o cartão na central não aparece o arquivo executável para instalação do IGO. Gostaria de saber se alguém pode me ajudar?

Obs: Minha central é a Booster bdvm (Corolla)


1365446686toyota_corolla_2015-02-08.jpg
  • Talitinha10
  • Iniciante
  • Talitinha10's Avatar
  • OFFLINE
  • Registro em: 08/02/2015
    Ult. Visita: 13/02/2015
O administrador desabilitou o acesso público de escrita.

Problemas com GPS 08 Fev 2015 11:06 #237229

Bem-vinda ao fórum, Talitinha10,

Enquanto aguarda respostas sobre a central específica: por favor evite postar muúltiplos tópicos com a mesma dúvida. Ajude a manter o fórum organizado! :)

O outro post, duplicado, foi excluído.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 09/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Problemas com GPS 10 Fev 2015 19:26 #237357

olá, mantenha a configuração basica e atual do seu gps
e siga a risca o postarei....


Olá pessoal!

Tentei varias formas de trocar o mapa, mas o danado na inicialização do Igo da um erro informando que o
ultimo não foi desligado corretamente! E não carrega!
Mas, o original funciona! Então, não resisti e adaptei o Igo Primo atualizado aqui 28/06 e tá rolando muito bem :D
Ficou assim então:
HBO-8814HO - CR-V Igo Primo.
:mrgreen:

Pessoal,

No meu HBO-8814HO CR-V, mudei de Igo 8 para primo com o seguinte procedimento:
1-Backup do programa original;
2-Baixei uma versão completa do Igo Primo;
3-No cartão veio da seguinte forma:
-pasta = backup
-pasta = NNG
-pasta = ui
-arquivo = device.nng
-arquivo = maplaunch.ini
-arquivo = NAVI_MAP.cfg
-touch.cfg
4-Abri a pasta NNG e verifiquei no arquivo Sys.txt qual a porta de comunicação com o satelite e baud:
[gps]
port = 6
baud = 4800
5-Abri a pasta NNG e apaguei todos os arquivos;
6-Copiei para dentro desta mesma pasta NNG os arquivos e pasta que estão dentro da pasta Primo;
7-Atualizei o arquivo sys.txt as informações do satelite:
[gps]
port = 6
baud = 4800
8-Modifiquei o arquivo = maplaunch.ini para:
original Igo 8
[IGO]
path = NNG\nngnavi.exe;
bmpiconpath = ui\navione.bmp;
showname =navi;

-Mudar para Igo Prino:

[IGO]
path = NNG\Primo.exe;
bmpiconpath = ui\navione.bmp;
showname =navi;

Ok; Funcionando.
  • renato7l
  • Iniciante
  • renato7l's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 05/02/2015
    Ult. Visita: 10/02/2015
O administrador desabilitou o acesso público de escrita.

Problemas com GPS 19 Jun 2015 00:49 #244491

Renato, tenho uma CM HBO-8814 e acho que nunca foi atualizada, pois no arquivo sys consta mapa de 2011. Como faço para conseguir os mapas mais atuais?
Fiquei horas aqui no fórum quebrando a cabeça e fazendo alguns testes desde 16/06/2015. Achei algumas atualizações para o Igo Primo, mas nenhuma informa se serve nesta CM. Ao fazer o download e comparar com arquivos que estão no meu SD identifiquei que são bem diferentes.
Confesso que tentei ao máximo conseguir atualizar minha CM sem pedir ajuda, mas só patinei até agora.

Agradeço a quem puder ajudar.
  • DiegoReisSP
  • Iniciante
  • DiegoReisSP's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 18/06/2015
    Ult. Visita: 28/07/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.284 seconds