Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: IGO Amigo não esta funcionando.

IGO Amigo não esta funcionando. 28 Ago 2012 09:00 #169399

Galera , bom dia.

precisa da ajuda de vcs.
instalei o IGO Amigo no Carta SD na central do GPS e o mesmo esta dando erro.
Minha central é da BOOSTER - BNAV9100GPS
o que sera que fiz de errado?
o que tenho que fazer?

agradeço a ajuda de vcs.
abraço
  • Ruizera
  • Iniciante
  • Ruizera's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 27/08/2012
    Ult. Visita: 01/09/2012
O administrador desabilitou o acesso público de escrita.

Re: IGO Amigo não esta funcionando. 28 Ago 2012 09:45 #169409

Bom dia aconteceu algo parecido comigo, apos quebrar cabeça com outro amigo descobrimos o erro copiando toda a unidade do computador onde estava conectado o gps. estava-mos abrindo a unidade depois copiando o igo p/ sd card.
espero ter ajudado
  • paulo1962
  • Iniciante
  • paulo1962's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 10/08/2011
    Ult. Visita: 26/09/2012
O administrador desabilitou o acesso público de escrita.

Re: IGO Amigo não esta funcionando. 28 Ago 2012 12:54 #169437

Paulo, boa tarde.

então eu baixei o arquivo IGO Amigo e copei toda a pasta para o cartao SD.
depois e copiei a pasta no sd conectei o cartao na central e fui utilizar o gps e deu o erro.
meu gps não fica conectado no micro.
abs
  • Ruizera
  • Iniciante
  • Ruizera's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 27/08/2012
    Ult. Visita: 01/09/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.411 seconds