Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO Amigo - Não detecta satélite

iGO Amigo - Não detecta satélite 05 Ago 2012 10:19 #165531

Galera meu Gps foi resetado, e agora ele so aparece autodetectando sinal gps. O que devo fazer???
  • floresta paulo
  • Iniciante
  • floresta paulo's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 04/08/2012
    Ult. Visita: 14/02/2016
O tópico foi trancado.

iGO Amigo - Não detecta satélite 05 Ago 2012 10:29 #165533

Bem-vindo ao fórum, floresta paulo,

Qual navegador está instalado nele?

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 09/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O tópico foi trancado.

iGO Amigo - Não detecta satélite 05 Ago 2012 12:12 #165558

Igo Amigo e provedor mapa teleatlas
  • floresta paulo
  • Iniciante
  • floresta paulo's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 04/08/2012
    Ult. Visita: 14/02/2016
Última Edição: 05 Ago 2012 17:26 por Fábio M.. Razão: Correção do post
O tópico foi trancado.

iGO Amigo - Não detecta satélite 05 Ago 2012 13:00 #165566

Olá floresta paulo,

Abra o arquivo sys.txt , na pasta do iGO AMigo, e procure a seção [gps].

Inclua/modifique como necessário para que fique assim (mas cuide para não duplicar a seção [gps]):

[gps]
port=4
baud=57600


Além disso, abra o arquivo system.ini, na pasta \save do iGO Amigo.

Localize neste arquivo a seção [gps] e exclua todo seu conteúdo (todo o texto até o início da próxima seção, identificãvel por "[ ]" ).

Por exemplo:

[gps] ==> excluir
gpstime="1316225668" ==> excluir
last_gps_date="2011.09.17" ==> excluir
last_gps_time="02:14:28.096" ==> excluir

A porta 4 e velocidade (baud) 57600 funcionaram para outro GPS idêntico. Se por acaso no seu não fuincionar, substitua os valores no arquivo sys.txt pelo seguinte:

[gps]
port="auto"
baud="auto"


Boa sorte,
BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 09/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
Última Edição: 05 Ago 2012 13:01 por BrunoBL.
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: floresta paulo

Re: iGO Amigo - Não detecta satélite 05 Ago 2012 17:29 #165587

Paulo

Seja mais humilde, principalmente em um lugar que você está chegando agora.

Suas ofensas foram retiradas.

PS. Tem mais de 300 respostas no fórum sobre esta dúvida sua, bastava pesquisar.
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3372
  • Agradecimentos: 1247
  • Registro em: 20/10/2011
    Ult. Visita: 09/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: floresta paulo
  • Página:
  • 1
Time to create page: 0.296 seconds