Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1
  • 2

TÓPICO: iGO Amigo resolução 7" enfim corrigido

iGO Amigo resolução 7" enfim corrigido 16 Set 2010 22:35 #16300

como disse, sou brasileiro e naum desisto nunca

Caros amigos, resolvi nossos problema do Igo amigo agora esta funcionando na tela de 7", e creio que em outras configurações tambem vai funcionar, basta trocas as resoluções, segue abaixo agora, as configurações exata. tutorial completo para funcionar o igo amigo 8.4

1 - passo

delete todo o igo que tiver instalado, ou copie ele todo e salve em algum canto, para possivel ter que voltar a usa-lo

2- passo

feito isso, instale normalmente o igo amigo, passe todas as pastas para seu GPS

3 - passo copie o arquivo Sys.txt do igo 8.3 e cole ele dentro da pasta raiz do amigo e substitua o que tiver dentro do Sys.txt
por isso daki



[registry]
oninit1="HKLM\System\CurrentControlSet\Control\Power\Timeouts\ACSuspendTimeout:DWORD:0"
oninit2="HKLM\System\CurrentControlSet\Control\Power\Timeouts\BattSuspendTimeout:DWORD:0"
oninit3="HKCU\ControlPanel\BackLight\BatteryTimeout:DWORD:0"
oninit4="HKCU\ControlPanel\BackLight\ACTimeout:DWORD:0"
onexitreset1="HKLM\System\CurrentControlSet\Control\Power\Timeouts\ACSuspendTimeout:DWORD"
onexitreset2="HKLM\System\CurrentControlSet\Control\Power\Timeouts\BattSuspendTimeout:DWORD"
onexitreset3="HKCU\ControlPanel\BackLight\BatteryTimeout:DWORD"
onexitreset4="HKCU\ControlPanel\BackLight\ACTimeout:DWORD"

[interface]
resolution_dir="400_240"

[rawdisplay]
screen_x=800
screen_y=480
class"landscape"


[power]
backlight_sync_with_OS="1"
powermgm_state="0"



4- passo

vá até a pasta save encontra o arquivo system.ini abra-o e
delete todO o conteudo escrito de dentro, e substitua por isso.



[3d_config]
disable_roadsign_navigation_mode="1"

[gps]
port="7"
baud="57600"
last_gps_date="2009.10.30"
last_gps_time="22:41:36.000"
gpstime="1256942496"

[interface]
show_pictureviewer="0"
theme="skin\diMkaWertVRV_A111_night.gro"
theme_day="skin\diMkaWertVRV_A111_day.gro"
theme_night="skin\diMkaWertVRV_A111_night.gro"

[keyboard]
panel_ext_numeric="Extended Numbers"
panel_alpha="Default"
panel_numeric="Numbers"

rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" 3d_dem="3" 3d_landmarks="1" auto_nightmode="1" follow_gps="1" rotation="0" 3d_buildings_distance="3" show_oneway="1" breadcrumbs="0" [map.car_display] pedestrian="Male/male" car="" [navigation] autoreplan_action="AUTO" sim_speed_factor="3.0" gps_pos_to_road="1" [oasis.pictures] slideshow_time="5" loadhq="0" [other] last_activation_warning="2009.10.30" [power] powermgm_state="0" [rawdisplay] class="auto" [regional] language_lcid="1046" language_key="Portuguese BRA" lang_path_hint="lang\Lang_Portuguese_BRA.gro" [route] vehicle_type="0" route_type="SIMPLE" allow_toll="1" allow_unpaved="1" allow_ferry="1" allow_highway="1" [screen] nightmode="1" [smartzoom] auto_follow_time="1" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="300" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" overview_distance="10000" [sound] sound_muted="0" os_volume="230" voice_volume="232" os_muted="0" [sound.announcer] muted="0" [timezone] index="29" auto_index="98" [warning] speedlimit_warning="0" speedcam_warning="1" warn_distances="130:450,110:350,90:300,60:200,40:100" speedcam_soundtype="2" speedcam_visualtype="1" speedwarn_toltype="1" speedwarn_alt_toltype="1" salve-o 5- passo entre nesse link, retire os asteriscos. e baixa o arquivo data.gro 35mb www*mega*upload*com*/?d=MR**JJ595J feito isso extraia o arquivo zip. e substitua data.gro de 35mb, pelo que esta dentro da pasta do igo.amigo que conten apenas 5 megas. após isso, fexa tudo, reinicie seu GPS e boa sorte, espero que funcione, no meu por enquanto funcionou tudo normal abraçoss, postem se deu certo :D outra obs: quando iniciar, vc vai fazer as configurações basica dele, escolha de idiomas essas coisas, depois vai pedir se deseja retornar ao tutorial depois novamente, selecione não fui até a rua e testei ele correndo de pé 2 mesmo aushduahda funciono kkkkkkkkkkkk, abraçoss[map]
rasterorder=""
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
3d_dem="3"
3d_landmarks="1"
auto_nightmode="1"
follow_gps="1"
rotation="0"
3d_buildings_distance="3"
show_oneway="1"
breadcrumbs="0"

[map.car_display]
pedestrian="Male/male"
car=""

[navigation]
autoreplan_action="AUTO"
sim_speed_factor="3.0"
gps_pos_to_road="1"

[oasis.pictures]
slideshow_time="5"
loadhq="0"

[other]
last_activation_warning="2009.10.30"

[power]
powermgm_state="0"

[rawdisplay]
class="auto"

[regional]
language_lcid="1046"
language_key="Portuguese BRA"
lang_path_hint="lang\Lang_Portuguese_BRA.gro"

[route]
vehicle_type="0"
route_type="SIMPLE"
allow_toll="1"
allow_unpaved="1"
allow_ferry="1"
allow_highway="1"

[screen]
nightmode="1"

[smartzoom]
auto_follow_time="1"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="300"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"
overview_distance="10000"

[sound]
sound_muted="0"
os_volume="230"
voice_volume="232"
os_muted="0"

[sound.announcer]
muted="0"

[timezone]
index="29"
auto_index="98"

[warning]
speedlimit_warning="0"
speedcam_warning="1"
warn_distances="130:450,110:350,90:300,60:200,40:100"
speedcam_soundtype="2"
speedcam_visualtype="1"
speedwarn_toltype="1"
speedwarn_alt_toltype="1"


salve-o


5- passo

entre nesse link, retire os asteriscos. e baixa o arquivo
data.gro 35mb

www*mega*upload*com*/?d=MR**JJ595J

feito isso extraia o arquivo zip. e substitua data.gro de 35mb, pelo que esta dentro da pasta do igo.amigo que conten apenas 5 megas. após isso, fexa tudo, reinicie seu GPS e boa sorte, espero que funcione, no meu por enquanto funcionou tudo normal

abraçoss, postem se deu certo :D

outra obs: quando iniciar, vc vai fazer as configurações basica dele, escolha de idiomas essas coisas, depois vai pedir se deseja retornar ao tutorial depois novamente, selecione não


fui até a rua e testei ele correndo de pé 2 mesmo aushduahda funciono kkkkkkkkkkkk, abraçoss
  • paulopp1
  • Colaborador
  • paulopp1's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 6
  • Registro em: 11/09/2010
    Ult. Visita: 07/09/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Harznos, teceletro, m1401

iGO Amigo resolução 7" enfim corrigido 17 Set 2010 09:31 #16371

Caro amigo, bom dia!
Excelente tutorial. Só tendo o aparelho mesmo para poder testar.
Ficou muito bom.
Só queria ter visto voce correndo na rua com o GPS na mão... :woohoo:

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3927
  • Agradecimentos: 1715
  • Registro em: 31/12/2009
    Ult. Visita: 16/03/2017
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:

www.tecdistribuidora.com.br
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: sanguanini

iGO Amigo resolução 7" enfim corrigido 17 Set 2010 11:10 #16391

kkkkkkkkkk,, é que até tirar o carro da garagem , entaum eu sai correndo uns quarteirão a cima, pra ver se o carrinho ia acompanhar kkkk

abraçoss, vamos esperar alguem mais testar vlww

Obs: o tutorial que fiz, vai servir pra outras resoluções tbm, soh mudar as configurações
  • paulopp1
  • Colaborador
  • paulopp1's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 6
  • Registro em: 11/09/2010
    Ult. Visita: 07/09/2016
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 17 Set 2010 11:20 #16394

Bela inciativa Paulo, parabéns!

Pergunto: será que seria conveniente recomendar o parâmetro...
[gps]
port="7"
baud="57600"
.
.
.

assim?
[gps]
port="auto"
baud="auto"

.
.
.

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5963
  • Agradecimentos: 8182
  • Registro em: 04/09/2010
    Ult. Visita: 27/03/2017
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
Última Edição: 09 Dez 2010 15:51 por Sherlock.
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 17 Set 2010 13:39 #16402

Entaum tenta fazer o teste ai, gostaria de saber se no seu GPS funcionou certinho o Igo amigo ?, responde ai

vlww
  • paulopp1
  • Colaborador
  • paulopp1's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 6
  • Registro em: 11/09/2010
    Ult. Visita: 07/09/2016
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 17 Set 2010 15:22 #16415

Olá meu amigo paulopp1, passei para lhe agradecer muito obrigado pelo compartilhamento, com certeza será muito util para muita gente amigo.Valeuuuuuuu
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 17 Set 2010 17:05 #16439

Obrigado Merlin, to sempre aki pra ajudar hehe, no meu to fazendo os testes, por enquanto tudo normal


blzz
flww abraços
  • paulopp1
  • Colaborador
  • paulopp1's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 6
  • Registro em: 11/09/2010
    Ult. Visita: 07/09/2016
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 17 Set 2010 20:10 #16473

Parabens Paulo, esse eh um problema antigo para tela de 7"
Mas como disse o Alan ver vc correndo com o gps na mao deve ter sido hilario!
Parabens!!!
  • sbacruz
  • Colaborador
  • Seja paciente!
  • sbacruz's Avatar
  • OFFLINE
  • Postagens: 141
  • Agradecimentos: 4
  • Registro em: 05/07/2010
    Ult. Visita: 05/07/2015
Sergio Cruz
Última Edição: 17 Set 2010 20:11 por sbacruz.
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 17 Set 2010 23:21 #16514

haha, vlww galera tamo ai, no que conseguir ajudar vou fazer minha parte uashsduadsa


eh pior que foi massa, chamei meu subrinho de 7 anos ainda pra me acompanhar kkkkkkkkkkk


flww vlww
  • paulopp1
  • Colaborador
  • paulopp1's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 6
  • Registro em: 11/09/2010
    Ult. Visita: 07/09/2016
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 18 Set 2010 02:21 #16530

Hummmmmmm..........sei naum, heim.......

Saiu na rua, correndo com um GPS de 7".........acompanhado de um sobrinho de 7a........
Só falta vc dizer também que correu por 7 quarteirões. he he he

Segundo a lenda, 7 é "conta/número" de mentiroso. kkkkkkkkkkkkkkk
Brincadeira, paulopp1.......e parabéns pela sua determinação,em tentar resolver aquilo que p/ alguns parecia ser quase impossível. rsrs

Abração
  • luizzzcarlosss
  • Iniciante
  • luizzzcarlosss's Avatar
  • OFFLINE
  • Postagens: 18
  • Agradecimentos: 3
  • Registro em: 07/09/2010
    Ult. Visita: 20/10/2013
Última Edição: 18 Set 2010 02:25 por luizzzcarlosss.
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 18 Set 2010 17:20 #16578

Valeu mesmo broder vou resolver os problemas de uma galera de taxistas que querem usar o Amigo nos aparelhos deles de 7POL eu ainda não tinha colocado em nenhum por falta de uma solução definitiva pra a resolução de tela, vou aproveitar que tenho um aqui pra configurar vou colocar e dar um rolé na rua correndo com ele na mão pra experimentar a sensação.
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 38
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 19 Set 2010 01:43 #16608

Só naum queira tentar ultrapassar o limite de velocidade aushduahdasd


o engraçado que olhei no meu tava marcando 16km/h


ilario asudhsaudhsa


flww boa sorte
  • paulopp1
  • Colaborador
  • paulopp1's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 6
  • Registro em: 11/09/2010
    Ult. Visita: 07/09/2016
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 22 Set 2010 22:43 #17054

:laugh: Parabens pela saida, embora não faço ideia de como vc chegou nela... mas o que importa que Funcionou perfeitamente em meu hbuster 6,5pol multimidia com resolucao de 480x234 (testado e funcionando) Parabens.
  • menossi
  • Iniciante
  • menossi's Avatar
  • OFFLINE
  • Postagens: 43
  • Registro em: 30/08/2010
    Ult. Visita: 25/12/2016
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 23 Set 2010 08:53 #17078

Vlww galera pelo reconhecimento, é aprendendo e repassando para os outros hehe :) no que puder ajudar to aii

abraçoss a todos
  • paulopp1
  • Colaborador
  • paulopp1's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 6
  • Registro em: 11/09/2010
    Ult. Visita: 07/09/2016
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 07 Nov 2010 12:24 #25814

Cara funcionou direitinho no meu GPS com resolução 800x480.

Parabéns pelo post.
  • sidnei.andrade
  • Iniciante
  • sidnei.andrade's Avatar
  • OFFLINE
  • Postagens: 13
  • Agradecimentos: 2
  • Registro em: 04/11/2010
    Ult. Visita: 07/05/2012
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 07 Nov 2010 12:34 #25815

Bem legal... Parabéns :)
Só queria descobrir como eu faço para o Destinator 9 radar em 7 Polegadas, pois esta bem dificil, rs... Mesmo assim vou guardar este topico para mim, muito bem explicado :) Abraços
  • Bladekiller
  • Iniciante
  • Bladekiller's Avatar
  • OFFLINE
  • Postagens: 45
  • Agradecimentos: 1
  • Registro em: 23/10/2010
    Ult. Visita: 13/09/2014
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 12 Nov 2010 13:02 #27357

Acabei de testar as suas dicas no Bak NK-GPS7005HD e funcionou perfeitamente.

Obrigado!
  • bascunan
  • Iniciante
  • bascunan's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 12/11/2010
    Ult. Visita: 12/11/2010
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 12 Nov 2010 13:37 #27363

Bladekiller,
Só queria descobrir como eu faço para o Destinator 9 radar em 7 Polegadas, pois esta bem dificil
Baixe a skin Carbon2 v33. É o terceiro link (para 800 X 480) deste post do amigo Paulo Borba.

Testei em tela de 7", e funcionou muito bem.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5089
  • Agradecimentos: 1641
  • Registro em: 11/06/2010
    Ult. Visita: 28/03/2017
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 19 Nov 2010 08:06 #29157

Vlw amigão nunca tinha mechido com GPS antes, comprei o meu ontem! Instalei aqui e deu certinho! hehehe!

só tive que mudar o nome, pois no donwload veio com nome AMIGO, ai meu Gps não leu, depois alterei o nome para iGO8 e mudei tb o nome do executavel, agora já era! tudo funcionando certinho!

vlw abrcs!
  • Mauspeed
  • Iniciante
  • Mauspeed's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 16/11/2010
    Ult. Visita: 05/04/2012
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 29 Nov 2010 23:21 #32162

Opaa amigo, fiz tudo que vc disse aqui, e até agora naun deu certo..

tenho um powerpak td-7010 tela de 7"

config
"A resolução é 800x480.. Veja as especificações:
CPU: MTK(MT3351),ARM11 CPU,468MHz
Tela touch screen de LCD TFT 7"
Resolução: 800*480 pixels
Memória flash interna de 2GB
Reproduz músicas nos formatos MP3/WMA
Reproduz imagens nos formatos JPG/BMP
Reproduz video nos formatos AVI/WMV/ASF/MPG
Entrada para cartão de memória TF
Conector Mini USB
Receptor GPS embutido & Antena
22 canais GPS
TV Digital - ISDB-T
Entrada de áudio e vídeo
Transmissor FM
Mapas 3D do Brasil e Argentina incluído"

OUTRA PERGUNTA:

Instalar o "igo8.4 amigo", é executar ,ou só copiar do pc pro Gps?

Vlw Abs!
  • Rickj
  • Iniciante
  • Rickj's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 30/11/2010
    Ult. Visita: 19/01/2014
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 30 Nov 2010 08:03 #32188

Rickj... bom dia!
Se não rodou em seu GPS, tente clicar no menu Ajustes ou Configurações, depende do modelo de seu gps, e ajuste o caminho de navegação.
Desta forma vai conseguir rodar o iGO.
Sobre a outra pergunta, basta copiar. Não é um pacote de instalação.

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3927
  • Agradecimentos: 1715
  • Registro em: 31/12/2009
    Ult. Visita: 16/03/2017
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:

www.tecdistribuidora.com.br
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 09 Dez 2010 13:33 #34423

Boa Tarde, Paulopp1
Meu amigo, venho agradecer pelo seu conhecimento, através de você consegui inserir o navegador iGO8. "Amigo com o arquivo Capulleto" no gps BAK BK-GPS7005HD de 4GB tela de 7.0" esta funcionando, só que algumas funções não estão aparecendo , como por exemplo:
Em opções " DJ SETTINGS" mas as opções que são GPS Port Settings, Gerenciar Pois,System, Cockpit Design,Transparency,Warnings e principalmente a Speed Cameras. Meu amigo fiz todos os procedimentos que você mencionou , mesmo assim eu não consegui. Será que você poderia me ajudar.
Mais uma vez, o meu muito obrigado
Abraços,
Dyefleir
  • dyefleir
  • Intermediário
  • dyefleir's Avatar
  • OFFLINE
  • Postagens: 82
  • Agradecimentos: 3
  • Registro em: 07/10/2010
    Ult. Visita: 07/09/2013
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 09 Dez 2010 13:34 #34424

Meu amigo, venho agradecer pelo seu conhecimento, através de você consegui inserir o navegador iGO8. "Amigo com o arquivo Capulleto" no gps BAK BK-GPS7005HD de 4GB tela de 7.0" esta funcionando, só que algumas funções não estão aparecendo , como por exemplo:
Em opções " DJ SETTINGS" mas as opções que são GPS Port Settings, Gerenciar Pois,System, Cockpit Design,Transparency,Warnings e principalmente a Speed Cameras. Meu amigo fiz todos os procedimentos que você mencionou , mesmo assim eu não consegui. Será que você poderia me ajudar.
Mais uma vez, o meu muito obrigado
Abraços,
Dyefleir
  • dyefleir
  • Intermediário
  • dyefleir's Avatar
  • OFFLINE
  • Postagens: 82
  • Agradecimentos: 3
  • Registro em: 07/10/2010
    Ult. Visita: 07/09/2013
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 18 Dez 2010 18:40 #36846

Cara não acredito como conseguiu isso, mas fico muito agradecido!

Márcio
  • derrubado
  • Iniciante
  • derrubado's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 15/12/2010
    Ult. Visita: 12/07/2011
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 18 Dez 2010 22:02 #36872

Boa Noite Pessoal,

Comprei um GPS FOSTON FS-700DT com tela de 7 polegadas e atualizei o navegador IGO para versão 8.3.4, após reiniciá-lo tentei personalizar aguma funções e tive uma série de problemas.Podem ma ajudar a soluciona´- los?

O "PRIMEIRO PROBLEMA" Erro de resolução de Tela.
Já fiz de tudo, inclusive o passo a passo recomendado pelo amigo PAULOPP1 mais não deu certo, no final acabei alterando por diversas penas a resolução de tela no sys.txt e parece que eu consegui resolver.

O "SEGUNDO PROBLEMA" Substituindo a sera pelo carro.

Tentei substituir a seta pelo carrinho seguindo o caminho \Menu\Opcoes\definições do mapa, porém não aparece a opcão "Mais Opcões"

O "TERCEIRO PROBLEMA"Alterando Skin.

Quando tentei alterar o SKIN " DEFAUT" pelo Dimka Speckter, GJ6.12p_da ou Kikker 3.2, que estão instalados na pasta iGO8.3\content\skin não consegui porque nas opões \Menu de navegação\Opcoes\Menu\SKIN só aparece a opçÃO DEFAUT. DEFAUT.

O "QUARTO PROBLEMA"
Aviso de Radar de velocidade.

Na opção Menu de navegação\Opções\Avisos\Opções de Avisos, ativei a função Aviso de radar de velocidade e geralmente ao clicar no simbolo de Radar Fixo, Radar Móvel, Semaforo a mulher fala em um a um deles no meu caso não aconteceu nada. Ou seja, não funcionou...

O que mais me surpriende é que antes de adquirir o GPS em questão eu tinha um Foston 4.3 FS-441B,Navegador IGO 8.3.4 e estava totalmente personalizado com o carrinho no lugar da seta, radares atualizados e totalmente funcional.

Após vendêr o menor e adquiro atual eu simplestemte utilizei peguei o mesmo cartão de memória e inseri no novo.
Não era pra estar dando estes problemas..
Será que tem alguma coisa a ver com a resolução?

Alguem pode me ajudar?

Agradeço desde já.
  • Marky Mark
  • Iniciante
  • Marky Mark's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 02/10/2010
    Ult. Visita: 20/12/2010
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 18 Dez 2010 22:24 #36876

Marky Mark,

Veja esse post pra resolver a questão da resolução e da skin...

gpspoint.com.br/foru...t=30&start=180#29498

e esse pra resolver o problema dos radares (depois de fazer o que está acima):

gpspoint.com.br/foru...ada-no-radares#30894
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4075
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 18 Dez 2010 22:28 #36877

arquivo data.gro 35mb desse link
www*mega*upload*com*/?d=MR**JJ595J
não está mais funcionando se alguem
tiver ai por favor desponibilizar. ;)
  • MuraskiGO
  • Usuário Platinum
  • MuraskiGO's Avatar
  • OFFLINE
  • Postagens: 489
  • Agradecimentos: 25
  • Registro em: 26/10/2010
    Ult. Visita: 29/03/2011
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 18 Dez 2010 22:36 #36878

MuraskiGO,

Recentemente o capulleto postou esse data.gro. Procure nos tópicos que falam sobre como resolver problema de não aparecer a figura do semáforo no Amigo.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4075
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 31 Mar 2011 03:59 #60247

Muito obrigado pelo tutorial , eu estava co o mesmo problema de resolução .

Agora está perfeito .
  • THIAGODIASMARTINS
  • Iniciante
  • THIAGODIASMARTINS's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 31/03/2011
    Ult. Visita: 11/01/2012
O administrador desabilitou o acesso público de escrita.

iGO Amigo resolução 7" enfim corrigido 26 Abr 2011 12:09 #65310

Valeu, camarada , tá funcionando perfeitamente.
Somente um detalhe, no canto inferior esquerdo fica dando um apagãozinho, mas nada que interfira na navegação.

At.
Trindade
  • Btrindade
  • Iniciante
  • Btrindade's Avatar
  • OFFLINE
  • Postagens: 1
  • Agradecimentos: 1
  • Registro em: 15/04/2011
    Ult. Visita: 29/01/2017
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
  • 2
Time to create page: 0.703 seconds