Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO Amigo não reconhece o sinal de satélite

iGO Amigo não reconhece o sinal de satélite 05 Jul 2012 20:01 #159652

e ai pessoal to precisando de ajuda, apos instalar o igo amigo o gps fica autodetectando o sinal de gps e não consegue ja deixei mais de uma hora em local aberto e nada. entrei so sys.txt e fiz as alterações que vi no forum , mas nada da certo. o que posso fazer?
  • Marlmax10
  • Iniciante
  • Marlmax10's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 06/01/2012
    Ult. Visita: 01/07/2014
Última Edição: 06 Jul 2012 23:44 por Fábio M.. Razão: Mensagem em Caixa Alta
O administrador desabilitou o acesso público de escrita.

iGO Amigo não reconhece o sinal de satélite 05 Jul 2012 20:08 #159653

2) Detectando o Sinal do Satélite:
Para melhor conexão do Satélite em sua região e em seu aparelho, siga o procedimento utilizando a skin DJAmigo (habilitar em Cores e Temas, Temas, DJ Amigo 3.4 Dia para "Dia" e DJ Amigo 3.4 Noite para "Noite"):
Clique nos botões Configurações, Configurações, Configurações na skin DJ, Porta e Velocidade do GPS:
-desclique o botão "GPS Ativado" e após, clique em "Detectar Automaticamente", em um local aberto e que pegue bem o SINAL do Satélite!
O sinal do Satélite carrega mais rápido com a carga da bateria COMPLETA.
Não tenha pressa, dependendo da região que vc estiver poderá demorar até 15 min para o primeiro arranjo. Após essa primeira detecção, será mais rápido. E após baixado o Amigo, já ponha-o para detectar o satélite!! Não vá deixar para detectar o sinal já dentro do carro e com rota já estabelecida. Agilize já esse procedimento quando utilizando pela primeira vez. Uma dica é deixar para procurar o Sinal sem rota nenhuma. Clique em Excluir Rota e deixe-o procurando o Sinal, em um local aberto, apontando para o céu.
Uma dica que notei, é que sempre saía no mesmo horário e já com a rota pronta. Chegava as vezes a demorar 5 min para achar o sinal. Um dado dia que saí sem rota nenhuma, detectou em 30 segundos.
IMPORTANTE: Dê uma olhada nessa foto, sobre "Sinal de GPS"



Abraços

  • femaggi
  • Colaborador
  • A dúvida é o principio da sabedoria.
  • femaggi's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 189
  • Registro em: 26/08/2011
    Ult. Visita: 09/07/2016
Fernando - SP
:seta vamos contribuir com a " Vakinha "e manter o site no ar ,CLIQUE AQUI para doar :oks



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 09 Jul 2012 18:13 #160530

Oi, pessoal! Estou com o mesmo problema no meu LG P350 (Android). Na verdade não sei se vai funcionar nesse celular, mas ele está habilitado para receber sinal de GPS via satélite. Está habilitado, mas com a mensagem "Procurando sinal de GPS...", não sai disso, então digito uma rota, e ele não segue, obviamente.

Por favor, alguém no fórum poderia urgentemente me ajudar? Agradeço!!!
  • FreeBird
  • Iniciante
  • FreeBird's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 09/07/2012
    Ult. Visita: 09/07/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 09 Jul 2012 19:06 #160545

Altere estas linhas no arquivo system (amigo\save\system)

port="auto"
baud="auto"

ou

port=""
baud=""
  • pmolaria
  • Usuário Platinum
  • pmolaria's Avatar
  • OFFLINE
  • Postagens: 275
  • Agradecimentos: 55
  • Registro em: 15/06/2011
    Ult. Visita: 29/07/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 09 Jul 2012 19:28 #160548

Oi, amigo! Foi pra mim essa resposta? Não entendi, não tem esse "System" no meu iGO 8.4. Consegue dar alguma outra dica?

Valeu!!!
  • FreeBird
  • Iniciante
  • FreeBird's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 09/07/2012
    Ult. Visita: 09/07/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 31 Jul 2012 11:01 #164679

É o seguinte:

O problema dos amigos acima é o mesmo do meu, contudo acredito que os amigos que estão tentando ajudar, "pmolaria" e "femaggi" não estão entendendo:

O GPS identifa os satélites, faz simulação, como se tudo estivesse perfeito, contudo, na página inicial ele fica com a mensagem "Procurando Sinal de GPS" em um endereço desconhecido, que não é o atual e nem o que se selecionou, e não sai do lugar e também não dá resposta nenhuma.
Já alterei várias vezes as as configurações "port" e "baud" e nada. Assim que tento utilizar e abro os arquivos novamente, os mesmos já estão com outros números.
  • Eraldogs
  • Iniciante
  • Eraldogs's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 31/07/2012
    Ult. Visita: 21/08/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 17 Nov 2012 06:56 #179666

INCRIVEL, FIZ O DICA DA PORT E BAUD, CONFORME O AMIGO PMOLARIA DISSE, E NÃO DEU OUTRA, AO LIGAR O GPS, DETECTOU NA HORA. OBRIGADO.
  • lobo.luizmario
  • Iniciante
  • lobo.luizmario's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 17/11/2010
    Ult. Visita: 19/11/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 19 Jan 2013 15:51 #184860

Boa tarde, também não consigo capta sinal de satelite, procura e não acha. Todos procedimentos ensinado não deu resultado.
No GPS multimidia não tem como carregar a bateria. aguardo se possivel uma dica, desde já obrigado.
  • jairbsouza
  • Iniciante
  • jairbsouza's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 20/06/2011
    Ult. Visita: 23/02/2016
Última Edição: 19 Jan 2013 15:53 por jairbsouza.
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 21 Jan 2013 06:47 #184960

Bom dia, jairbsouza,

Já utilizou o usilitário GPSScan para determinar a porta e velocidade do receptor interno de GPS de seu aparelho?

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 21 Jan 2013 14:17 #184980

Bom dia, Não, mas vou procurar este procedimento.

Obrigado.
  • jairbsouza
  • Iniciante
  • jairbsouza's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 20/06/2011
    Ult. Visita: 23/02/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 21 Jan 2013 14:36 #184981

Jair,

Ao rodar o utilitário, ele apresentará uma janela com as informações de porta e baud. Com isso, você poderá editar o arquivo sys.txt de seu navegador, inserindo os dados específicos para seu aparelho.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: jairbsouza

Re: iGO Amigo não reconhece o sinal de satélite 21 Jan 2013 20:01 #185001

Boa noite amigo, scan realizado, agora falta realizar configuração, pois a duvida é: coloco somente no Sys.txt ou também no system do save. Mesmo assim já houve melhora no sinal.

Obrigado.
  • jairbsouza
  • Iniciante
  • jairbsouza's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 20/06/2011
    Ult. Visita: 23/02/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 21 Jan 2013 22:11 #185011

Boa noite Jair,

Se funcionou com as configurações no sys.txt, não precisa mais mexer no syetem.ini da pasta save. Às vezes, o system.ini acaba ficando com configurações de port= e baud= remanescente de outras instalações, podendo conflitar com as que devem ficar no seu GPS, e nesse caso convém excluir do system.ini (deixar só no sys.txt). Mas se no seu caso ficou OK, pode considerar resolvido.

Aliás, um bom motivo para configurar as opções da seção [gps] no sys.txt e não no system.ini é que se por acaso acontecer de dar algum "tilt" (por outro motivo qualquer) no seu GPS e alguém indicar a exclusão da pasta save para corrigir, se fizer isso e tivesse a configuração da seçaõ [gps] ali, iria perde-la.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: jairbsouza

Re: iGO Amigo não reconhece o sinal de satélite 22 Jan 2013 10:23 #185018

Bom dia, ainda não esta funcionando. O gpsescan forneceu os seguintes dados:
Port=2
Baudrate=4800
SyncTimeout=30000
SleepAfterOpenPort=1000

através de uma pasta no igo.
  • jairbsouza
  • Iniciante
  • jairbsouza's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 20/06/2011
    Ult. Visita: 23/02/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 31 Jan 2013 09:53 #185807

Olá , comprei meu GPS apoantador T501 a pouco tempo. E também elel esta com problema em detectar satélites.
Mas não sei como entrar nesses arquivos.
Podem descrever o passo a passo todo.
Obrigado.
  • Huarlas
  • Iniciante
  • Huarlas's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 30/01/2013
    Ult. Visita: 03/09/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 31 Jan 2013 10:35 #185809

Huarlas

Vc está tantando detectar o satélite pelo Navegador ou pelo próprio aparelho sem entrar no Navegador?
Primeiro, sai do Navegador e pelo Menu das configurações do aparelho deve ter um Icone GpsInfo.ou algo assim.Ache esse icone e
e em Céu aberto da um resete nesse mesmo menu...(não reset fisico no aparelho, atrás) e vê se ele detecta no mínino 4 satélites, se o aprelho detectou..Blz, então entra no Nevegador e pelo nevegador também tem um icone la pra ajustar as portas...

Agora, se pelo aprelho vc não detectar as portas...e estiver em céu aberto..ai já preucupa, pode ser problema de Hardware....
  • anor
  • Usuário Platinum
  • anor's Avatar
  • OFFLINE
  • Postagens: 534
  • Agradecimentos: 188
  • Registro em: 28/05/2010
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 31 Jan 2013 10:37 #185810

Bom dia pessoal,

Jair -
Não entendi, você havia dito que já houve melhora no sinal, e depois que ainda não está funcionando.
Funcionou ou não?

Huarlas -
Conecte seu GPS ao POC pela porta USB. Ele deverá ser reconhecido como um penderive, dentro do qual vocâ vai ver a pasta de instalação do navegador. Use o Bloco de Notas do Windows para editar o arquivo sys.txt no interior dessa pasta e realizar as configurações mencionadas.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 06 Fev 2013 10:33 #186255

Jair, não achei o arquivo sys.txt . Também não achei arquivo "port" para editar na pasta saave, como foi mencionado.
Te outra dica.
  • Huarlas
  • Iniciante
  • Huarlas's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 30/01/2013
    Ult. Visita: 03/09/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 06 Fev 2013 11:20 #186263

Huarlas, boa tarde,

Se seu navegador for um dos iGOs (8.3, Amigo, Primo), o arquivo sys.txt estará dentro da pasta do navegador, no mesmo nível do executável e também outros arquivos como data.zip (ou data.gro), branding.zip (ou branding.gro), etc.

Não existe um arquivo "port". A diretiva "port" está contida dentro do arquivo sys.txt na pasta do navegador como descrito acima, e/ou no arquivo system.ini na pasta save (Primo antigo, iGO8.3 e Amigo) ou save\profiles\01 (Primo atual).

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 10 Fev 2013 22:16 #186542

Fiz conforme mencionado e deu certo, porém agora o meu GPS esta sem som, apesar de estar ligado nas configurações.
Alguém tem uma idéia de como posso resolver?
  • Huarlas
  • Iniciante
  • Huarlas's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 30/01/2013
    Ult. Visita: 03/09/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 12 Fev 2013 10:17 #186581

Huarlas,

O GPS tem som nas outras funçções (fora do navegador) como MP3 player, toques na tela, etc?

Há som na saída de fone de ouvido?

O GPS tem transmissor de FM? Está acionado? Se tiver transmissor de FM acionado, GPS fica mudo, mesmo. Precisa desligar o FM para voltar a ter som no alto-falante.

Qual navegador está usando?

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

iGO Amigo não reconhece o sinal de satélite 03 Jul 2013 21:48 #196891

Bom galera de tanto tentar eu consegui, é facil o meu igo amigo 8.4 tbm apresentava o mesmo problema de não encontrar o sinal do satélite.
verificando na versão anterior do igo 8.3 percebi que na pasta save o arquivo system na opção port e baud estava assim:

[gps]
baud="57600"
port="7"

e a no igo 8.4 na pasta save o arquivo system a opção port e baud estava assim:

[gps]
port="1"
baud="38400"


então oque eu fiz foi colocar a opção port e baud igual ao do igo 8.3 facil galera podem tentar agora, no meu funcionou perfeitamente.
  • juniobrigida
  • Iniciante
  • juniobrigida's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 18/06/2013
    Ult. Visita: 04/07/2013
O administrador desabilitou o acesso público de escrita.

iGO Amigo não reconhece o sinal de satélite 19 Dez 2014 10:11 #234946

incrivel, fiz o dica da port e baud, conforme o amigo pmolaria disse, e não deu outra, ao ligar o gps, detectou na hora. obrigado. B)
  • edveit
  • Iniciante
  • edveit's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 19/12/2014
    Ult. Visita: 19/12/2014
Última Edição: 19 Dez 2014 14:35 por Fábio M.. Razão: Mensagem em maiúsculas
O administrador desabilitou o acesso público de escrita.

iGO Amigo não reconhece o sinal de satélite 09 Mai 2015 12:59 #242469

Fiz o que o pmolaria falou e foi na lata!!!! Reconheceu instantaneamente! Valeu galera!!!!!
  • jumbers
  • Iniciante
  • jumbers's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 18/11/2011
    Ult. Visita: 09/05/2015
O administrador desabilitou o acesso público de escrita.

iGO Amigo não reconhece o sinal de satélite 12 Ago 2015 15:38 #247115

Boa tarde,
sou novo aqui e não sou nenhum especialista, o meu gps estava parado fazia muito tempo, agora resolvi atualizar e após ler os comentários baixei o igo amigo, até ai beleza, mas na hora de funcionar só fica nesta tela ai: "procurando o sinal do gps"
seria possível alguma ajuda?
obs: já fiz o procedimento do "port/baud"
no aguardo.
  • chrisnell
  • Iniciante
  • chrisnell's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 12/08/2015
    Ult. Visita: 07/11/2015
Última Edição: 13 Ago 2015 11:18 por chrisnell. Razão: a foto não foi
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 07 Set 2015 01:02 #248198

logo que instalei a minha multimidia o gps tambem nao era captado entao coloquei a antena colada no parabrisas onde pudesse ficar apontado pro ceu sem obstrução e funcionou perfeitamente.
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 29 Set 2015 18:45 #249099

Virgilio, temia encontrar uma resposta igual a sua, kkk. Minha antena está dentro da coluna A do lado do passageiro. Não queria deixá-la amostra. Se isso tiver que acontecer acho que vou ter que voltar o outro igo que eu utilizava, pois o sinal pegava do jeito que está. O problema é que está bem desatualizado.
Vou tentar sair com ele amanhã deixandn como PORT "" e BAUD "", espero que funcione. kkkk
Se tiver alguma outra sugestão é bem vinda.
  • DiegoReisSP
  • Iniciante
  • DiegoReisSP's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 18/06/2015
    Ult. Visita: 28/07/2016
O administrador desabilitou o acesso público de escrita.

iGO Amigo não reconhece o sinal de satélite 30 Set 2015 07:18 #249118

Bom dia
Diego, Tente descobrir a Port e Baud de seu gps ou de sua central se for o caso. Tem gps que não aceita "" aspas e nem "auto", tive um aparelho Midi japan que era assim, no caso do meu midi ficou port =7 e baud = 57600 só assim consegui o sinal de satélite.
espero ter ajudado até.
Eduardo
  • eduardo.x
  • Usuário Platinum
  • eduardo.x's Avatar
  • OFFLINE
  • Postagens: 419
  • Agradecimentos: 110
  • Registro em: 30/11/2010
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não reconhece o sinal de satélite 30 Set 2015 08:33 #249123

Opa a antena ja está instalada do lado de dentro do para-brisa em cima do retrovisor...
  • chrisnell
  • Iniciante
  • chrisnell's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 12/08/2015
    Ult. Visita: 07/11/2015
O administrador desabilitou o acesso público de escrita.

iGO Amigo não reconhece o sinal de satélite 30 Set 2015 09:45 #249130

Eduardo, obrigado pela ajuda! Hj pela manhã coloquei o SD e sai com o carro e depois de uns 3 min resolvi selecionar o botão do gps. Uhuuu deu certo!! Funcionou mto bem. Coloquei "" e foi certinho.
Não deu tempo de estudar muito as funções mas vi que ele é bem simples. Apenas pra rodar na minha região achei q estava com excesso de avisos kkk. Uma lombada a cada 100mtrs kkk. Vou ver se é possível desativar algum avisos.

Bom pra quem precisar de ajuda, fico a disposição. Meu multimidia é um h buster 8814. O link aqui disponibilizado está 100%. É só uma questão de estrutura de pastas e de localizacao do satélite pra dar td certo neste modelo de multimidia.
Vlw pessoal.
  • DiegoReisSP
  • Iniciante
  • DiegoReisSP's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 18/06/2015
    Ult. Visita: 28/07/2016
O administrador desabilitou o acesso público de escrita.

iGO Amigo não reconhece o sinal de satélite 13 Set 2016 23:33 #264557

Pessoal, boa noite.

Sou novo aqui no Fórum, mas gostaria de agradecer as dicas do pessoal aqui... Me ajudaram muito tanto na instalação do Igo amigo 8.4, atualização do mapa, e solução do problema de sinal GPS... Foi top mesmo.

Todas as sugestões que segui deram certo e no final estou com o GPS funcionando perfeitamente.

Obrigado.
  • CStort
  • Iniciante
  • CStort's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 14/09/2016
    Ult. Visita: 14/09/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.523 seconds