Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGo 8.4 não inicia as configuraçoes iniciais

iGo 8.4 não inicia as configuraçoes iniciais 09 Set 2010 15:01 #15456

Olá gente...

Eu estou abrindo o iGO amigo num nDrive 3.5 res. 320x240

Eu tentei destrava-lo mas não deu certo, então eu inicio o iGO manualmente pelo winCE 5.0, clicando no executável.

O software começa a carregar mas vai direto para um mapa e fica procurando satélite.
e não consigo acessar configurações para definir o destino da viagem e etc....

O que pode estar errado?
  • ndrive
  • Iniciante
  • ndrive's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 09/09/2010
    Ult. Visita: 05/06/2012
Última Edição: 09 Set 2010 15:01 por ndrive.
O administrador desabilitou o acesso público de escrita.

Re:iGo 8.4 não inicia as configuraçoes iniciais 09 Set 2010 15:27 #15457

amigo eu coloquei uma dica de como vc fazer do NDrive um pen drive ou seja aceitar de boa no pc de uma olhada em dicas e depois que vc conseguir entrar no aparelho faça o seguinte: coloque o amigo nele e renomeie pra NDrive a pasta e o executavel mas lembre-se das configurações de resolução que terá que fazer que tb tem dicas no site.
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:iGo 8.4 não inicia as configuraçoes iniciais 10 Set 2010 06:40 #15532

Eu gostaria de fazer da forma que vc postou, pois ja tinha lido sua dica...
Acontece que na pasta NDrive não encontro o executavel, ja olhei todas as pastas internas e não encontro...
no amigo vc encontra facil amigo/amigo.exe
Na pasta ndrive mandei o windows fazer busca por *.exe e só aparece os jogos....
Logo se eu renomear o amigo.exe para Ndrive.exe vai funcionar?
  • ndrive
  • Iniciante
  • ndrive's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 09/09/2010
    Ult. Visita: 05/06/2012
O administrador desabilitou o acesso público de escrita.

Re:iGo 8.4 não inicia as configuraçoes iniciais 10 Set 2010 11:49 #15556

Eu consegui resolver os problemas de inicialização, e ajustar o sistema para iniciar o Igo amigo automático.
Meu novo problema é que quando mando ele desligar, ele desliga e reinicia sozinho =/
  • ndrive
  • Iniciante
  • ndrive's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 09/09/2010
    Ult. Visita: 05/06/2012
O administrador desabilitou o acesso público de escrita.

Re:iGo 8.4 não inicia as configuraçoes iniciais 10 Set 2010 15:33 #15569

Boa noite senhores!
Estou com o mesmo problema no Igo 8.4 Amigo. Tenho 2 cartões de memória de 2gb: no 1º eu tenho o Igo8.3 instalado e funcionando normalmente. No 2º, estou tentando fazer funcionar o Igo 8.4 Amigo e não estou conseguindo. Repeti os procedimentos para funcionamento do Igo8.3 (obviamente alterando os nomes da pasta e do arquivo executável) mas não adiantou. Minha tela inicial exibe um menu de opções, com GPS, Música, Video, Fotos, Livros, etc., e quando seleciono GPS para ativar o Igo, nada acontece.
Alguém pode me ajudar?
  • carlosssrj
  • Iniciante
  • carlosssrj's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 21/08/2010
    Ult. Visita: 17/01/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.299 seconds