Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Alguem me ajude Procura de sinal

Alguem me ajude Procura de sinal 06 Set 2010 21:06 #15172

Possuo um gps napoli uso igo amigo mas quando ligo
ele fica procurando sinal de gps e demora muito.
Antes eu usava o igo8.3.2 funcionava bem só estava muito desatualizado, baixei o ultimo igomas as cordenadas das ruas estão fora, ha muito conflito em ruas muito proximas.Agora estou com igo amigo,com esse problema.
  • adelson27
  • Iniciante
  • adelson27's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 18/08/2010
    Ult. Visita: 23/09/2014
O administrador desabilitou o acesso público de escrita.

Re:Alguem me ajude Procura de sinal 06 Set 2010 22:20 #15174

Olá Adelson,

Faz assim: recoloque o cartão com o iGO 8.3 no seu receptor, e determine as configurações de GPS que estão funcionando nele, fazendo assim:

--> MENU / OPÇÕES / (seta para direita) / GPS

--> Anote os dados de porta e velocidade em bauds (mas não altere nada).

--> Abra o arquivo system.ini da pasta \save do iGO Amigo com um editor tipo NotePad, e procure a seção que se parece com o seguinte:

[gps]
port=....
baud=....

--> Preencha os valores de port e baud para ficarem iguais ao do seu outro navegador. Coloque os valores enyre aspas. No meu GPS, por exemplo, é assim:

[gps]
port="2"
baud="4800"

Não mude mais nada neste arquivo, salve, feche e recoloque o cartão no GPS e veja se ajudou.


Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 08/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
Última Edição: 06 Set 2010 22:43 por BrunoBL.
O administrador desabilitou o acesso público de escrita.

Re:Alguem me ajude Procura de sinal 11 Set 2010 18:37 #15673

Bruno fiz oque vc disse , mas port=....
baud=.... está em automatico,tanto no anterior quanto no atual.

brunobl escreveu:
Olá Adelson,

Faz assim: recoloque o cartão com o iGO 8.3 no seu receptor, e determine as configurações de GPS que estão funcionando nele, fazendo assim:

--> MENU / OPÇÕES / (seta para direita) / GPS

--> Anote os dados de porta e velocidade em bauds (mas não altere nada).

--> Abra o arquivo system.ini da pasta \save do iGO Amigo com um editor tipo NotePad, e procure a seção que se parece com o seguinte:

[gps]
port=....
baud=....

--> Preencha os valores de port e baud para ficarem iguais ao do seu outro navegador. Coloque os valores enyre aspas. No meu GPS, por exemplo, é assim:

[gps]
port="2"
baud="4800"

Não mude mais nada neste arquivo, salve, feche e recoloque o cartão no GPS e veja se ajudou.


Abraços,
Bruno.
  • adelson27
  • Iniciante
  • adelson27's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 18/08/2010
    Ult. Visita: 23/09/2014
O administrador desabilitou o acesso público de escrita.

Re:Alguem me ajude Procura de sinal 13 Set 2010 08:08 #15847

Adelson,

Nesse caso, tente alterar manualmente a porta e a velocidade (baud). É um processo lento e trabalhoso, pois são muitas as possíveis combinações de porta (0, 1, 2, ..., n) e baud (2400, 4800, 9600, 19200, 31250, 38400, 57600, 115200).

Para acelerar a busca, portas comuns são 1 e 2, e velocidades mais usuais são 38400 e 4800.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 08/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re:Alguem me ajude Procura de sinal 13 Set 2010 19:55 #15924

Obrigado pela dica bruno vou tentar.
Quando tiver resultado te aviso.

Obrigado.
  • adelson27
  • Iniciante
  • adelson27's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 18/08/2010
    Ult. Visita: 23/09/2014
O administrador desabilitou o acesso público de escrita.

:Alguem me ajude Procura de sinal 23 Set 2010 09:58 #17122

Bruno.

Fiz as alteraçoes sugeridas,mas nao deu certo.
Cheguei a seguinte conclusao: Em cidades pequenas ele nao acompanha as cordenadas, fui para curitiba com ele e funcionou perfeitamente,e moro numa cidade de 90.000 hab ele chega ao destino mas tem muito conflito com ruas proximas, o erro é de meia quadra.

Obrigado pelas dicas.

Adelson.
  • adelson27
  • Iniciante
  • adelson27's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 18/08/2010
    Ult. Visita: 23/09/2014
O administrador desabilitou o acesso público de escrita.

Re: :Alguem me ajude Procura de sinal 23 Set 2010 10:22 #17127

Adelson, boa tarde,

Na verdade, o problema do sinal de GPS não tem relação com o funcionamentodo GPS em cidades grandes ou pequenas. Uma vez funcionando, o problema de porta e velocidade de comunicação está vencido, e a questão da precisão nas pequenas cidades é outra coisa.

Os fabricantes de mapas não têm ainda mapas aferidos para todas as cidades brasileiras. Até nos grandes centros há erros ocasionais, e em pequenas cidades é comum encontrar ainda muitos erros tanto de posicionamento de ruas quanto mãos de direção, pontes e acessos inexistentes, etc.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 08/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.348 seconds