Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problemas na instalação

Problemas na instalação 03 Mai 2012 22:43 #145643

Olá pessoal!

Após instalar o IGo Amigo no meu GPS Dynamic 4.3 passei a ter problemas.
O programa IGo em si funciona muito bem e é ótimo, porém na tela principal, onde tem as opções de Navegação, Multimídia e Configurações, independente de qual eu seleciono o programa IGO é estartado, ou seja, não consigo entrar em configurações e o pior, não consigo abrir Multimídia e consequentemente não consigo acessar a TV Digital.

Já tirei e coloquei novamente o programa e nada...

Isso ocorreu com alguém?

HELP!!!!!

Abçs
  • mpsimoes
  • Iniciante
  • mpsimoes's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 24/04/2012
    Ult. Visita: 04/05/2012
O administrador desabilitou o acesso público de escrita.

Re: Problemas na instalação 03 Mai 2012 23:59 #145663

MP Simões

O iGO Amigo está instalado no cartão microSD ou na memória interna do GPS?

Não foi informado o modelo do seu Dynamic com tela de 4,3", então provavelmente conseguirá alterar o caminho do navegador aqui:

Menu > Configurações > Sobre > NAVI Patch > ...
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3366
  • Agradecimentos: 1239
  • Registro em: 20/10/2011
    Ult. Visita: 05/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
Última Edição: 04 Mai 2012 00:00 por Fábio M..
O administrador desabilitou o acesso público de escrita.

Re: Problemas na instalação 04 Mai 2012 09:33 #145706

Fábio, bom dia!

Meu GPS é um GPS Dynamic G49.
Ai que está o problema, após a instalação do IGO Amigo, não consigo mais acessar as opções Navegação, Multimídia e Configurações, ou seja, perdi o menu, qq um que eu clico, o IGO é iniciado.
Não consigo mais acessar nem a TV Digital.
Volta ao normal qdo eu deleto o IGO.
  • mpsimoes
  • Iniciante
  • mpsimoes's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 24/04/2012
    Ult. Visita: 04/05/2012
O administrador desabilitou o acesso público de escrita.

Re: Problemas na instalação 04 Mai 2012 09:57 #145712

Informação.

O IGO Amigo está instalado na memória interna do GPS.
  • mpsimoes
  • Iniciante
  • mpsimoes's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 24/04/2012
    Ult. Visita: 04/05/2012
O administrador desabilitou o acesso público de escrita.

Re: Problemas na instalação 04 Mai 2012 13:10 #145735

Com certeza o problema não está no iGO Amigo. Alguma coisa está bem errada aí.

Por isso mesmo sempre batemos na mesma tecla, não altere o seu navegador original, todas as alterações devem ser feitas no cartão microSD.

Tente executar o arquivo explorer.exe para ver o que acontece e poste o resultado.
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3366
  • Agradecimentos: 1239
  • Registro em: 20/10/2011
    Ult. Visita: 05/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.252 seconds