Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Ajuda com navegador

Ajuda com navegador 05 Fev 2012 16:05 #124222

:duv

Pessoal estou perdido e nao sei o q faze!!
Comprei um Foston 503-dt e estava td certo até q fuçando eu fudi com td hashashashassah
meu navegador era o igo8 (q veio com o gps) e eu estava mechendo, nao sei o q fiz e ele sumiu, ao entrar em navegaçao ele entrava com o sygic q eh horrivel. Entao faz 2 dias q estou q nem um loco na net tentando achar a soluçao para meu problema. Vi diversos comentarios neste site e achei q o mesmo seria o ajudante ideal para meu problema. Ontem baixei o Igo amigo versao 8.4.3 e fiz td o q no site q eu baixei estava dizendo pra fazer. No entanto nada deu certo, e a partir de entao diversos problemas surgiram, tais como:

1- Meu SD card eh de 2GB e eu nao consiguia excluir os arquivos do mesmo, ateh q resolvi formata-lo e td se foi;

2- Estou sem nenhum navegador e apos formatar o SD card tentei novamente instalar o Igo amigo q baixei e ao entrar na origem de navegaçao para escolher a pasta td esta vazio, sendo q tm uma pasta do igo amigo no SD card;

3- Alguem por favor poderia me explicar passo a passo como fazer para instalar um navegador, bem como indicar aqi do site por onde eu vaixo um navegador;

4- Fico perdidaço qndo começa a dificultar as coisas, principalmente qndo estava lendo diversas ajudas e encontrava algo com relaçao ao bloco de notas, devendo escrever o caminho q aparece no gps e salvar como shell. ini, isso eu nao entendi nada, por favor peço q alguem com paciencia me ajude a fazer meu gps funcionar denovo.

Desde ja fico muito grato pela atençao.
abraços
  • Camarao007
  • Iniciante
  • Camarao007's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 05/02/2012
    Ult. Visita: 13/05/2012
Última Edição: 05 Fev 2012 16:06 por Camarao007. Razão: faltou informaçao
O administrador desabilitou o acesso público de escrita.

Re: Ajuda com navegador 05 Fev 2012 16:16 #124229

Camarao007
Benvindo..

Visite: www.gpspoint.com.br/.../51-central-de-links
Escolha um deles, LEIA TODO O TOPICO, baixe, siga oq vc leu la e as instruçoes, instale e configure.
Os Fostons nao precisam de shell.ini, basta vc indicar a 'origem da navegaçao' no menu incial>ajustes
SD>pasta do navegador>.exe do navegador. Reinicie e pronto.
Boa sorte.

Ps.-Pelo que vc disse, seu cartao esta com problemas! Troque antes.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
Última Edição: 05 Fev 2012 16:18 por Foxtrot.
O administrador desabilitou o acesso público de escrita.

Re: Ajuda com navegador 05 Fev 2012 17:49 #124242

Caro amigo obrigado pela atençao.
Creio eu tambem q meu cartao esteja com problemas, no entanto estou preocupado pois ao acessar meu gps com ou sem o Sd card, qndo eu vou em origem de navegaçao e clico no botao para localizar um caminho, nada aparece, ou seja, minhas pastas, ateh mesmo a q anteriormente estava escrito SDMMC na qual continha as outras pastas, td sumiu, esta vazio, e neste caso o q me deixa preocupado eh q, msmo sem o SD card, deveria existir algo referente ao hd interno do gps (q se chama alguma coisa flash ou resident flash nao sei se eh isso) estou certo??
E nesse caso nao tem nda, estou preocupado, eh possivel q meu gps foi pro pau ou eu nao estou conseguindo colocar o navegador corretamente????
Baixei a versao Igo 8.3.5 Atualização NOVEMBRO 2011 REVISÃO 1A aqi mesmo do site e vo seguir seus passos, volto a contata-lo amigo.

Muito obrigado pela atençao.
  • Camarao007
  • Iniciante
  • Camarao007's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 05/02/2012
    Ult. Visita: 13/05/2012
O administrador desabilitou o acesso público de escrita.

Re: Ajuda com navegador 05 Fev 2012 18:32 #124246

Os Foston nao tem nada visivel na 'memoria' interna (residentflash) normalmente.
Nao se preocupe ele esta bem. Troque seu SD por um novo e instale
o navegador apontando o caminho via ajustes e abrindo o conteudo do SD novo.
Siga TODAS as instruçoes do Topico de onde vc baixar o navegador.
Abs.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.

Re: Ajuda com navegador 05 Fev 2012 21:37 #124281

Caro amigo baixei esta versao e me parece q meu SD esta funcionando, no entanto, coloqei o caminho correto, mas ao clicar em navegaçao fica uma ampulheta rodando e demoraaaaaa mtooo para iniciar, qual sera o problema? ? ? ? Eu ja ateh resetei mas a navegaçao nao inicia, sera q esta versao eh mto pesada para meu gps? ? ?

Grande abraço e obrigado pela atençao
  • Camarao007
  • Iniciante
  • Camarao007's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 05/02/2012
    Ult. Visita: 13/05/2012
Última Edição: 05 Fev 2012 21:39 por Camarao007. Razão: faltou informaçao
O administrador desabilitou o acesso público de escrita.

Re: Ajuda com navegador 06 Fev 2012 01:08 #124305

Faça um 'hard reset': Com a caneta ou um palito segure o 'reset ' (furinho atras do aparelho) por uns 20".
Reinicie, va em ajustes, reset config la tbm. Reinicie e indique o caminho de navegaçao de novo.
Teste agora.

Ps.- Eu trocaria este SD urgente!
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Camarao007

Re: Ajuda com navegador 06 Fev 2012 11:05 #124353

Caro amigo fiz td isso e nao resolveu.
Vou seguir seus conselhos e trocar meu SD, pois o meu nem marca tem. Vc acha q realmente esse demora e a nao inicializaçao da navegaçao seja por causa do SD???
Nao existe outro problema certo???
Muito grato pela atençao, vou providenciar outro SD e volto a entrar em contato com vc parcero.
abraços
  • Camarao007
  • Iniciante
  • Camarao007's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 05/02/2012
    Ult. Visita: 13/05/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.326 seconds