Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Reset do Skin

Reset do Skin 02 Fev 2012 11:32 #123483

Pessoal! Verifiquei um problema com o Amigo no meu GPS, que como pude acompanhar no forum, tem mais gente com a mesma dificuldade, de após alguns dias o navegador volta para uma versão básica, como se tivesse ressetado.
Não tenho a habilidade dos feras deste portal como o Capulleto, mas decidi fuçar e descobri que com o uso ele gera na pasta spedcam dois arquivos: SpeedcamUpdates.spud e speedcam.spdb, que se forem deletados volta tudo ao normal com as skins e tudo mais.
Agora os feras do Amigo podem nos dizer o motivo destes arquivos estarem sendo gerados, e também porque eles fazem com que o Amigo volte a versão básica.
Esse é um desafio ao mestre Capulleto e Cia.
  • gersonigo
  • Iniciante
  • gersonigo's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 12/10/2011
    Ult. Visita: 31/05/2015
O administrador desabilitou o acesso público de escrita.

Re: Reset do Skin 02 Fev 2012 13:34 #123505

gersonigo,

Não é a skin, mas o próprio navegador que gera os arquivos SpeedcamUpdates.spud e speedcam.spdb.

O primeiro é um arquivo de alertas personalizados (ao qual você pode acrescentar manualmente pontos de alerta). O segundo é o arquivo de alertas no formato interno do navegador, criado por este se houver o arquivo speedcam.txt nesta pasta.

Se seu iGO Amigo está voltando à versão básica sem que você tenha comandado, experimente excluir o conteúdo da pasta \content\save (faça antes um backup desta, caso queira voltar à condição inicial). Ao reiniciar o navegador, ele solicitará alguns ajustes básicos como idioma, etc. Após isto, selecione novamente a skin e reinicie o navegador. Ele deverá manter a skin selecionada, então.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: Reset do Skin 02 Fev 2012 13:35 #123506

Prezado GERSON_IGO,

Eu também já experimentei este mesmo problema.
Tenho uma CENTRAL MULTIMIDIA no carro e volta e meia, meu "AMIGO" versão Capulleto, volta ao modo básico.
A principio julguei que a desconfiguração seria por se tratar de Central Multimidia, instalada no painel do carro, com alimentação ligada e desligada ao acionar a chave de partida, (deixando o botão On-Off da Central sempre ligada, claro)

Estando com o GPS ligado, e em pleno funcionamento, ao interromper a energia deste, desligando a chave de partida, ele entra em Off subito e não dá tempo de salvar as configurações. Por isso quando ligamos em seguida ele pode voltar funcionar na versão antiga.

O que fiz foi re-instalar tudo novamente. Não fiz ainda o teste de apagar a pasta Speedcam.spud e .spdb

Atualmente ele vem funcionando normal, digo com a Skin DJ, porém, não está traçando a rota assim que insiro o endereço.
Ele demora muito pra traçar a Rota, e assim mesmo, o faz depois que dou uns toques rápidos na tela...

Problema não identificado ainda.
  • faustoelias
  • Iniciante
  • faustoelias's Avatar
  • OFFLINE
  • Postagens: 45
  • Agradecimentos: 9
  • Registro em: 25/09/2011
    Ult. Visita: 30/11/2015
O administrador desabilitou o acesso público de escrita.

Re: Reset do Skin 08 Fev 2012 10:41 #124801

faustoelias escreveu:
Prezado GERSON_IGO,

Eu também já experimentei este mesmo problema.
Tenho uma CENTRAL MULTIMIDIA no carro e volta e meia, meu "AMIGO" versão Capulleto, volta ao modo básico.
A principio julguei que a desconfiguração seria por se tratar de Central Multimidia, instalada no painel do carro, com alimentação ligada e desligada ao acionar a chave de partida, (deixando o botão On-Off da Central sempre ligada, claro)

Estando com o GPS ligado, e em pleno funcionamento, ao interromper a energia deste, desligando a chave de partida, ele entra em Off subito e não dá tempo de salvar as configurações. Por isso quando ligamos em seguida ele pode voltar funcionar na versão antiga.

O que fiz foi re-instalar tudo novamente. Não fiz ainda o teste de apagar a pasta Speedcam.spud e .spdb

Atualmente ele vem funcionando normal, digo com a Skin DJ, porém, não está traçando a rota assim que insiro o endereço.
Ele demora muito pra traçar a Rota, e assim mesmo, o faz depois que dou uns toques rápidos na tela...

Problema não identificado ainda.

Tenho tentado descobrir porque o Igo Amigo volta sozinho para a skin básica, mas ainda não cheguei a nada conclusivo, não sou expert em GPS, mas cada vez que o meu faz isso tomo um caminho diferente, agora descobri que não precisa reinstalar nem deletar nada, basta selecionar de novo a skin do Capulleto que tudo volta a ser como antes, mas pena que não fixa, após alguns dias volta para a skin básica novamente.
Fica minha pergunta aos mestres do GPS, não tem como substiuir o caminho de seleção da skin básica pela do Capulleto?
  • gersonigo
  • Iniciante
  • gersonigo's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 12/10/2011
    Ult. Visita: 31/05/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.315 seconds