Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Hbuster 9400AVN

Hbuster 9400AVN 29 Nov 2011 06:17 #108626

Pessoal,

Consegui rodar o programa o Igo Amigo no meu aparelho. Porém, os botões da parte de baixo da tela não aparecem

Procurei seguir o passo a passo abaixo para Configurar resolução de tela

www.gpspoint.com.br/...ar-resolucao-da-tela

Porém, apesar de mudar o System, o problema continua.


Por gentileza, alguém aqui consegui efetivamente rodar o programa no 9400 ? Quais as alterações de INI que foram feitas para conseguir usar ?


Muito Obrigado a todos !

Roberto
  • rbsantanna
  • Iniciante
  • rbsantanna's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 25/11/2011
    Ult. Visita: 27/12/2011
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 29 Nov 2011 12:04 #108714

Você só alterou no System? Faça a mesma modificação no arquivo sys.txt
  • acv21
  • Usuário Prata
  • acv21's Avatar
  • OFFLINE
  • Postagens: 121
  • Agradecimentos: 20
  • Registro em: 13/07/2010
    Ult. Visita: 07/03/2014
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 29 Nov 2011 12:20 #108718

caro amigo rbsantana

vc te que alterar o SYS txt na raiz do igo achar a parte resloluçao e colocar as seguintes informaçoes onde for 480 x 272 vc coloca 320 x 240 e salva


vlw gutho B)
  • gutho
  • Usuário Platinum
  • gutho's Avatar
  • OFFLINE
  • Postagens: 205
  • Agradecimentos: 9
  • Registro em: 31/12/2010
    Ult. Visita: 19/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 29 Nov 2011 19:16 #108812

gutho escreveu:
caro amigo rbsantana

vc te que alterar o SYS txt na raiz do igo achar a parte resloluçao e colocar as seguintes informaçoes onde for 480 x 272 vc coloca 320 x 240 e salva


vlw gutho B)


Ola. consegui baixar. mas o sys original esta assim. nao consigo achar a opcao de mudar a resolucao pra 480x234. Como faço pra inserir minha resolucao. e tenho q fazer mais alguma alteracao a nao ser a resolucao?


[gps]
baud="auto" ; - salva o seu dispositivo "Baud Rate", substitua a apalvra auto pelo número de sua porta
port="auto" ; - Porta do dispositivo, substitua a apalvra auto pela velocidade (media em baunds)
set_messages=0 ; - Entrada Requerida que não modifica as disposições do GPS
protocol=nmea
source="virtserial"

[Interface]
vga=0
show_exit=1
show_minimize=1
extra_settings=1
shutdown_time=0
capture_to_jpeg=1
show_mapchanger=1
show_programs=1
shutdown_time=10

[rawdisplay]
autoconfig=1
driver="gdi"
highres=0

[debug]
skip_eula="1"
enable_roadshadow="1"
cache=262144
show_performance="0"
sound_q_length=200
max_memory=480000000
reserve_memory=2097152
compass_type=1
screenshotsavecameraini=0
screenshotfilename="\captures\ecran_%02d.jpg"
experimental_features=1
show_networkservices=1
show_battery_percent=1
show_performance=0

[lua]
tmcwaspresented="1"
vdeviceactivationfromgetextras="1"
veasywizmodeonfirststart="0
addsafetycamera=1
backlightdetails=1

[dynamiccompressor] ;TTS voice
compressor=1
a0=56806
gain=12
ratio=9 ; min=0 max=9
thrs=24703

[folders]
sdcardpath="\SDMMC\Primo"
has_secondary_root=0

[tripcomputer]
num_of_trips=4

[tmc]
auto_detour_calc=0
announce_total_route=1

[other]
demo_enabled=0

[warning.driveralert.settings]
max_display_count=3
show_timeout=10
show_vehicle_pictograms=1
preactivate_distance=100
warn_method=2

[sound]
csv_voice_enabled=1
use_method="1"
ding=0 ;nenhum anúncio irritante ding
maneuver_chimes=0 ;nenhum anúncio irritante ding
wheelsound=1
queue_length=400
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"
sound_muted="0"
os_muted="0"
voice_muted="0"
mute_os_key=1
pause_mp3_sooner=1

[gestures]
border_width=130

[feature]
tunnel_guidance="0"

[network]
available=1

[map_update_checker]
enabled=0

[phone]
driver="tapi"
exe_path="\windows\cprog.exe"
Win_name="phone"

[tmc-http]
enabled=1

[http]
enabled=1

[power]
backlight_status=0

[bluetooth]
btappl="\Primo\BTFileExplorer.exe"

[transmitter]
fmappl="\Primo\FMRadio.exe"

3d_scale_carmodel=1 3dcarsizemin=8000 3dcarsizemax=15000 3dcarsizemul=25000 speedcam_visibility=2500 [roundaboutcam] enabled=0 centery=20 sound.announcer] gps_disconnected=0 gps_signal_lost=0 [route.histspeed.timeslice] day=0 hour=0 minute=1 [camera.roundabout] enabled=0 [vr] disabled=0 [power] backlight_status=0 backlight_manage_values=1 backlight_max=50 backlight_min=10 backlight_methods=22 [mapchanger] map_ta="Mapa TeleAtlas Q1 2011!" map_nt="Mapa NavTeq Q1 2011!" map_ot="Só existem os 2 Mapas acima!" swpoi=0 swbuilding=0 swhistspeed=0 swphoneme=0 [poi] multipoi=1 use_multi_poi_icon=0 group_poi_icons=0 max_icons_shown=20 ;30 enable_icon_fight=1 traffic_lights=1 [timezone] use_auto="0" sync_time="1" sync_os_timezone=1 reset_os_timezone=1 sync_os_timezone=1 index="22" ; GMT-2 Mid-Atlantic (Para horário de verão) index="19" ; GMT-3 Brasilia (Para horário normal) manual_dst=0 patch_dst=1 use_auto=0 keep_auto_on_error=1 [tts] tts_buffer="131072" ; alertnativo="80000" tts_logics="3" priority="HIGH" announce_exit_directions="3" ; padrão_default=1 always_say_road_names="3" announce_street_name="1" skip_exit_numbers="1" ; padrão_default=2[map]
3d_scale_carmodel=1
3dcarsizemin=8000
3dcarsizemax=15000
3dcarsizemul=25000
speedcam_visibility=2500

[roundaboutcam]
enabled=0
centery=20

sound.announcer]
gps_disconnected=0
gps_signal_lost=0

[route.histspeed.timeslice]
day=0
hour=0
minute=1

[camera.roundabout]
enabled=0

[vr]
disabled=0

[power]
backlight_status=0
backlight_manage_values=1
backlight_max=50
backlight_min=10
backlight_methods=22

[mapchanger]
map_ta="Mapa TeleAtlas Q1 2011!"
map_nt="Mapa NavTeq Q1 2011!"
map_ot="Só existem os 2 Mapas acima!"
swpoi=0
swbuilding=0
swhistspeed=0
swphoneme=0

[poi]
multipoi=1
use_multi_poi_icon=0
group_poi_icons=0
max_icons_shown=20 ;30
enable_icon_fight=1
traffic_lights=1

[timezone]
use_auto="0"
sync_time="1"
sync_os_timezone=1
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Para horário de verão)
index="19" ; GMT-3 Brasilia (Para horário normal)
manual_dst=0
patch_dst=1
use_auto=0
keep_auto_on_error=1

[tts]
tts_buffer="131072" ; alertnativo="80000"
tts_logics="3"
priority="HIGH"
announce_exit_directions="3" ; padrão_default=1
always_say_road_names="3"
announce_street_name="1"
skip_exit_numbers="1" ; padrão_default=2
  • filliprvieira
  • Iniciante
  • filliprvieira's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 29/11/2011
    Ult. Visita: 07/01/2014
Última Edição: 29 Nov 2011 19:18 por filliprvieira.
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 29 Nov 2011 21:02 #108837

filliprvieira

Complete o sys.txt com as linhas (em vermelho) que estão faltando

[Interface]
vga=0
show_exit=1
show_minimize=1
extra_settings=1
shutdown_time=0
capture_to_jpeg=1
show_mapchanger=1
show_programs=1
shutdown_time=10
resolution_dir="480_234

[rawdisplay]
autoconfig=1
driver="gdi"
highres=0
screen_x=480
screen_y=234
  • acv21
  • Usuário Prata
  • acv21's Avatar
  • OFFLINE
  • Postagens: 121
  • Agradecimentos: 20
  • Registro em: 13/07/2010
    Ult. Visita: 07/03/2014
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 30 Nov 2011 09:37 #108933

Obrigado a Todos os Amigos !!!

Consegui usando 480 x 272.

Uma outra coisa : Antes de mudar para esta resolução apareciam as bandeiras de postos de gasolina, etc. Agora não aparece mais...alguem sabe o que pode ter acontecido ?

Além disto, onde busco POI por palavra no Amigo ? Grato
  • rbsantanna
  • Iniciante
  • rbsantanna's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 25/11/2011
    Ult. Visita: 27/12/2011
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 30 Nov 2011 09:41 #108937

Mais uma coisa...vi as imagens da tela do Amigo na seção do Downloadas..o meu não aparece a rua na parte de baixo (rua que estou). Somente a rua que devo ir (parte de cima). Alguem sabe porque ?

Grato
  • rbsantanna
  • Iniciante
  • rbsantanna's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 25/11/2011
    Ult. Visita: 27/12/2011
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 30 Nov 2011 13:15 #108995

ola brother.. valeu a dica. mas fiz o que me indicou e quando peco pra entrar no gps da a seguinte mensagem:

User interface 420x234 is not supported or compatible skin can not be found. Exit application.

Se puder me ajudar lhe agradeço. vlwwww
  • filliprvieira
  • Iniciante
  • filliprvieira's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 29/11/2011
    Ult. Visita: 07/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 30 Nov 2011 14:32 #109018

filliprvieira

Apague a pasta Save, pois o Amigo está configurado inicialmente com a skin DJAmigo que não dá suporte para essa resolução. Feito isso, inicie o Amigo e em Cores e Temas escolha a skin diMka 113.1 dia e noite.
  • acv21
  • Usuário Prata
  • acv21's Avatar
  • OFFLINE
  • Postagens: 121
  • Agradecimentos: 20
  • Registro em: 13/07/2010
    Ult. Visita: 07/03/2014
Última Edição: 30 Nov 2011 14:34 por acv21.
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 30 Nov 2011 15:14 #109032

é meu brother mais um vez obrigado pela ajuda. fiz o que me recomendou, apaguei a pasta save do igo primo mas ainda aparece a mesma mensagem que lhe enviei anteriormente. se puder me ajudar novamente lhe agradeço. vlwwww


COLOQUEI O CARTAO NO PC DENOVO E ELE AUTOMATICAMENTE CRIOU UMA PASTA SAVE DEVO APAGA-LA NOVAMENTE?
  • filliprvieira
  • Iniciante
  • filliprvieira's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 29/11/2011
    Ult. Visita: 07/01/2014
Última Edição: 30 Nov 2011 15:16 por filliprvieira.
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 30 Nov 2011 15:57 #109043

filliprvieira

A resolução do seu gps é 480x234 ou 420x234?

Você baixou o Amigo disponibilizado pelo Capulleto? Parece que esse pacote não tem suporte para 420x234.

A pasta save é criada automaticamente, não precisa apagá-la.
  • acv21
  • Usuário Prata
  • acv21's Avatar
  • OFFLINE
  • Postagens: 121
  • Agradecimentos: 20
  • Registro em: 13/07/2010
    Ult. Visita: 07/03/2014
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 30 Nov 2011 16:01 #109049

O SOM É UM H BUSTER 9400AVN NAO SEU AO CERTO QUAL É A RESOLUCAO CORRETA, BAIXEI O IGO PRIMO 2011 DESSE LINK
  • filliprvieira
  • Iniciante
  • filliprvieira's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 29/11/2011
    Ult. Visita: 07/01/2014
Última Edição: 30 Nov 2011 16:13 por filliprvieira.
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 30 Nov 2011 16:11 #109053

filliprvieira

Você está usando o Primo e postou sua pergunta no tópico do Amigo, mas independente disso, parece que a resolução do aparelho é 320x240. Altere no seu sys.txt e veja se vai funcionar.

Obs: você colocou link de outro site, sugiro que edite seu post excluindo o link
  • acv21
  • Usuário Prata
  • acv21's Avatar
  • OFFLINE
  • Postagens: 121
  • Agradecimentos: 20
  • Registro em: 13/07/2010
    Ult. Visita: 07/03/2014
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 30 Nov 2011 16:12 #109054

filliprvieira escreveu:
O SOM É UM H BUSTER 9400AVN NAO SEU AO CERTO QUAL É A RESOLUCAO CORRETA, BAIXEI O IGO PRIMO 2011 DESSE LINK www.portalgps.com.br...ic.php?f=353&t=39138


SEGUNDO MANUAL O HBUSTER 9400 TEM UMA TELA TFT 3,5 POLEGADAS
  • filliprvieira
  • Iniciante
  • filliprvieira's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 29/11/2011
    Ult. Visita: 07/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 01 Dez 2011 16:06 #109357

brother, desisti do igo primo, baixei o igo amigo e redou 100% so o bilho da imagem q acho q esta alto demais esta muito branco. vc conhece algum skin legal q eu possa usar? grato.
  • filliprvieira
  • Iniciante
  • filliprvieira's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 29/11/2011
    Ult. Visita: 07/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 01 Dez 2011 16:47 #109360

Eu só utilizo a DJAmigo tunada. No pacote disponibilizado pelo Capulleto tem a dinka, DJAmigo e DJAmigo tunada, veja qual mais lhe agrada. Acho que para o Amigo só tem essas disponíveis. Deve ter alguma opção de configuração (brilho, contraste...), dê uma procurada em opções.
  • acv21
  • Usuário Prata
  • acv21's Avatar
  • OFFLINE
  • Postagens: 121
  • Agradecimentos: 20
  • Registro em: 13/07/2010
    Ult. Visita: 07/03/2014
Última Edição: 01 Dez 2011 16:51 por acv21.
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 03 Dez 2011 09:38 #109769

pra mim nao aparece o DJ Amigo so aparece esses diMkaWertVRV_A113.1_day e diMkaWertVRV_A113.1_nigth. so q na pasta content/skin tem os arquivos DJ.Amigo_v3.4_Dia_Simples, DJ.Amigo_v3.4_Dia_TUNADA, DJ.Amigo_v3.4_Noite_Simples, DJ.Amigo_v3.4_Noite_TUNADA.

é preciso mudar alguma coisa na sys.txt para aparecer no menu?
Anexos:
  • filliprvieira
  • Iniciante
  • filliprvieira's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 29/11/2011
    Ult. Visita: 07/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 03 Dez 2011 22:10 #109907

Olá pessoal
Eu rodo o Primo no DVD H Buster 9400

Segue anexo a estrutura de pastas e arquivos do meu sd card,.além do conteúdo do meu arquivo Sys.
Espero que ajude a galera
Anexos:
  • Alysson2011
  • Intermediário
  • Alysson2011's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 19
  • Registro em: 22/10/2011
    Ult. Visita: 19/04/2012
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 03 Dez 2011 22:15 #109909

Tem mais:
A única Skim compativel com a resolução (que encontrei é diMka Wa P 137 (dia e noite)
Deletem tb a pasta Save, depois o próprio GPS cria uma nova sozinha ok
  • Alysson2011
  • Intermediário
  • Alysson2011's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 19
  • Registro em: 22/10/2011
    Ult. Visita: 19/04/2012
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 03 Dez 2011 22:28 #109912

E Mais um detalhe:
A resolução usada pelo GPS é 480 X 234
E a resolução da tela de 3,5 " do aparelho é 320 X 234
Não confundam ok
  • Alysson2011
  • Intermediário
  • Alysson2011's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 19
  • Registro em: 22/10/2011
    Ult. Visita: 19/04/2012
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: isqueci

Re: Hbuster 9400AVN 04 Dez 2011 18:38 #110125

filliprvieira escreveu:
pra mim nao aparece o DJ Amigo so aparece esses diMkaWertVRV_A113.1_day e diMkaWertVRV_A113.1_nigth. so q na pasta content/skin tem os arquivos DJ.Amigo_v3.4_Dia_Simples, DJ.Amigo_v3.4_Dia_TUNADA, DJ.Amigo_v3.4_Noite_Simples, DJ.Amigo_v3.4_Noite_TUNADA.

é preciso mudar alguma coisa na sys.txt para aparecer no menu?

Como disse o Alysson2011, as outras skins não são compatíveis com a resolução de tela do seu aparelho.
  • acv21
  • Usuário Prata
  • acv21's Avatar
  • OFFLINE
  • Postagens: 121
  • Agradecimentos: 20
  • Registro em: 13/07/2010
    Ult. Visita: 07/03/2014
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 18 Dez 2011 19:42 #112986

Atendendo aos pedido dos colegas, disponibilizo o link o Igo Primo 1.2 9.2.0 - 191493 configurado para resolução 480 x 234.
Esse arquivo já estará pronto para uso nos DVD H Buster 9400.
Inclusive com os mapas e pois mais atuais, junto tb com os icones atualizados dos pois, bem como tb os radares.
E com o Map Changer funcionando tb.
Já vem com Menu Personalizavel, onde podemos instalar os 3 igos (Primo, Amigo e Igo8)
dependendo da capacidade do SD Card.
Espero que possam aproveitar

PS: Deletem os favoritos e historicos se houverem ok

Segue o link j

Link:
www.megaupload.com/?d=WMFKKSRW
  • Alysson2011
  • Intermediário
  • Alysson2011's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 19
  • Registro em: 22/10/2011
    Ult. Visita: 19/04/2012
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 24 Dez 2011 21:31 #114226

Alysson2011, apos escolher o igo primo, como volta para o menu personalizado?
  • wandersonsil
  • Iniciante
  • wandersonsil's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 24/12/2011
    Ult. Visita: 12/02/2015
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 25 Dez 2011 08:42 #114248

Com o botão do menu do Primo.
Vc clica e deixa segurado um pouco até ele voltar a tela inicial. Daí é só sair...
  • Alysson2011
  • Intermediário
  • Alysson2011's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 19
  • Registro em: 22/10/2011
    Ult. Visita: 19/04/2012
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 25 Dez 2011 23:51 #114361

Ola! caro amigo, não estou conseguindo fazer funcionar o igo primo em meu aparelho hb9400, ja tentei diversas formas, mas acho que estou executando os arquivos de forma errada, se possivel citar um link que eu possa seguir passo a passo a instalação e configuração deste aplicatico em meu aparelho obrigado....
  • gustavo_p
  • Iniciante
  • gustavo_p's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 18/12/2011
    Ult. Visita: 11/01/2012
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 26 Dez 2011 08:01 #114377

Bom dia Gustavo

Tem um link logo acima
É o primo que eu utilizo, postei no megaupload...
Baixe ele, descompacte e copie para um SD card novo de 2 gb ok.

Ele já vem com menu para os 3 tipos de igo (Primo, Amigo e Igo8.3)
Mas só o Primo está instalado..

Confere aí depois vc me fala ok

Abraços
  • Alysson2011
  • Intermediário
  • Alysson2011's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 19
  • Registro em: 22/10/2011
    Ult. Visita: 19/04/2012
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 26 Dez 2011 08:22 #114379

Bom Dia Alysson!!

Ja tinha testado, e voltei no link acima citado por vc, mas não consigo acesso, acho que o link esta quebrado não abre.. vc teria outro link, fico no aguardo
obrigado..
  • gustavo_p
  • Iniciante
  • gustavo_p's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 18/12/2011
    Ult. Visita: 11/01/2012
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 26 Dez 2011 17:56 #114533

Ola Gustavo

Testei agorinha e está ok

tenta de novo...

Abraços
  • Alysson2011
  • Intermediário
  • Alysson2011's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 19
  • Registro em: 22/10/2011
    Ult. Visita: 19/04/2012
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: gustavo_p

Re: Hbuster 9400AVN 26 Dez 2011 19:22 #114551

OK ! agora funcionou o link, vou testar depois te aviso
valeu...
abraço..
  • gustavo_p
  • Iniciante
  • gustavo_p's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 18/12/2011
    Ult. Visita: 11/01/2012
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 27 Dez 2011 09:35 #114663

Pessoal,

Estou com um erro frequente de leitura de cartão de memoria, somente do GPS, nesse aparelho. Algum já passou por isso ? Pode ser uma incompatibilidade de tipo de cartão, etc ? Pois a cada 15/20 vezes que tento, uma vez dá certo.
  • rbsantanna
  • Iniciante
  • rbsantanna's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 25/11/2011
    Ult. Visita: 27/12/2011
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 27 Dez 2011 12:37 #114728

Caro amigo Alysson!
Funcionou perfeitamente... Recomendo a todos... bem mais completo que o original que vem com o aparelho, não testei todas as funções desta versão, mas o que tiver de dúvida ou achar interessante posto aqui...
obrigado pela ajuda,
abraço...

Editado pelo Moderador:
Mensagem #114733 (duplicada) excluída.
  • gustavo_p
  • Iniciante
  • gustavo_p's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 18/12/2011
    Ult. Visita: 11/01/2012
Última Edição: 27 Dez 2011 21:40 por fernandodvdt.
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 29 Dez 2011 08:07 #115256

Ok! Alysson tudo perfeito, gps funcionando mto bom.......recomendo a todos.....
obrigado
abraço
  • gustavo_p
  • Iniciante
  • gustavo_p's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 18/12/2011
    Ult. Visita: 11/01/2012
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 29 Dez 2011 10:26 #115282

ajuda..tem que renomear o sd card?
se tiver que nome devo colokar?
  • brunobarbosa23
  • Iniciante
  • brunobarbosa23's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 28/12/2011
    Ult. Visita: 30/12/2011
O administrador desabilitou o acesso público de escrita.

Re: Hbuster 9400AVN 29 Dez 2011 18:34 #115390

alysson funcionou tudo blz..
melhor que imaginei..
vlw kara
abrçs
  • brunobarbosa23
  • Iniciante
  • brunobarbosa23's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 28/12/2011
    Ult. Visita: 30/12/2011
O administrador desabilitou o acesso público de escrita.

Hbuster 9400AVN 10 Fev 2012 10:34 #125292

Alysson, você pode disponibilizar novamente o primo para 9400 da h buster, vendo que o seu link é no mega upload e o mesmo já não existe mais para nossa tristeza.

Eu tenho um aparelho desse e consegui a maior parte da configuração, entra no GPS, entra em todas as configurações, só que quando clico em mapa aparece uma mensagem de erro de carregamento e fecha.

Já vi que pode ser skin, enfim, já tentei bastante coisa, eu baixei a versão coiotte já troquei a pasta branding, já troquei data, já configurei sys.ini. Mudei os nomes do executável e pastas, enfim, depois de muitos foruns e tentativas, funciou, apenas quando clico em mapa o mapa não abre.
  • isqueci
  • Iniciante
  • isqueci's Avatar
  • OFFLINE
  • Postagens: 2
  • Agradecimentos: 1
  • Registro em: 10/02/2012
    Ult. Visita: 30/06/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.382 seconds