Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: gps Roadstar fica procurando sinal de gps e demora para abrir o navegador

gps Roadstar fica procurando sinal de gps e demora para abrir o navegador 24 Nov 2011 10:31 #107182

instalei o igo primo no gps roadstar 610, o mesmo demora para abricar, a barra que aparece abaixo vai carregando aos poucos, e qunado abre fica so autoprocurando receptor de gps, preciso de umas dicas.
  • bask
  • Iniciante
  • bask's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 24/11/2011
    Ult. Visita: 07/12/2011
O administrador desabilitou o acesso público de escrita.

Re: gps Roadstar fica procurando sinal de gps e demora para abrir o navegador 25 Nov 2011 19:51 #107649

Na 1 vez e assim mesmo, demora um pouco.
Procurando satelites vc quis dizer...saia em local a ceu aberto e espere ele achar.
nas proximas vzs ja nao demora tanto.
  • Vetor
  • Usuário Platinum
  • Vetor's Avatar
  • OFFLINE
  • Postagens: 472
  • Agradecimentos: 49
  • Registro em: 23/06/2011
    Ult. Visita: 13/12/2011
Voce Consegue Fazer!
Pesquise e Leia os Topicos!
O administrador desabilitou o acesso público de escrita.

Re: gps Roadstar fica procurando sinal de gps e demora para abrir o navegador 27 Nov 2011 18:17 #108148

Demora aquela barinha em baixo.... e so fiaca autoprocurando sinal de gps
  • bask
  • Iniciante
  • bask's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 24/11/2011
    Ult. Visita: 07/12/2011
O administrador desabilitou o acesso público de escrita.

Re: gps Roadstar fica procurando sinal de gps e demora para abrir o navegador 27 Nov 2011 18:23 #108151

bask

Siga estes procedimentos:

Clique aqui! [ Click to expand ]
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.288 seconds