Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Dynamic 3.5

Dynamic 3.5 22 Nov 2011 15:29 #106716

A nova versão do Igo funciona nesse dynamic que segue abaixo


Display: 3.5" ecrã tátil policromático TFT
Resolução: 320x240
SD-RAM Interna: 64 Mb
(SLC) Interna: 2 Gb
Slot Expansão: Micro SD-Card slot, max 8Gb
CPU: SiRF Atlas V, 500MHz
GPS: Alta sensibilidade, 64 canais
Altifalante: interno, 1W, 8 Ohm
OS: Microsoft Windows CE 6.0
Tipo de bateria: Recarregável Li-poly, 900 mAh
Entrada auricular: Sim
Conetividade: USb ActiveSync, Mass Storage
Dimensões (mm): 96(L)x75(A)x13(E)
Peso Net (g): 114g
Software navegação: NDrive V10
Orientação por voz: Sim
Idiomas: PT brasil, PT Portugal, EN, ES
PDI: 989.654
Abrangência Mapa do brasil: 40% do brasil
Edificios 3D (landmarks): 165
Calculadora: Sim
Aplicação NAtlas: Sim
Jogos: Sim
Visualizador Media: Sim, JPEG, MP3, AVI
Garantia: 90 dias acessórios, 1 ano GPS
Conteúdo da Caixa: GPS, Carregador de bateria de isqueiro para carro, suporte de ventosa para carro, cabo USB e manual do usuárioo
  • rodrigos.senna
  • Iniciante
  • rodrigos.senna's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 17/11/2011
    Ult. Visita: 19/07/2015
O administrador desabilitou o acesso público de escrita.

Re: Dynamic 3.5 22 Nov 2011 16:19 #106728

Funciona sim, basta você abrir o sys.txt e alterar os valores de resolução para esses que estão em vermelho:

[interface]
resolution_dir="320_240"
maxzoom2d=6000000
show_minimize=1
show_exit=1
extra_settings=1

[rawdisplay]
screen_x=320
screen_y=240
highres=0 ; Para 800x480 de 7" coloque igual a 1
  • acv21
  • Usuário Prata
  • acv21's Avatar
  • OFFLINE
  • Postagens: 121
  • Agradecimentos: 20
  • Registro em: 13/07/2010
    Ult. Visita: 07/03/2014
O administrador desabilitou o acesso público de escrita.

Re: Dynamic 3.5 23 Nov 2011 07:27 #106892

O meu esta assim mas ainda da o erro ( user interface resolution 320x240 is not supported or compatible skin can not be found)

Abaixo é a configuração do meu sys.ini

set_messages=0
sent_init_type=0

[interface]
resolution_dir=="320_240"
maxzoom2d=6000000
show_minimize=1
show_exit=1
extra_settings=1

[rawdisplay]
screen_x=320
screen_y=240
highres=0 ; Para 800x480 de 7" coloque igual a 1

[debug]
skip_eula=1
experimental_features=1

[folders]
has_secondary_root=0

[loading]
show_statustext=1
show_progressbar=1
text_fontcolor=0
text_w=300

[3d_config]
disable_roadsign_navigation_mode=0
show_guidance_strip=1
roadsign_lines_per_screen=16
rotated_roadsigns=1
fade_distance_for_car=0
fade_distance_for_guidance_arrow=0
fade_overlap_tolerance=0

[feature]
text_guidance=1
signpost_coloring=1

show_labels=1 show_oneway=1 textured_poly=1 alternative_roadnames=1 3d_scale_carmodel=1 3dcarsizemin=7000 3dcarsizemax=10000 3dcarsizemul=15000 [navigation] autoreplan_action="AUTO" gps_pos_to_road=1 show_current_city=1 show_countrychange=1 simple_crossborder_warning=1 show_city_in_next_street=1 show_city_in_next_street_distance=1000 [route] auto_enable_crossborder=1 allow_offroad_waypoints=1 continue_with_ferry=1 guidance_at_highway_entry=1 [roundaboutcam] enabled=0 centery=20 [poi] multipoi=1 [dynamiccompressor] a0=56806 compressor=1 gain=12 ratio=9 thrs=24703 [sound] use_method=1 queue_length=200 use_os_volume=0 csv_voice_enabled=1 ding=0 [tts] always_say_road_names=3 announce_exit_directions=3 announce_street_name=1 priority="HIGH" skip_exit_numbers=0 tts_buffer=131072 tts_logics=3 [warning] speedcam_enabled=1 speedcam_visualtype=1 speedcam_warning=1 speedcam_soundtype=2 speedcam_maxdistance_from_road=55 speedcam_max_lookahead=600 speedcam_max_angle=120 speedwarn_toltype=1 speedwarn_alt_toltype=1 speedwarn_alt_tolerance=135 speedwarn_tolerance=125 warn_distances=130:550,110:450,90:400,70:350,40:250 approach_beep_distances=50,90,150,250 overspeed_sound="!alert4" [power] battery_low_limits=10,5 [timezone] use_auto="0" sync_time="1" reset_os_timezone=1 sync_os_timezone=1 index="22" ;index="19" [mapswitch] 1=",map_ta,\SDMMC\Amigo,0," 2=",map_nt,\SDMMC\Amigo,0," 3=",map_ot,\SDMMC\Amigo,0," 4=",map_us,\SDMMC\Amigo,0," [utility] utilitymov=",1,\SDMMC\Amigo," utilitydel=",2,\SDMMC\Amigo,"[map]
show_labels=1
show_oneway=1
textured_poly=1
alternative_roadnames=1
3d_scale_carmodel=1
3dcarsizemin=7000
3dcarsizemax=10000
3dcarsizemul=15000

[navigation]
autoreplan_action="AUTO"
gps_pos_to_road=1
show_current_city=1
show_countrychange=1
simple_crossborder_warning=1
show_city_in_next_street=1
show_city_in_next_street_distance=1000

[route]
auto_enable_crossborder=1
allow_offroad_waypoints=1
continue_with_ferry=1
guidance_at_highway_entry=1

[roundaboutcam]
enabled=0
centery=20

[poi]
multipoi=1

[dynamiccompressor]
a0=56806
compressor=1
gain=12
ratio=9
thrs=24703

[sound]
use_method=1
queue_length=200
use_os_volume=0
csv_voice_enabled=1
ding=0

[tts]
always_say_road_names=3
announce_exit_directions=3
announce_street_name=1
priority="HIGH"
skip_exit_numbers=0
tts_buffer=131072
tts_logics=3

[warning]
speedcam_enabled=1
speedcam_visualtype=1
speedcam_warning=1
speedcam_soundtype=2
speedcam_maxdistance_from_road=55
speedcam_max_lookahead=600
speedcam_max_angle=120
speedwarn_toltype=1
speedwarn_alt_toltype=1
speedwarn_alt_tolerance=135
speedwarn_tolerance=125
warn_distances=130:550,110:450,90:400,70:350,40:250
approach_beep_distances=50,90,150,250
overspeed_sound="!alert4"

[power]
battery_low_limits=10,5

[timezone]
use_auto="0"
sync_time="1"
reset_os_timezone=1
sync_os_timezone=1
index="22"
;index="19"

[mapswitch]
1=",map_ta,\SDMMC\Amigo,0,"
2=",map_nt,\SDMMC\Amigo,0,"
3=",map_ot,\SDMMC\Amigo,0,"
4=",map_us,\SDMMC\Amigo,0,"

[utility]
utilitymov=",1,\SDMMC\Amigo,"
utilitydel=",2,\SDMMC\Amigo,"
  • rodrigos.senna
  • Iniciante
  • rodrigos.senna's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 17/11/2011
    Ult. Visita: 19/07/2015
O administrador desabilitou o acesso público de escrita.

Re: Dynamic 3.5 23 Nov 2011 07:53 #106898

Bom dia rodrigos.senna,

Provavelmente você está usando um pacote previamente configurado com uma skin que não tem suporte para resolução 320X240.

Experimente excluir a pasta save do Primo, que é onde está a referência à skin em uso, e o Primo deve iniciar com a skin padrão. Aí, ele vai pedir algumas configurações (idioma da interface, da locução, etc) e deve iniciar normalmente.

Uma vez funcionando, se quiser usar uma skin diferente da padrão, procure utilizar uma que dê suporte à resolução de 320X240 pixeis. Para descobrir quais das skins (na pasta ..\content\skin) dão este suporte, abra uma a uma com o WinRar ou WinZip, e dê uma olhada em seu interior, na pasta ui_igo9. Vai haver uma lista de pastas, e se houver uma com o nome "320_240" ela funcionará em seu Primo. Se não me engano, a "Dimka" é uma skin que suporta sua resolução. Não altere nada e feche o arquivo.

Para usara skin acima, com inicie o Primo e vá em:

MENU -> +MAIS -> OPÇÕES -> (role as opções p/baixo) -> VISOR, e modifique o Tema Diurno e o Tema Noturno para as verões ".....day" e ".....night", respectivamente, da skin que encontrou na pesquisa acima.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
Última Edição: 23 Nov 2011 07:56 por BrunoBL.
O administrador desabilitou o acesso público de escrita.

Re: Dynamic 3.5 23 Nov 2011 08:06 #106900

Oooopppsss, só agora vi que está usando o Amigo, não o Primo.

Mesmo assim dá para excluir a pasta Save para fazer o Amigo inicializar com a skin "padrão" em sua resolução, mas não vai ser possível (sem outras manipulações) abrir as skins para saber qual dá suporte a 320 X 240. O que você pode fazer é, uma vez reiniciado o Amigo depois de excluída a pasta save, é tentar mudar os temas do Amigo, um por um:

MENU->+MAIS OPÇÕES->CORES E TEMAS, até encontrar um que funcione. Talvez tenha de reiniciar o Amigo a cada mudança para ver se não vai travar com o novo tema, e caso trave, fazer tudo de novo: excluir a pasta save, ligar o Amigo, e escolher o tema seguinte.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
Última Edição: 23 Nov 2011 08:08 por BrunoBL.
O administrador desabilitou o acesso público de escrita.

Re: Dynamic 3.5 23 Nov 2011 08:39 #106913

Então o meu é igo amigo 8.4.3.115042
esta aparecendo a opção de som só que quando eu abro só aparece a opção sons e tecla e aviso de excesso de velocidade as opção de radares não esta aparecendo como eu faço para ela aparecer ?

Att

Rodrigos
  • rodrigos.senna
  • Iniciante
  • rodrigos.senna's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 17/11/2011
    Ult. Visita: 19/07/2015
O administrador desabilitou o acesso público de escrita.

Re: Dynamic 3.5 23 Nov 2011 09:58 #106934

rodrigos.senna

Eu tenho um gps com resolução 320x240 e estou utilizando o Amigo disponibilizado pelo Capulleto (03/10/2011) e sem restrição alguma. Já testei todas as cores e temas e funcionam normalmente. O mesmo acontece com a skin. Você está utilizando o Amigo de 03/10/2011? Fez alguma modificação nas configurações ou deixou as configurações feitas pelo Capulleto?
  • acv21
  • Usuário Prata
  • acv21's Avatar
  • OFFLINE
  • Postagens: 121
  • Agradecimentos: 20
  • Registro em: 13/07/2010
    Ult. Visita: 07/03/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.395 seconds