Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Instalação no F15 Ipiranga

Instalação no F15 Ipiranga 17 Jun 2010 20:12 #4957

Me desculpem pessoal, eu sou novo com GPS, mas, sou velho na eletronica, então acho que perdi alguma aula na história de montar o GPS.

Tenho esse tal Navman f15 da Ipiranga, 4 rodas, que vem com o Navigator 8 (certo?)

Segundo vocês, eu posso baixar o igo ou navigator 9, jogar prum SD, trocar o shell e ele funciona.

Não me fez muito sentido, pois o proprio f15 nao usa shell no navigator dele, nao faço ideia de como ele faz boot, mas, não é assim.

Pus no cartao o sistema igo, escrevi o shell, pus o cartao, dei reset e nada.

Fiz backup, apaguei a memoria interna, instalei o IGO la e nada. Tentei o mesmo com o navigator 9.

Ele não tem nenhum arquivo shell, nao é assim que ele faz boot!

Tudo que eu queria era que ele mostrasse os radares. Me desculpem, mas, a video aula de como instalar e os foruns são bem obtusos, acho q falta um passo a passo ou algo assim...

Alguém pode me ajudar no f15 especificamente? Existe um espaço para hardware ao invés do soft???


Abs,
  • filipe66
  • Iniciante
  • filipe66's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 18/06/2010
    Ult. Visita: 12/07/2010
Última Edição: 17 Jun 2010 20:26 por GPSPoint. Razão: Título não compatível
O administrador desabilitou o acesso público de escrita.

Re: Instalação no F15 Ipiranga 17 Jun 2010 20:40 #4958

Caro amigo... Boa noite!
Não sei se prestou atenção na video aula, mas deveria ter notado quando é falado que a instalação é feita para "vários modelos", e não "todos os modelos".
Seu aparelho tem um boot peculiar sim, porém, ao contrário do que diz, é feito por meio de um arquivo .ini.
Entenda que o fórum, apesar de "obtuso" como disse, não visa lucros e depende da boa vontade de todos os envolvidos, senão não seria um fórum, e sim um blog.

Abra a pasta \Program Files\System\ e edite o arquivo ProcessMgr.ini deixando como abaixo:

[GEN]
config1 = 0,3000,1267,
callsetting = \My Flash Disk\Program Files\Settings\Settings.exe,1,
setlang = -SelLang,
settimezone = -SelTimezone,
restorereg = -SetSetting,
apcall00 = \Storage Card\iGO8.3\iGO8.exe,,2,0,1,2000,
apcall01 = \My Flash Disk\Program Files\MioMap\spirit.exe,,0,0,0,2000,

[WM_MESSAGE]
msg00 = 0,1046,0,0,\Windows\USBScreen.exe,,0:3317::,196896,
msg01 = 0,1058,0,0,,500,0:3309::,512,
msg02 = 0,1048,0,0,,500,,20,

Nos reporte o resultado por favor!

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
Última Edição: 17 Jun 2010 20:42 por GPSPoint.
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 17 Jun 2010 22:35 #4960

O que você pode fazer é enganar o gps , no seu navegador dentro da memoria interna ou no sdcard tem uma pasta com determinado nome de seu navegador e dentro dela há os arquivos do navegador bem como o seu executável ,pois bem feito o backup do seu navegador , exclua tudo que a dentro da pasta antiga e insira os arquivos do pacote que você baixou aqui do site e copie somente os arquivos que há dentro da pasta Igo pra dentro da pasta antiga do seu navegador, e renomeie o exeutavel do igo para o nome do antigo executavel que havia nele, tem muitos navegadores travados de fabrica , e a alternativa mais fácil de ser realizada é essa.
Qualquer duvida é só mandar,
att cucaanimal
  • cucaanimal
  • Intermediário
  • KAMIKASE DE GPS
  • cucaanimal's Avatar
  • OFFLINE
  • Postagens: 67
  • Agradecimentos: 10
  • Registro em: 07/05/2010
    Ult. Visita: 17/11/2016
Última Edição: 17 Jun 2010 22:38 por cucaanimal.
O administrador desabilitou o acesso público de escrita.

Re: Instalação no F15 Ipiranga 18 Jun 2010 06:45 #4976

Obrigado pela ajuda, já tinha visto esse esquema antes no topico, mas, nao indicava qual o navegador ou aparelho.

Entenda q minha critica foi construtiva. Se fosse detalhado exatamente em quais modelos o tutorial funciona, não haveria este problema. Acho que a questão é muito mais de hardware deo que de software. Os leigos como eu não sabem qual o sistema instalado no seu aparelho, mas, sabem qual o modelo do mesmo.

Com a popularização do GPS, mais pessoas vão dar as caras aqui e este tipo de problema vai se tornar corriqueiro. Uma vez que minha dúvida foi sanada, tenho certeza que muitos outros se aproveitarão dela no futuro, quando jogarem os temos "navman f15" na busca.


Abs e obrigado, vou testar essa quando chegar em casa ;)

Mais uma pergunta, a navegação pelo cartão é mais lenta do que a pela memória interna? Existe alguma chance do igo 8.4 ficar "pesado" no gps, por ter mais recursos?
  • filipe66
  • Iniciante
  • filipe66's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 18/06/2010
    Ult. Visita: 12/07/2010
O administrador desabilitou o acesso público de escrita.

Re: Instalação no F15 Ipiranga 18 Jun 2010 06:58 #4980

Filipe66, o aparelho le os cartões simultaneamente e realmente não noto diferença nenhuma na velocidade de processamento usando um ou outro cartão. O Igo Amigo dependendo da Skin e o numero de recursos que voce ativa realmente pode ficar um pouco pesado para os nossos aparelhos, o ideal é ativar somente os recursos mais necessarios e que voce acha legal, assim ele roda mais tranquilo. Abçs....Wordfish
  • WORDFISH
  • Galeria de Honra
  • WORDFISH's Avatar
  • OFFLINE
  • Postagens: 496
  • Agradecimentos: 57
  • Registro em: 29/03/2010
    Ult. Visita: 31/12/2015
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re: Instalação no F15 Ipiranga 18 Jun 2010 22:09 #5091

Bem pessoal, era mais ou menos isso que o moderador disse:

Abra a pasta \Program Files\System\ e edite o arquivo ProcessMgr.ini deixando como abaixo:

[GEN]
config1 = 0,3000,1267,
callsetting = \My Flash Disk\Program Files\Settings\Settings.exe,1,
setlang = -SelLang,
settimezone = -SelTimezone,
restorereg = -SetSetting,
apcall00 = \Storage Card\iGO8.3\iGO8.exe,,2,0,1,2000,
apcall01 = \My Flash Disk\ProgramFiles\MioMap\spirit.exe,,0,0,0,2000,

[WM_MESSAGE]
msg00 = 0,1046,0,0,\Windows\USBScreen.exe,,0:3317::,196896,
msg01 = 0,1058,0,0,,500,0:3309::,512,
msg02 = 0,1048,0,0,,500,,20,

Só que na verdade, a linha 00 (em vermelho) chama o cartao de memoria, como eu tava botando na memoria interna, a linha era a 01 (em azul).

Pena q a resolução do igo é muuuuito maior, deve ter alguns arquivo de cfg para mudar, ja vi algo sobre isso aqui no forum, depois vou ver com mais calma, eu nem consigo aceitar os termos do contrato para chegar nas opções :(

Mas, por enquanto ta indo bem galera, amanha vou continuar minha cruzada e reporto aqui!


Abraços e obrigado para todos :D
  • filipe66
  • Iniciante
  • filipe66's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 18/06/2010
    Ult. Visita: 12/07/2010
Última Edição: 18 Jun 2010 22:10 por filipe66.
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 19 Jun 2010 14:39 #5112

Tenho o GPS F15S Ipiranga e fiz como foi descrito nos topicos anteriores, mas meu gps ficou com a tela desconfigurada. imagem muito grande para o visor. como posso arrumar este problema?
  • Nirseo Junior
  • Iniciante
  • Nirseo Junior's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 19/06/2010
    Ult. Visita: 10/11/2016
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 19 Jun 2010 17:14 #5132

Cara, eu baixei o destinator 9 e funcionou, até pq ele vem de fábrica com o destinator 8, logo, é comátivel. O 9 já me pareceu bem melhor, mas, ainda não sei se ele tem os radares inclusos ou se terei de adicionar. Sei que os postos de gasolina apareceram tranquilamente.

Essas coisas mudam de tempos em tempos, acho que o ideal é atualizar sempre. Vou tentar mudar a resolução do Igo, pra ver se cabe nele, assim que tiver um prognóstico te digo!

Senão, terei de aprender a atualizar o Destinator mesmo :)
  • filipe66
  • Iniciante
  • filipe66's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 18/06/2010
    Ult. Visita: 12/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 19 Jun 2010 18:10 #5145

Galera... Para quem está tendo problema com a resolução da tela do iGO, clique aqui e aprenda a configurá-la!
Depois, por favor, nos reporte no post do iGO que é o local correto.

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
Última Edição: 19 Jun 2010 18:11 por GPSPoint.
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 19 Jun 2010 18:23 #5151

Problema resolvido. encontrei as configurações e ja resolvi.

Para ajustar a resolução para tela de 3.5"
Dentro da pasta IGO8.3 edite o arquivo sys.txt e altere as linhas em destaque:

[interface]
skin="ui_igo8"
resolution_dir="320_240"
vga=0
shutdown_time=10
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=320
screen_y=240

obrigado a todos

Nirseo Junior
  • Nirseo Junior
  • Iniciante
  • Nirseo Junior's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 19/06/2010
    Ult. Visita: 10/11/2016
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 20 Jun 2010 07:26 #5207

Aqui também funcionou, não me pareceu pesado. Realmente o Amigo é muito superior ao navigator :)

Agora é só aproveitar!


Abs a todos e muito obrigado :D
  • filipe66
  • Iniciante
  • filipe66's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 18/06/2010
    Ult. Visita: 12/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 21 Jun 2010 15:53 #5368

Tenho um namvamn f15 ele não é ipiranga, gostaria de um help pois ja fiz de tudo, repeti a operação varias vezes e não consegui fazer rodar o igo8 nele não sei o que to fazendo de errado só uma coisa quando descompactel a pasta igo8.3 o arquivo executavel só mosta no meu computador com o nome de igo8 sera que dai na linha de comando tem que ficar desse jeito
\sdmmc\igo8.3.2010\igo8 sem o .exe
  • cleiton.tl
  • Iniciante
  • cleiton.tl's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 11/06/2010
    Ult. Visita: 13/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 21 Jun 2010 18:04 #5381

Não mesmo, o ".exe" não aparece no seu pc, pois voce deve ter escolhido a opção de ocultar extensoes dos arquivos. Se o icone for um quadradinho azul, como uma janela do windows, pode ser que esteja com erro mesmo, mas, se for o simbolo do igo (acho que é um "8" o ícone) não deve ser.

O fato de não ser ipiranga também não muda nada, é apenas uma personalização.

O ideal é voce descrever passo a passo o que está fazendo, ai vemos se tem algum problema! No meu caso, por exem´plo, eu estava mexendo no arquivo errado. Para o f15 não devemos usar o shell.ini, mas sim o ProcessMgr.ini. Como voce esta se referindo a uma linha só, pode ser esse o problema.

Olhe com atenção os tópicos acima, se não der certo, mande um passo a passo do que está fazendo!



Abs,
  • filipe66
  • Iniciante
  • filipe66's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 18/06/2010
    Ult. Visita: 12/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 21 Jun 2010 18:05 #5382

Olá Cleiton tente este caminho, Espero que resolva ok.

\SDMMC\iGO8.3\iGO8.exe
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 21 Jun 2010 18:34 #5387

a pasta que tem que usa no gps eu sei e tudo vou tentar de novo, outra duvida quando muda a linha de comando coloca salvar como e muda a codificação do arquivo o padrão ta como ANSI muda isso ou deixa assim mesmo, a o icone aparece o desenho do igo
  • cleiton.tl
  • Iniciante
  • cleiton.tl's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 11/06/2010
    Ult. Visita: 13/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 06 Jul 2010 08:06 #6833

galera é o seguinte consegi fazer ler o cartão de memoria agora apareceu um tela azul desse jeito
0=wince upgrade
1=gps tools
2=bt tools
3=uboot upgrade
4=memory tools
5=other tools
choice:
e não sai disso.......
  • cleiton.tl
  • Iniciante
  • cleiton.tl's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 11/06/2010
    Ult. Visita: 13/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 06 Jul 2010 14:35 #6870

Pelo amor de deus alguem me de uma ajuda a mensagem que aparece é essa. waiting
bootsec is in sector 243!
mount disk success!
open ultimage...
can not find uboot.csk
any key to continue
  • cleiton.tl
  • Iniciante
  • cleiton.tl's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 11/06/2010
    Ult. Visita: 13/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 06 Jul 2010 14:47 #6872

Difícil cara, te recomendo apagar td do cartão e recomeçar tudo com cuidado. Parece que ele está tentando fazer o boot, acha o executável, mas, estão faltando alguns arquivos :/
  • filipe66
  • Iniciante
  • filipe66's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 18/06/2010
    Ult. Visita: 12/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 06 Jul 2010 16:06 #6875

Acho que é isso msm só que é problema do arquivo que baixei aki no site pois ele reconhece tenta executa mas fala que falta arquivo.
  • cleiton.tl
  • Iniciante
  • cleiton.tl's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 11/06/2010
    Ult. Visita: 13/07/2010
O administrador desabilitou o acesso público de escrita.

Re: Instalação no F15 Ipiranga 07 Jul 2010 08:34 #6928

no meu navman ,a pasta \Program Files\System\ contem a linha: processmgr.exe.id , não tem ".INI", e agora?
  • klaus
  • Iniciante
  • klaus's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 30/06/2010
    Ult. Visita: 08/07/2010
O administrador desabilitou o acesso público de escrita.

Re: Instalação no F15 Ipiranga 07 Jul 2010 11:15 #6933

Klaus... Pode ser que seu windows estaja ocultando as extensões. Para ver isso, acesse o Windows Explorer, clique em Ferramentas/Opções de pasta e ajuste isso em Modo de Exibição.

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re: Instalação no F15 Ipiranga 07 Jul 2010 14:30 #6963

marquei a opção mostrar pastas e arquivos ocultos e nada mudou...
  • klaus
  • Iniciante
  • klaus's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 30/06/2010
    Ult. Visita: 08/07/2010
O administrador desabilitou o acesso público de escrita.

Re: Instalação no F15 Ipiranga 08 Jul 2010 04:57 #7021

Você tem que desmarcar a opção "Ocultar extensões".

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re: Instalação no F15 Ipiranga 08 Jul 2010 16:00 #7075

opa! um progresso...apareceu a extensão .INI , mas é no backup do gps. Agora qual o proximo passo para por o destinator 9? preciso apagar tudo na memoria interna e colar a nova pasta baixada aki?ou mantenho a antiga e adiciono a nova?
  • klaus
  • Iniciante
  • klaus's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 30/06/2010
    Ult. Visita: 08/07/2010
O administrador desabilitou o acesso público de escrita.

Re: Instalação no F15 Ipiranga 08 Jul 2010 17:48 #7096

Olá amigo...
Pode apagar a antiga (depois do backup) e coloque a nova pasta.
Depois disso, coloque o arquivo .ini no GPS e configure-o de acordo com a nova pasta e o novo .exe.

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 03 Fev 2011 21:18 #48507

To sem sinal de GPS no meu F15.... Alguém pode me dar uma luz..........
  • Numero1
  • Iniciante
  • Numero1's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 24/12/2010
    Ult. Visita: 19/01/2013
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 03 Fev 2011 21:23 #48509

Numero1,

Por favor não coloque as mesmas dúvidas em mais de um local. Vc já abriu um tópico sobre isso, certo?

Entre no FAQ que está na parte superior da tela (entre Loja Virtual e COntatos) e entre no tema "Procurar sinal de satélite".
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 05 Fev 2011 14:54 #48883

Desculpa, afobação de novato. Tentarei ser mais atencioso na proxima vez...

Quanto ao sinal, ainda não consegui... Alguma dica?
  • Numero1
  • Iniciante
  • Numero1's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 24/12/2010
    Ult. Visita: 19/01/2013
Última Edição: 05 Fev 2011 15:06 por Numero1.
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 06 Fev 2011 17:21 #49156

COMO DETECTAR SINAL DE GPS
O receptor de GPS capta os sinais dos satélites apenas se estiver sob céu aberto. Ele não funcionará corretamente dentro de casa, escritório, etc...
Além disso, é possível que demore alguns minutos para a primeira sincronização com os satélites, na primeira vez que ligar o aparelho depois da compra. Se já experimentou deixar o aparelho alguns minutos ligado com boa visão para o céu e ainda assim não se localizou, faça o seguinte:
Abra o arquivo sys.txt, na pasta do IGO (amigo / save / system) e modifique / inclua a seção [GPS], para ficar assim;
[GPS]
Port=”auto”
Baud=”auto”
Nota;
1- Não duplique seções. Cuidado para não incluir uma seção [GPS] no arquivo se ela já existir;
2- Não duplique parâmetros dentro de seções. Se já houver os parâmetros port e baud, modifique para ficar como acima. Se não houver, pode incluir;
3- Após modificar o arquivo sys.txt, edite o arquivo system.ini da pasta ...\save do IGO, procure a seção [GPS] em seu interior. Se encontrar, exclua (inteira, com seus parâmetros port e baud). A idéia e ter a configuração do receptor do GPS apenas no arquivo sys.txt.
  • Giovanni Faria
  • Iniciante
  • Giovanni Faria's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 03/02/2011
    Ult. Visita: 02/01/2013
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 21 Mar 2011 21:23 #58080

o unico problema nesse aparelho é que ao instalar o igo nele, quando vc pede para sair do programa de navegação ele fica a informação saindo aguarde ai nesse caso é só desligando a chave de liga e desliga, mais quando ele incia novamente algumas configurações que vc salvou por ultimo se perdem, agora se alguem tiver uma solução para isso agradeço
  • Eduardo Antonio Urban
  • Usuário Prata
  • Eduardo Antonio Urban 's Avatar
  • OFFLINE
  • Postagens: 112
  • Agradecimentos: 374
  • Registro em: 11/01/2011
    Ult. Visita: 05/12/2016
O administrador desabilitou o acesso público de escrita.

Re:Instalação no F15 Ipiranga 22 Mar 2011 03:48 #58096

Eduardo,

Renomeie a pasta SAVE para OLDSAVE e crie outra pasta SAVE (minúscula). Daí reinicie e tente refazer os testes.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Instalação no F15 Ipiranga 13 Jun 2011 12:53 #74197

Caraca, fiz tudo certinho como manda aqui, reseto e ele não sai da tela incial de inicialização....

O que pode ser? Fiz tudo no SD e não apaguei nada dos arquivos originais dele.
  • Maxx
  • Iniciante
  • Maxx's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 12/06/2011
    Ult. Visita: 02/09/2013
O administrador desabilitou o acesso público de escrita.

Re: Instalação no F15 Ipiranga 13 Jun 2011 13:12 #74202

Maxx,

O que seria essa tela de inicialização? Quais arquivos vc modificou? Pode descrever passo-a-passo o que vc fez e colocar aqui o conteúdo NOVO dos arquivos modificados?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Instalação no F15 Ipiranga 14 Jun 2011 10:18 #74361

Maxx escreveu:
Caraca, fiz tudo certinho como manda aqui, reseto e ele não sai da tela incial de inicialização....

O que pode ser? Fiz tudo no SD e não apaguei nada dos arquivos originais dele.

Vamos lá.

1 - Deixei todo o conteúdo original do GPS nele, instalei o SD com o arquivo do Igo Primo, modifiquei o .INI para incializar pelo SD. Bom daí nada! Inicializava pelo o original dele.
2 - Revisei o conteúdo o .INI e o Sys do IGo para resoluções e informações conforme site, bom a mesma coisa, iniciava no original.

3 - Bom fui lá tirei o cartão e apaguei todo conteúdo dele, apenas deixando a pasta Program Files com o System.

4 - Copiei a pasta amigo para o GPS, modifiquei a inicialização para a memória interna, e nada fica apenas na inicilização da mulher.

Obs: Reconhece como USB, abri normal os drive de disco. Nos arquivos de caminho para encontrar o programa .exe, está como amigo.exe, mais no .INI está como Igo8.3, substitui por amigo.exe, conforme está o executável.

Mais nada....alguma luz? Será que faço todos os passos originais, pois já refiz 4 vezes....

Abraços!!!
  • Maxx
  • Iniciante
  • Maxx's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 12/06/2011
    Ult. Visita: 02/09/2013
O administrador desabilitou o acesso público de escrita.

Re: Instalação no F15 Ipiranga 28 Out 2012 15:54 #177753

:X gente , sou novato aqui.. apaguei tudo do meu navy ipiranga f15... ja tentei seguir os passos que vcs dizem... só que cada um fala uma coisa diferente.. que precisa-se de wince e alguns dizem que nao precisa.. como meu f15 apagou por completo nao tem nada ,. zero...
eu criei manualmente o ProcessMgr.ini .,. mas nada dele sair daquela telinha de usb...

no meu gps aparecem

I: e G:

sendo que tenho acesso ao '' I: '' tendo 1,89 gb de espaço e o ''G: '' que nao tenho acesso....

gostaria de uma :id , grande abraço
  • kikoguinle
  • Iniciante
  • kikoguinle's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 28/10/2012
    Ult. Visita: 28/10/2012
O administrador desabilitou o acesso público de escrita.

Re: Instalação no F15 Ipiranga 28 Out 2012 15:58 #177754

meu processmgr.ini

[GEN]
config1 = 0,3000,1267,
callsetting = \My Flash Disk\Program Files\Settings\Settings.exe,1,
setlang = -SelLang,
settimezone = -SelTimezone,
restorereg = -SetSetting,
apcall00 = \Storage Card\iGO8\iGO8.exe,,2,0,1,2000,
apcall01 = \My Flash Disk\Program Files\MioMap\spirit.exe,,0,0,0,2000,

[WM_MESSAGE]
msg00 = 0,1046,0,0,\Windows\USBScreen.exe,,0:3317::,196896,
msg01 = 0,1058,0,0,,500,0:3309::,512,
msg02 = 0,1048,0,0,,500,,20,

gostaria de entender o Myflash disk e storage card!!! para poder mirar para o meu igo8,exe , nao tenho essa program files..!! devo criar????
  • kikoguinle
  • Iniciante
  • kikoguinle's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 28/10/2012
    Ult. Visita: 28/10/2012
O administrador desabilitou o acesso público de escrita.

Re: Instalação no F15 Ipiranga 28 Out 2012 22:43 #177802

Boa noite kikoguinle,

tente alterar o ProcessMgr.ini para o modelo que esta abaixo pois o modelo que você postou é do Mio Moov 560.

ProcessMgr Mio Moov 560:
[GEN]
config1 = 0,3000,1267,
callsetting = \My Flash Disk\Program Files\Settings\Settings.exe,1,
setlang = -SelLang,
settimezone = -SelTimezone,
restorereg = -SetSetting,
apcall00 = \My Flash Disk\Program Files\MioBT\MioBT.exe,-h HSP DUN HFP,0,1,1,1000,
apcall01 = \My Flash Disk\Program Files\MainShell\MainShell.exe,,1,0,0,2000,
apcall02 = \Storage Card\Navigation\Navigation.exe,,2,0,1,2000,
mioid = \My Flash Disk\Program Files\MainShell\MioID.dll,

[WM_MESSAGE]
msg00 = 0,1046,0,0,\Windows\USBScreen.exe,,0:3317::,196896,
msg01 = 0,1058,0,0,,500,0:3309::,512,
msg02 = 0,1048,0,0,,500,,20,

[BATTERY]
lowbatt = 3,20,1,\My Flash Disk\Program Files\System\BatteryMsg.exe,,BatteryMsg,6,3312,0,,
criticalbatt = 0,3,1,\My Flash Disk\Program Files\System\BatteryMsg.exe,,BatteryMsg,6,3312,1,,


ProcessMgr NavMan F15:
[GEN]
config1 = 0,3000,136307,
heartbeat = 500,5,,,
apcall00 = \Storage Card\Navigation\Navigation.exe,,2,0,1,2000,
apcall01 = \My Flash Disk\Program Files\MioMap\spirit.exe,,2,0,0,2000,

[WM_MESSAGE]
msg00 = 0,1046,0,0,\Windows\USBScreen.exe,,0:3317::,196896,
msg01 = 0,1058,0,0,,500,0:3309::,512,
msg02 = 0,1048,0,0,,500,,20,

o ProcessMgr acima é do meu NavMan F15, eu tenho os dois por isso vi a diferença.
tenta ai, mas mesmo assim acho que você teria que ter a pasta System na raiz da Memória Interna e o ProcessMgr.ini e outros arquivos juntos dentro da pasta System, se precisar posso te mandar a pasta System completa se for permitido pelos Moderadores.
Boa sorte.
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 04/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
Última Edição: 28 Out 2012 22:49 por Amoriello.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.542 seconds