Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Sem Sinal no Destinator v8 - Magneti MarelliMM5000

Sem Sinal no Destinator v8 - Magneti MarelliMM5000 11 Ago 2010 11:42 #11447

Amigos
Meu GPS MM5000 veio com destinator v8 instalado, mas o programa sempre indica que o sinal de GPS está fraco. O mais engraçado é que o N-Copiloto funciona perfeitamente detectando radares, curvas e lombadas, mesmo quando o destinator diz que o sinal está fraco. Como faço para ter sinal?
  • mirfabio
  • Iniciante
  • mirfabio's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 11/08/2010
    Ult. Visita: 11/08/2010
O administrador desabilitou o acesso público de escrita.

Re: Sem Sinal no Destinator v8 - Magneti MarelliMM5000 11 Ago 2010 17:51 #11498

Olá meu amigo mirfabio, não conheço seu aparelho e não utilizo o destinator v8, porém na intenção que querer lhe ajudar andei pesquisando e não encontrei nada até o momento, acredito que seja um bug do navegador mesmo, mas tendo novidades lhe informo ok.Abraços
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Sem Sinal no Destinator v8 - Magneti MarelliMM5000 16 Ago 2010 18:34 #12236

Oi Mirfabio,

Pois é, também tenho o mesmo problema, mas depois de muito fuçar, descobri que o problema é quando o n-copiloto integra com o destinator.
A boa notícia é que para mim, o distinator voltou a funcionar normalmente depois que eu desabilitei a integração, a má noticia é que ainda não descobri como fazer funcionar.
Qualquer novidade aviso.

Abraço.
  • afukaya
  • Iniciante
  • afukaya's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 17/08/2010
    Ult. Visita: 23/03/2011
O administrador desabilitou o acesso público de escrita.

Re:Sem Sinal no Destinator v8 - Magneti MarelliMM5000 19 Ago 2010 07:25 #12612

Pois é, liguei no suporte da Magneti Marelli e o que eles me disseram foi que isso pe um problema no aparelho :( e que eu tenho que enviá-lo para assintência técnica em SP, para verificação e reparo.

A boa notícia é, como o aparelho está na garantia o isso será de graça, mas mesmo assim é bem frustrante, pois acabei de ganhar o aparelho e nem tive tempo de usar ele.

Vou enviar o GPS essa semana e assim que ele voltar eu posto o que aconteceu.

Abraços.
  • afukaya
  • Iniciante
  • afukaya's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 17/08/2010
    Ult. Visita: 23/03/2011
O administrador desabilitou o acesso público de escrita.

Re:Sem Sinal no Destinator v8 - Magneti MarelliMM5000 19 Ago 2010 09:12 #12624

Olá meu amigo afukaya, gostaria de agradecer sua dica com certeza será muito util para muita gente.Obrigado
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re: Sem Sinal no Destinator v8 - Magneti MarelliMM5000 19 Set 2011 07:50 #93001

Pessoal resolvi o sinal de gps assim:

1-Abre a pasta Navigation
2-Abre a Pasta Userdata
3-localize GPSTMC.INI (faça um backup do arquivo caso precise voltar o original)
4-abra GPSTMC.INI
4-Apague tudinho de centro e coloque o código a baixo

[GPS settings]
;Serial comport parameters. Protocol 2 means NMEA, 1 - SiRF
Port =7
BaudRate =57600
Protocol =2

[TMC settings]
;TMC parameters
TMCOn = no
Port = 0
BaudRate = 57600
Provider = 1
AutoAvoidance = yes
AutoSearch = yes
PICodeList = yes

Salve e pronto

Reset o GPS

pra mim deu certo blz

espero que tenha ajudado vcs
abços
  • doctor gps
  • Iniciante
  • doctor gps's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 20/12/2010
    Ult. Visita: 25/08/2013
O administrador desabilitou o acesso público de escrita.

Re: Sem Sinal no Destinator v8 - Magneti MarelliMM5000 19 Set 2011 07:55 #93002

Esqueci

[GPS settings]
;Serial comport parameters. Protocol 2 means NMEA, 1 - SiRF
Port =7 # altere para qual seu gps utiliza
BaudRate =57600 # altere para qual seu gps utiliza
Protocol =2
  • doctor gps
  • Iniciante
  • doctor gps's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 20/12/2010
    Ult. Visita: 25/08/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.265 seconds