Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Comprei Central Multimidia é uma BOMBA!(eu acho)

Comprei Central Multimidia é uma BOMBA!(eu acho) 28 Jul 2010 10:58 #9713

Caros,
Primeiramente, parabenizo ao "ser" iluminado que vos teve a idéia de criar um espaço como esse sítio. Está ajudando para cacete!
Sou velho conhecedor de GPS, tempos dos primeiros Garmins B&W com mapas que mal diziam onde você estava, apenas por coordenadas.
Já tive diversos aparelhos, o último, um belo TOMTOM XL que nunca me deixou na mão.

Hoje cometi a grande besteira de comprar uma central chinesa, da melhor qualidade até o presente momento que abri a embalagem.
O problema é que: NÃO CONSIGO INSTALAR NADA!
Já tentei 4 versões do iGO, inclusive aqui do site mesmo, e nada. A tela preta continua. Já mudei SHELL, Sys e inclusive o nome do aplicativo. para coincidir com o original de fábrica, no caso \StorageCard\NWDSoftware.exe.
Minha central é essa: www.focalprice.com/detail_EF158B.html
O cartão SD já foi trocado 2 vezes, para me certificar que o problema não era ele.
Ligo o aparelho insiro o cartão ele abre aquela tela do CE 6.0 e quando seleciono o navegador ele dá tela preta e logo outra tela : WELCOME TO CAR NAVIGATION SYSTEM, e fica dando loops continuos, ou seja, volta pra tela do incial do Windows CE. Em algumas versões do iGO, a tela ficava preta direto. Não preciso citar que infinitos resets foram feitos.
A pegunta é: alguem pode me ajudar?

Meus Sinceros Agradecimentos
  • marcelojr
  • Iniciante
  • marcelojr's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 28/07/2010
    Ult. Visita: 24/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Comprei Central Multimidia é uma BOMBA!(eu acho) 28 Jul 2010 11:25 #9718

Caro Marcelo... Boa tarde.
Seja bem vindo a comunidade GPS Point!
Eu criei a comunidade justamente porque tive dificuldades com meus aparelhos.
Hoje a comunidade, graças aos moderadores, está ajudando muita gente.
Imagino que, pelos aparelhos que teve, deve realmente conhecer muita coisa de GPS.
Eu mesmo nunca tive a oportunidade de ver este modelo que nos falou.:)
Sobre sua central multimidia, recomendo que veja o post que colocarei abaixo.
Um de nossos usuários teve dificuldades em instalar nossa versão em sua central.
Possivelmente o problema dele te ajudará a solucionar.
Recomendo que troquem ideias e tentem.
Tudo que você fez, conforme dito acima, é o que eu falaria para fazer, portanto falta algum detalhe.
O GPS_Nunes instalou uma outra versão e teve sucesso.

gpspoint.com.br/inde...do?limit=30&start=90

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re: Comprei Central Multimidia é uma BOMBA!(eu acho) 28 Jul 2010 11:45 #9720

Engraçado, esse foi o primeiro tópico que vi. Agora há pouco estava realmente tentando a 8.3 e a tela ficava preta, mas nao dava os loops citados. Uma curiosidade, eu clicava em cima da tela preta e uns sons do igo saiam, e tal, muito estranho.
Agora mudei o nome do meu cartao SD de SDMMC para STORAGECARD, alterei o SHELL da versão amigo que já havia anteriormente baixado.
Volto já com os resultados .
  • marcelojr
  • Iniciante
  • marcelojr's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 28/07/2010
    Ult. Visita: 24/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Comprei Central Multimidia é uma BOMBA!(eu acho) 28 Jul 2010 11:56 #9721

Pois é, estou num mato sem cachorro!
Acabei de botar a Versão Amigo daqui mesmo, e agora voltaram os loops, tela WELCOME TO NAVIGATION SYSTEM, e depois a tela do windows CE, e por aí vai.
Alguma sugestão?
  • marcelojr
  • Iniciante
  • marcelojr's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 28/07/2010
    Ult. Visita: 24/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Comprei Central Multimidia é uma BOMBA!(eu acho) 28 Jul 2010 12:05 #9723

Se voce chegou a escutar os sons do iGO, é porque a configuração de chamada estava ok.
Neste caso, poderá baixar alguma outra versão aqui do fórum e testar.
Tem o pacote "bombadão" que o xikin colocou aqui e também a versão "update" que o paulo borba disponibilizou. Alguma deve rodar...
Eu estive dando uma estudada nestes casos, o estranho é que sempre instalei em centrais e funcionaram. Inclusive na do meu sogro.

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re: Comprei Central Multimidia é uma BOMBA!(eu acho) 28 Jul 2010 12:17 #9725

Existe algum formato de arquivos padrão no cartão de memória? (FAT, FAT32, NTFS)
  • marcelojr
  • Iniciante
  • marcelojr's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 28/07/2010
    Ult. Visita: 24/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Comprei Central Multimidia é uma BOMBA!(eu acho) 28 Jul 2010 12:19 #9726

Tem que ser FAT32!
O seu ta como?

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re: Comprei Central Multimidia é uma BOMBA!(eu acho) 28 Jul 2010 12:39 #9728

Fat32 mesmo!
Outra, existe alguma configuração no SYS.txt a qual eu nao precise colocar as informações de resolução, uma especie de modo automatico de detecção?
By the way, versão bombada, daqui do site, TELA PRETA novamente com os sons.
  • marcelojr
  • Iniciante
  • marcelojr's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 28/07/2010
    Ult. Visita: 24/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Comprei Central Multimidia é uma BOMBA!(eu acho) 28 Jul 2010 18:34 #9766

Bom, alguem sabe sobre resolução 800x400? Andei lendo sobre e descobri que o iGO não suporta essa versão.
Minha tela é de 6.2"
Existe algum navegador que suporte essa resolução?
To começando a achar que te a ver com a tela, pois o programa inicia porém so em tela preta.
Ajudem-me pro favor!
  • marcelojr
  • Iniciante
  • marcelojr's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 28/07/2010
    Ult. Visita: 24/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Comprei Central Multimidia é uma BOMBA!(eu acho) 28 Jul 2010 19:07 #9771

Olá meu amigo marcelojr, tente baixar no site o Igo primo ou Igo Amigo, acredito que um dos dois vai rodar em sua central, porém não tenho certeza mas fica ai a dica ok.Abraços
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re: Comprei Central Multimidia é uma BOMBA!(eu acho) 29 Jul 2010 16:09 #9893

Pessoal, tá brabo, vou dar uma martelada nessa #$%*&!
Mago, já tentei a versão Amigo, e a Primo não suporta a resolução da minha tela, no caso 800x480.

Noto que o programa realmente inicia, pois ao clicar na tela ouço o barulho da mesma.

Minha tela é 800x480 6.2 pol. , existe alguma outra resolução que rode nessa configuração? em tela cheia claro...

Senão der certo , não sei mais o que fazer...

obrigado!
  • marcelojr
  • Iniciante
  • marcelojr's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 28/07/2010
    Ult. Visita: 24/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Comprei Central Multimidia é uma BOMBA!(eu acho) 29 Jul 2010 16:46 #9899

Olá meu amigo marcelojr, veja estou acompanhando sua dificuldade, já tentei pesquisar sobre seu aparelho em outros site e realmente ta dificil, mas me informe uma coisa você já tentou colocar em seu sys, este sys que postei para nosso amigo valter e o que acontece se sim.

[interface]
skin="ui_igo8"
resolution_dir="800_480"
maxzoom2d=6000000
defaulttilt3d=9000
show_zoombar=1
show_exit=1
screen_x=800
screen_y=480
vga=0
shutdown_time=0

[rawdisplay]
highres=0
class="landscape"
screen_x=900
screen_y=1600
driver="GDI"

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=3350 3dcarsizemax=4150 3dcarsizemul=6550 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="1" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="80" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] speedcam_warning=1 warn_distances=130:500,110:450,90:300,60:230,40:120 overspeed_sound="!camera" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [sound] queue_length=200[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=3350
3dcarsizemax=4150
3dcarsizemul=6550

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="1"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="80"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
speedcam_warning=1
warn_distances=130:500,110:450,90:300,60:230,40:120
overspeed_sound="!camera"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[sound]
queue_length=200
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re: Comprei Central Multimidia é uma BOMBA!(eu acho) 29 Jul 2010 22:13 #9927

Pessoal!
Aleluia! Consegui botar a jossa pra rodar!
Merlin, fiz algumas alterações no teu sys, mudei somente:


[rawdisplay]
highres=0
class="wide" <- no lugar de landscape
screen_x=800 // 900
screen_y=480 // 1600
driver="GDI"

e no system dentro da pasta save, alterei:
de:

[screen]
nightmode="0"
current_background="ui_igo8\480_272\background\carbon.bmp"
menu_animation="1"

para:

[screen]
nightmode="0"
current_background="ui_igo8\800_480\background\carbon.bmp"
menu_animation="1"

somente isso e o bicho rodou!

Fica aí a dica e meu MUITO OBRIGADO!

PS: MAGO VALEU MESMO!
  • marcelojr
  • Iniciante
  • marcelojr's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 28/07/2010
    Ult. Visita: 24/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Comprei Central Multimidia é uma BOMBA!(eu acho) 30 Jul 2010 03:06 #9931

Bom dia meu amigo marcelojr, que bom que resolveu fico feliz que tenha conseguido, se precisar estamos por ai ok. Abraços
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re: Comprei Central Multimidia é uma BOMBA!(eu acho) 17 Mar 2011 12:05 #57085

caro amigo, tbem tenho este problema , gps não funciona, não roda nada na minha central "chinesa" pode me passar o passo a passo pra eu fazer rodar a minha. Este endereço de e-mail está protegido contra spambots. Você deve habilitar o JavaScript para visualizá-lo. , agradeço
  • bs1612
  • Iniciante
  • bs1612's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 16/03/2011
    Ult. Visita: 18/03/2011
O administrador desabilitou o acesso público de escrita.

Re: Comprei Central Multimidia é uma BOMBA!(eu acho) 19 Mar 2011 12:53 #57567

bs1612

é muito difícil conseguir ajudar a uma solicitação assim
central "chinesa" não define nada que possa ser utilizado como parâmetro, como Fabricante / Marca / Modelo / Resolução / Etc

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re: Comprei Central Multimidia é uma BOMBA!(eu acho) 19 Mar 2011 13:59 #57571

A marca é Shing Ling e manufurado por Negócio da China Corp. representante no Brasil Shiang Lee com escritório na Rua 25 de Março Box 44 - SP :)
  • manreis
  • Colaborador
  • Leia - Releia - Pense e Tente
  • manreis's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 122
  • Registro em: 06/01/2011
    Ult. Visita: 20/05/2011
Última Edição: 19 Mar 2011 14:04 por manreis.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.381 seconds