Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGo reiniciando

iGo reiniciando 22 Abr 2010 11:25 #964

Olá pessoal, boa tarde.

Hoje troquei a skin gurjon do meu GPS (6.10.1) para a 6.16. Não consegui fazer com que funcionasse (nem sequer habilitava). Aí resolvi voltar para a anterior. Fiz todos os procedimentos que julguei serem certos, mas agora ao ligar GPS ele começa a carregar o iGo e de repente reinicia (com aquela figura da estrada e depois o globo com os satélites, recomeça a carregar o iGo e volta a reiniciar. E assim fica indefinidamente. O que vocês acham que pode ser?
  • eriferagus
  • Iniciante
  • eriferagus's Avatar
  • OFFLINE
  • Postagens: 49
  • Registro em: 23/03/2010
    Ult. Visita: 25/03/2014
O administrador desabilitou o acesso público de escrita.

Re:iGo reiniciando 22 Abr 2010 11:38 #965

eriferagus escreveu:
Olá pessoal, boa tarde.

Hoje troquei a skin gurjon do meu GPS (6.10.1) para a 6.16. Não consegui fazer com que funcionasse (nem sequer habilitava). Aí resolvi voltar para a anterior. Fiz todos os procedimentos que julguei serem certos, mas agora ao ligar GPS ele começa a carregar o iGo e de repente reinicia (com aquela figura da estrada e depois o globo com os satélites, recomeça a carregar o iGo e volta a reiniciar. E assim fica indefinidamente. O que vocês acham que pode ser?

Eriferagus, tudo em ordem meu velho é o seguinte, isto aconteceu comigo uma vez e acredito que a skin estava corrompida e como isso ficou registrado em algum lugar do igo a unica solução foi apelar para o velho backup, porque estava meio sem paciencia. De qualquer maneira voce pode tentar verificar nas configurações sys.txt e *.ini se foi alterado alguma coisa que esta afetando a inicialização. abçs. Wordfish
  • WORDFISH
  • Galeria de Honra
  • WORDFISH's Avatar
  • OFFLINE
  • Postagens: 496
  • Agradecimentos: 57
  • Registro em: 29/03/2010
    Ult. Visita: 31/12/2015
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:iGo reiniciando 22 Abr 2010 12:44 #972

Oi Wordfish, o sys.txt está normal, sem alteção. Verei o que faço aqui e se resolver, volto a postar para alguém que às vezes precise.

Obrigado pela resposta.

Abração,

Fernando.

Wordfish, não entendo muito do arquivo system (pasta Save), mas achei estranho como ele está, veja:

=""

rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" map_mode="3D" follow_gps="1" rotation="-831" [rawdisplay] class="landscape" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] auto_follow_on="0" [timezone] index="29" tzdbias="-60" Você poderia compará-lo com o seu e ver se tem alguma coisa errada? Achei estranho estar tudo 0 em settings.[map]
rasterorder=""
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
map_mode="3D"
follow_gps="1"
rotation="-831"

[rawdisplay]
class="landscape"

[settings]
accident_recalc="0"
closed_recalc="0"
heavy_recalc="0"
congestion_recalc="0"
roadworks_recalc="0"
closures_recalc="0"
danger_recalc="0"
weather_recalc="0"
police_recalc="0"
invalid_recalc="0"

[smartzoom]
auto_follow_on="0"

[timezone]
index="29"
tzdbias="-60"


Você poderia compará-lo com o seu e ver se tem alguma coisa errada? Achei estranho estar tudo 0 em settings.
  • eriferagus
  • Iniciante
  • eriferagus's Avatar
  • OFFLINE
  • Postagens: 49
  • Registro em: 23/03/2010
    Ult. Visita: 25/03/2014
Última Edição: 22 Abr 2010 12:54 por eriferagus. Razão: evitar um novo post.
O administrador desabilitou o acesso público de escrita.

Re:iGo reiniciando 22 Abr 2010 12:47 #973

eriferagus escreveu:
Oi Wordfish, o sys.txt está normal, sem alteção. Verei o que faço aqui e se resolver, volto a postar para alguém que às vezes precise.

Obrigado pela resposta.

Abração,

Fernando.

É isso Fernando, caso voce resolva de outra forma ou mesmo com o backup, poste aqui para nós obrigado....Abçs WORDFISH
  • WORDFISH
  • Galeria de Honra
  • WORDFISH's Avatar
  • OFFLINE
  • Postagens: 496
  • Agradecimentos: 57
  • Registro em: 29/03/2010
    Ult. Visita: 31/12/2015
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:iGo reiniciando 22 Abr 2010 13:33 #976

Wordfish, eu editei meu post enquanto você estava postando seu último.
Por favor verifique o meu arquivo system.

Até.
  • eriferagus
  • Iniciante
  • eriferagus's Avatar
  • OFFLINE
  • Postagens: 49
  • Registro em: 23/03/2010
    Ult. Visita: 25/03/2014
O administrador desabilitou o acesso público de escrita.

Re:iGo reiniciando 22 Abr 2010 13:41 #977

eriferagus escreveu:
Wordfish, eu editei meu post enquanto você estava postando seu último.
Por favor verifique o meu arquivo system.

Até.

Fernando, estou sem o leitor de cartões aqui mas vou verificar e posto para voce amanhã. abçs...WORDFISH
  • WORDFISH
  • Galeria de Honra
  • WORDFISH's Avatar
  • OFFLINE
  • Postagens: 496
  • Agradecimentos: 57
  • Registro em: 29/03/2010
    Ult. Visita: 31/12/2015
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:iGo reiniciando 22 Abr 2010 13:52 #978

Falou, Wordfish. Vou aguardar. Mas que é estranho é, não?

Até amanhã.
  • eriferagus
  • Iniciante
  • eriferagus's Avatar
  • OFFLINE
  • Postagens: 49
  • Registro em: 23/03/2010
    Ult. Visita: 25/03/2014
O administrador desabilitou o acesso público de escrita.

Re:iGo reiniciando 23 Abr 2010 10:00 #1054

eriferagus escreveu:
Falou, Wordfish. Vou aguardar. Mas que é estranho é, não?

Até amanhã.

Fernando, tudo em ordem meu velho me passe o seu e-mail que envio a voce o meu sys.txt e o system.ini . Na parte que voce achou estranho "Settings" o meu também esta com valor "Zero" acho que é normal isso então. Abçs....Wordfish
  • WORDFISH
  • Galeria de Honra
  • WORDFISH's Avatar
  • OFFLINE
  • Postagens: 496
  • Agradecimentos: 57
  • Registro em: 29/03/2010
    Ult. Visita: 31/12/2015
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:iGo reiniciando 23 Abr 2010 10:34 #1060

Olá Wordfish. Então não sei o que pode ser.

Aí vai meu e-mail: Este endereço de e-mail está protegido contra spambots. Você deve habilitar o JavaScript para visualizá-lo.

Abraços e obrigado por enquanto
  • eriferagus
  • Iniciante
  • eriferagus's Avatar
  • OFFLINE
  • Postagens: 49
  • Registro em: 23/03/2010
    Ult. Visita: 25/03/2014
O administrador desabilitou o acesso público de escrita.

Re:iGo reiniciando 23 Abr 2010 10:50 #1065

eriferagus escreveu:
Olá Wordfish. Então não sei o que pode ser.

Aí vai meu e-mail: Este endereço de e-mail está protegido contra spambots. Você deve habilitar o JavaScript para visualizá-lo.

Abraços e obrigado por enquanto

Amigo, ja esta no seu e-mail....abçs ...Wordfish
  • WORDFISH
  • Galeria de Honra
  • WORDFISH's Avatar
  • OFFLINE
  • Postagens: 496
  • Agradecimentos: 57
  • Registro em: 29/03/2010
    Ult. Visita: 31/12/2015
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:iGo reiniciando 23 Abr 2010 12:04 #1080

Já recebi os arquivos e irei compará-los mais tarde, pois agora estou um pouco ocupado. Obrigado.
Respondi também seu e-mail com algumas dúvidas. Se puder responder te agradecerei imensamente.

Abração.
  • eriferagus
  • Iniciante
  • eriferagus's Avatar
  • OFFLINE
  • Postagens: 49
  • Registro em: 23/03/2010
    Ult. Visita: 25/03/2014
O administrador desabilitou o acesso público de escrita.

Re:iGo reiniciando 23 Abr 2010 12:27 #1081

eriferagus escreveu:
Já recebi os arquivos e irei compará-los mais tarde, pois agora estou um pouco ocupado. Obrigado.
Respondi também seu e-mail com algumas dúvidas. Se puder responder te agradecerei imensamente.

Abração.

Fernando, Beleza amigo, retorne para nós se voce encontrou uma solução. abçs.... Wordfish
  • WORDFISH
  • Galeria de Honra
  • WORDFISH's Avatar
  • OFFLINE
  • Postagens: 496
  • Agradecimentos: 57
  • Registro em: 29/03/2010
    Ult. Visita: 31/12/2015
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:iGo reiniciando 26 Abr 2010 12:20 #1134

Encontrei a solução: reinstalei do zero.

Obrigado a todos pelas ajudas e disponibilidade ao responder.

Abraços.
  • eriferagus
  • Iniciante
  • eriferagus's Avatar
  • OFFLINE
  • Postagens: 49
  • Registro em: 23/03/2010
    Ult. Visita: 25/03/2014
O administrador desabilitou o acesso público de escrita.

Re:iGo reiniciando 26 Abr 2010 13:00 #1135

eriferagus escreveu:
Encontrei a solução: reinstalei do zero.

Obrigado a todos pelas ajudas e disponibilidade ao responder.

Abraços.

É meu amigo as vezes nada melhor do que o velho e bom backup.
abçs....Wordfish
  • WORDFISH
  • Galeria de Honra
  • WORDFISH's Avatar
  • OFFLINE
  • Postagens: 496
  • Agradecimentos: 57
  • Registro em: 29/03/2010
    Ult. Visita: 31/12/2015
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.267 seconds