Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO 8.3

iGO 8.3 27 Jul 2010 17:20 #9596

Prezados boa noite,

Desculpe a ignorância na parte de GPS, mas ganhei um GPS KIM e está totalmente desatualizado e gostaria de saber se ao deletar o conteúdo do cartão e colocando os arquivos extraídos do iGO 8.3, conforme vídeo no site, se ele traz os mapas e radares já atualizados?

Abraços,
Nelson
  • nweber
  • Iniciante
  • nweber's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 27/07/2010
    Ult. Visita: 10/08/2014
O tópico foi trancado.

Re: iGO 8.3 27 Jul 2010 17:34 #9601

Amigo copie o conteudo do cartão para seu pc, baixe o navegador que deseja e tente instalar o mesmo, as versões aqui do site estão atualizadas sim ok.
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O tópico foi trancado.

Re: iGO 8.3 27 Jul 2010 17:38 #9603

Vou proceder como orientado.
Muito obrigado.
  • nweber
  • Iniciante
  • nweber's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 27/07/2010
    Ult. Visita: 10/08/2014
O tópico foi trancado.

Re: iGO 8.3 27 Jul 2010 19:10 #9626

Mago,

Fiz todo o processo inclusive alterei a configuração do arquivo Shell, mas ao clicar em GPS ele não carrega o iGO 8.3, porém ao consultar a pasta Backup vi que o arquivo shell antigo estava chamando o executável da seguinte forma \SDMMC\IGO\IGOPNA.EXE. Pergunto, esta pasta IGO seria o iGO Amigo? caso não qual seria?

Abraços.
  • nweber
  • Iniciante
  • nweber's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 27/07/2010
    Ult. Visita: 10/08/2014
O tópico foi trancado.

Re:iGO 8.3 27 Jul 2010 19:34 #9635

Amigo baixe a atualização e mude o caminho pra este: \SDMMC\iGO8.3\iGO8 não se esqueça dos detalhes i Minúsculo GO maiúculo assim terá que esta sua pasta e o exe é o ícone do seu navegador dentro da pasta, quanto aos mapas estão atualizados mas os radares provavelmente terá que fazer uma nova atualização, já que mudam constantemente.
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O tópico foi trancado.

Re:iGO 8.3 27 Jul 2010 19:38 #9638

Amigo todos esses passos eu já fiz, mas ele não carrega o iGO 8.3. Será que este aplicatívo é compatível com o GPS KIM?

Abraços.
  • nweber
  • Iniciante
  • nweber's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 27/07/2010
    Ult. Visita: 10/08/2014
O tópico foi trancado.

Re:iGO 8.3 27 Jul 2010 19:54 #9643

Conheço só dois aparelhos que não são compatíveis com o iGO até agora, TomTom e Garmin, os outros todos são, quando vc tenta entrar no navegador dá alguma mensagem de erro? se der manda o texto ae por favor, se não o negócio é ir tentando, é só o que eu posso fazer pois não conheço seu aparelho. mas o shell anterior já ajudava era só fazer como eu escrevi.
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O tópico foi trancado.

Re:iGO 8.3 27 Jul 2010 19:57 #9644

Desculpe eu cometi um erro é assim \SDMMC\iGO8.3\iGO8.exe tenta assim e me perdoe.
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O tópico foi trancado.

Re:iGO 8.3 27 Jul 2010 21:02 #9652

Amigo xikinsantos, refiz todo o processo e ainda sim não funcionou, foi aí que fui mexer no GPS, e na configuração identifiquei que na configuração do aparelho estava inicializando com o executável antigo e precisava ser alterado o caminho do executável para o novo, então foi só alterar que ele funcionou.
Desde já agradeço a ajuda, gostei muito do suporte neste fórum.
Abraços,
Nelson
  • nweber
  • Iniciante
  • nweber's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 27/07/2010
    Ult. Visita: 10/08/2014
O tópico foi trancado.

iGO 8.3 não funciona no Midtec MD557 29 Jul 2010 10:24 #9851

prezados,
ha alguns dias venho tentanto, lendo posts e reconfigurando o IGO 8.3 no meu MIDTEC MD557.
agora ele abre, mas não tem som e não navega!!! ele sempre tem o ponto de partida de SP e não Caxias do sul onde moro. Saio na rua, ha o sinal GPS mas, ao contrario do destinator ele não tem o comando "IR" e sim DEFINIR COMO DESTINO.
e fica parado num endereço de SP.
O que faço, vale a pena mante reste IGO ou instalar o velho destinator 7 ( já quedi zem que o 9 esta travando) ??
  • reginaldoschiavini
  • Iniciante
  • reginaldoschiavini's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 26/07/2010
    Ult. Visita: 30/11/2011
O tópico foi trancado.

Re:iGO 8.3 não funciona no Midtec MD557 29 Jul 2010 10:32 #9855

Olá meu amigo reginaldo, veja seu aparelho está sem sinal de satelite, vá a ceu aberto clique em menu/opções/seta direita/GPS/tire o clique do quadrado e em baixo clique em auto detectar ok, se não resolver assim nos informe que iremos lhe ajudar ok.abraços
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O tópico foi trancado.

Re:iGO 8.3 não funciona no Midtec MD557 30 Jul 2010 10:41 #9982

Olá Mago,
então, fiz o que dissestes e funcionou! mas....sempre o mas, ele não acha minha rua e é uma rua antiga em caxias do sul-RS. há algum mapa atualizado ou especifico que possa ser adicionado? e também deu uma travada. Ainda não me sinto seguro no seu uso. mas parece que estamos quase la. Sera que a versão mais leve do IGO funciona melhor nestes GPS´s xing ling de processador lento???
  • reginaldoschiavini
  • Iniciante
  • reginaldoschiavini's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 26/07/2010
    Ult. Visita: 30/11/2011
O tópico foi trancado.

Re:iGO 8.3 não funciona no Midtec MD557 30 Jul 2010 11:02 #9983

Olá meu amigo reginaldo, quanto a rua infelizmente não tem o que fazer o mapa é auditado pela Tele Atlas e realmente tem lugar que não está atualizado ok, quanto ao travamento tente resolver com este link que deixo aqui em baixo ok, se não conseguir ai sim tente outro navegador mais leve, porém não custa tentar.Abraços


www.gpspoint.com.br/...-ram-no-igo83xx#1319 []s
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.325 seconds