Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problemas no Mio Moov 400

Problemas no Mio Moov 400 17 Set 2011 11:36 #92676

Meu aparelho nao entra mais na navegação, quando cliko ele entra em todas as configurações mais na navegação ele nao entra mais.
Alguém poderia me ajudar?

Obrigado
  • henrique5
  • Iniciante
  • henrique5's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 17/09/2011
    Ult. Visita: 18/09/2011
O administrador desabilitou o acesso público de escrita.

Re: Problemas no Mio Moov 400 18 Set 2011 04:52 #92825

henrique5,

Seja bem vindo ao fórum.

Ao conectar o GPS no PC, quais são as pastas e arquivos que você consegue visualizar?
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.

Re: Problemas no Mio Moov 400 18 Set 2011 17:16 #92911

iGO 8.3, Navegation, Program Files, devise.sig, device, NVM0, NVM1, NVM3, PL_Log.bin, Essas são as pastas e arquivos
  • henrique5
  • Iniciante
  • henrique5's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 17/09/2011
    Ult. Visita: 18/09/2011
O administrador desabilitou o acesso público de escrita.

Re: Problemas no Mio Moov 400 21 Set 2011 06:29 #93366

henrique5, bom dia!

Foi você quem instalou esse iGO 8.3?

Quando você clica no botão navegação, a tela do iGO chega a abrir por alguns instantes?
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.263 seconds