Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Não funciona no meu GPS

Não funciona no meu GPS 15 Set 2011 12:24 #92326

Boa tarde baixei a versão do igo 8.3 atualizada no mês de agosto de 2011 mas não roda no meu GPS o que devo fazer?
  • EdMarinho
  • Iniciante
  • EdMarinho's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 11/09/2011
    Ult. Visita: 21/11/2015
O administrador desabilitou o acesso público de escrita.

Re: Não funciona no meu GPS 15 Set 2011 13:29 #92330

e aew EdMarinho...
seja bem vindo ao Forum...
vc baixou essa vesão aqui do Forum...
quando se baixa um navegador é sempre bom dar uma olhada em sua configuração...com relação ao tamanho do Gps..
geralmente se tem que fazer umas alterações no sys.txt para resolução certa...enfim...
vc sabe nos dizer quel é a resoloção do seu Gps(tamanho da tela) "3,5...4...5...7"
sabendo isso a gente podera te orientar melhor...
pode ser esse ajuste no navegador que nao esta abrindo ele...
de uma olhada dps nos diga com + detalhes...
  • alemao_ms
  • Usuário Platinum
  • DIVIDIR CONHECIMENTO É FANTASTICO...
  • alemao_ms's Avatar
  • OFFLINE
  • Postagens: 773
  • Agradecimentos: 93
  • Registro em: 09/07/2011
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Não funciona no meu GPS 15 Set 2011 13:40 #92336

Boa tarde EdMarinho,

Só é possível ajudá-lo se der mais informações. Aparece alguma mensagem de erro? A tela inicial do navegador é mostrada? Nada acontece? Quais são os sintomas? De onde você baixou o novo navegador? Você já alterou a Origem de navegação para acionar o novo navegador quando clicar o botão GPS no menu de inicialização do aparelho?

Pense assim: se for ao médico e disser, "doutor, tem algo errado comigo", o que ele vai responder? :)

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 04/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: Não funciona no meu GPS 16 Set 2011 18:05 #92574

Olá tambem estou com um problema parecido com o do nosso amigo aí, tenho um gps tracker multilaser 4.3" veio com sygic instalado, só que quero trocar para o igo, já tentei todos os meios já procurei em todos os tópicos aqui mais não encontrei uma solução para o meu problema.
Baixei o programa aqui mesmo, instalei ele em um cartão sdmmc, mais quando seleciono o igo em origem de navegação ele não funciona da uma mensagem de erro ( error Program application database cannot be found) se puderem me ajudar eu agradeço... obrigado...
  • robersonoliveira
  • Iniciante
  • robersonoliveira's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 13/09/2011
    Ult. Visita: 19/11/2011
O administrador desabilitou o acesso público de escrita.

Re: Não funciona no meu GPS 16 Set 2011 18:11 #92576

robersonoliveira,

bem vindo ao forum, tente renomerar a pasta e o executavel como era o do original.

isso me parece problema na parte de indicar o caminha do executavel, se seu gps tem no proprio menu o atalho aonde vc indica o caminho de navegaçao verefique,se não procure o arquivo de configuraçao do tipo shell.ini
  • Diagonel
  • Colaborador
  • Ensinando e Apredendo
  • Diagonel's Avatar
  • OFFLINE
  • Postagens: 386
  • Agradecimentos: 30
  • Registro em: 23/11/2010
    Ult. Visita: 23/03/2016
Na Duvida Pergunte ao Frentista !!!!

Gps BAK 4305 4,3" com Tv Digital 2GB interna
Igo my Away 8.3.5.193799 - Skin diMka v 1.1.46 - Map Changer com os mapas TA 2011 (TomTom)Q1 - NT 2011 Q1 - Tele Atlas 9.1 - Poi Q4
Última Edição: 16 Set 2011 18:15 por Diagonel.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.302 seconds