Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Napoli 9797 - iGO 8.3

Napoli 9797 - iGO 8.3 10 Set 2011 12:48 #91434

Olá pessoal !
eu sou novo nessa de GPS, e eu adquiri um NAPOLI 9797, porém vei sem o SD do GPS, então eu comprei um SD com o adaptador, e já baixei um iGO 8.3 deste site, porém, quando eu coloco no aparelho o SD, e vou na opção NAVI, fica só na tela azul lá, e fica um chiado estranho saindo do som.
Queria que alguem me ajudace a instalar o GPS nesse aparelho, Obrigado !
  • moimas
  • Iniciante
  • moimas's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 09/09/2011
    Ult. Visita: 11/09/2011
O administrador desabilitou o acesso público de escrita.

Napoli 9797 - iGO 8.3 10 Set 2011 14:58 #91456

Vc faz o seguinte: nesse novo cartão vc repete tudo que está no anterior o mesmo nome da pasta do navegador e dentro tem o arquivo executável repete o mesmo nome pra ele tb igual ao cartão antigo sendo assim o aparelho abre de boa o novo navegador

Obs: o executável é o arquivo que tem o ícone e o mesmo nome do navegador. atente tb pra resolução de tela esse seu aparelho tem resolução de tela de 480/234 essa deve ser a resolução do novo navegador, te aconselho a estudar um pouco aqui mesmo no site sobre resolução de tela e como fazer um desbloqueio desse tipo que quer far ok?
  • Sdfilho
  • Usuário Prata
  • Sdfilho's Avatar
  • OFFLINE
  • Postagens: 127
  • Agradecimentos: 42
  • Registro em: 28/06/2011
    Ult. Visita: 30/11/2011
O administrador desabilitou o acesso público de escrita.

Napoli 9797 - iGO 8.3 10 Set 2011 15:05 #91458

mais não veio o antigo SD, só tenho esse novo, e eu coloco, mais fica o ruido, e na tela do NAPOLI, eu já mudei a resolução também e nada !:side:
  • moimas
  • Iniciante
  • moimas's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 09/09/2011
    Ult. Visita: 11/09/2011
O administrador desabilitou o acesso público de escrita.

Napoli 9797 - iGO 8.3 10 Set 2011 15:35 #91468

moimas,

Você precisa ter na raiz do cartão o arquivo shell.ini (você pode criar com o bloco denotas do Windows ou baixar aqui www.megaupload.com/?d=L4DW3DEO) com o caminho de navegação para o arquivo executável do iGO. Por exemplo:

\SDMMC\iGO8.3\iGO8.exe

onde:

iGO8.3 = pasta que contém o iGO

iGO8.exe = é o nome do arquivo executável do iGO

Se a sua pasta e arquivo executável não se chamam iGO8.3 e iGO8.exe, basta você renomear para os nomes corretos.

Abç
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.

Napoli 9797 - iGO 8.3 10 Set 2011 17:56 #91495

brother, eu tentei, mais mesmo assim continua no mesmo.
fica na tela no napoli, nao tem mais nada a fazer ?
  • moimas
  • Iniciante
  • moimas's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 09/09/2011
    Ult. Visita: 11/09/2011
O administrador desabilitou o acesso público de escrita.

Napoli 9797 - iGO 8.3 11 Set 2011 13:14 #91591

Ola,

nome da pasta: " MobileNavigator "
nome do executavel " MobileNavigator.exe "
Resolution: 480x234 ou 400x240

Grato

Hermito
  • Hermito
  • Iniciante
  • Hermito's Avatar
  • OFFLINE
  • Postagens: 39
  • Agradecimentos: 126
  • Registro em: 07/01/2010
    Ult. Visita: 05/12/2016
O administrador desabilitou o acesso público de escrita.

Napoli 9797 - iGO 8.3 17 Jul 2012 20:24 #162117

Hola compre un estereo napoli 9797, lo instalar y a la hora de utilizar el GPS, lo unico que me aparece es la pantalla azul de napoli y en la parte superior izquierda dice NAVI, pero sigo escuchando la radio normal o la reproduccion de la SD y nunca aparece el GPS y si extraigo la tarjeta de SD del GPS la pantalla se pone en blanca por unos pocos segundos y dice GPS Loging... y despues de ello vuelve a la pantalla azul de napoli y si vuelvo a colocar la SD no sucede nada, solo cuando la extraigo se pone en blanco y dice GPS Loging.., puede ser que el lector no funcione. Porque la antena del GPS esta instalada y todas las demas funciones del equipo andan con normalidad. Gracias si me pueden ayudar.
  • reca
  • Iniciante
  • reca's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 17/07/2012
    Ult. Visita: 17/07/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.269 seconds