Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: SEM SINAL GPS (RESOLVIDO) MODELO - GPS AIRIS T930 (agora com igo 8.3 atualizado 09/2011)

SEM SINAL GPS (RESOLVIDO) MODELO - GPS AIRIS T930 (agora com igo 8.3 atualizado 09/2011) 08 Set 2011 13:41 #90984

ERA PROBLEMA DE CONFIG SYS E SYSTEM ....

SYS
[device]
type="AIRIS_T930"
 
[interface]
skin="ui_igo8"
resolution_dir="320_240"
vga=0
shutdown_time=10
maxzoom2d=6000000
minzoom2d=150
show_exit=1
 
[rawdisplay]
class="landscape"
screen_x=320
screen_y=240
 
[debug]
skip_eula=1
enable_roadshadow=1
 
[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=3800
3dcarsizemax=4500
3dcarsizemul=7100
 
[3d] 
show_guidance_strip=1 
show_guidance_arrows=1 
guidancearrow_first_size=1.5 
guidancearrow_first_alpha=24 
guidancearrow_second_size=0.8 
guidancearrow_second_alpha=12
 
[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="1"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="80"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"
 
[navigation]
show_current_city=1
show_countrychange=1
 
[msnd]
msnd.start=0
 
[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons
 
[warning]
speedcam_warning=1
warn_distances=130:500,110:450,90:300,60:230,40:120
overspeed_sound="!msg"
 
[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0
 
 
 
SYSTEM
 
[gps]
protocol="NMEA"
port="auto"
baud="auto"
 
[keyboard]
panel_numeric="Numbers"
 
[local]
voice_key="portuguese_brazil_male_v1"
voice_path_hint="voice\v_por_bra_m1.zip"
language_lcid="1046"
language_key="portuguese BRA"
lang_path_hint="lang\portuguese_bra.zip"
geopos_disp_format="0"
 
[map]
rasterorder=""
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
map_mode="3D"
follow_gps="1"
rotation="3019"
 
[navigation]
autoreplan_action="AUTO"
gps_pos_to_road="1"
 
[route]
allow_uturn="1"
vehicle_type="0"
 
[screen]
menu_animation="0"
current_background="ui_igo8\320_240\background\carbon.bmp"
 
[settings]
accident_recalc="0"
closed_recalc="0"
heavy_recalc="0"
congestion_recalc="0"
roadworks_recalc="0"
closures_recalc="0"
danger_recalc="0"
weather_recalc="0"
police_recalc="0"
invalid_recalc="0"
 
[smartzoom]
auto_follow_time="30"
overview="1"
auto_follow_on="0"
 
[sound]
os_volume="150"
 
[timezone]
index="35"
auto_index="98"
tzbias="180"
  • suvacodecobra
  • Iniciante
  • suvacodecobra's Avatar
  • OFFLINE
  • Postagens: 1
  • Agradecimentos: 4
  • Registro em: 08/09/2011
    Ult. Visita: 19/09/2011
Última Edição: 10 Set 2011 15:26 por Caio Junior.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: GPSPoint, andre1856, PedroPauloHJr, midipaulo

Re: SEM SINAL GPS (RESOLVIDO) MODELO - GPS AIRIS T930 08 Set 2011 13:46 #90986

Obrigado por compartilhar, amigo!

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.472 seconds