Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO 8.3 - Erro "FFUIERROR"

iGO 8.3 - Erro "FFUIERROR" 06 Set 2011 09:18 #90547

Estava eu la belo e formoso e contente com meu iGO8 funcionando certinho ;)
ai acho que eu mexi de mais nele.. agora esta aparecendo 2 erros :duv
quando inicia ele e fica carregando as coisas manja ai para no "MAINSCREEN LOAD"

Ai aparece 2 erros

1- FFUIERROR: unknown object identifer= [vIsInUSA] Script"[Unammed]" command 0

ta ai aperto o OK na janelinha do maldito erro pantanoso ai aparece outro segue...

2- FFUIERRER: unknown layer referenced Identifier=[ui_SpeedCamType2]

é isso gente.. do mais esta show de bola, fiz ums testes aqui naminha city e esta funcionando certinho, bom estava :duv
Se alguem poder me ajudar serei grato.
fuiz...
  • rondesouza
  • Iniciante
  • rondesouza's Avatar
  • OFFLINE
  • Postagens: 7
  • Agradecimentos: 1
  • Registro em: 05/09/2011
    Ult. Visita: 22/02/2012
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Anauri

iGO 8.3 - Erro "FFUIERROR" 06 Set 2011 09:26 #90548

Aparentemente vc está com alguma incompatibilidade nas skins que está usando. Esse erro aparecia na skin GJ6.18 qdo usada com a versão mais recente do Igo 8.3.5. Talvez vc tenha alterado o executável (igo.exe) por um mais novo, sem atualizar a skin tb...

Sugiro que baixe um pacote mais atualizado na Central de Downloads. Assim terá um Igo com as últimas novidades e que está configrado pra funcionar redondo
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

iGO 8.3 - Erro "FFUIERROR" 06 Set 2011 09:27 #90549

e aew ronde;;;
seja bem vindo ao Forum...
bem...vc consegue abrir o navegador atraves do PC...se nao tente resetar o Gps...botão atras do aparelho,dando certo conecte o GPS ao PC e entre na pasta SAVE que fica na raiz do navegador e apague todo o conteudo...la fica salvo tudo que vc fez...as configurações... enfim...+ faça um backup antes...aew vc tenta se lembrar o que vc fez por ultimo e tenta apagar....+ sempre fazendo backup de td que for apagar...feito isso desconecte o GPS do PC e reinicie...ele tem que abrir e dai é só configurar novamente...
espero ter ajudado..qualquer problema post aqui novamente no que deu...
vlw e boa sorte...
  • alemao_ms
  • Usuário Platinum
  • DIVIDIR CONHECIMENTO É FANTASTICO...
  • alemao_ms's Avatar
  • OFFLINE
  • Postagens: 773
  • Agradecimentos: 93
  • Registro em: 09/07/2011
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: rondesouza

iGO 8.3 - Erro "FFUIERROR" 06 Set 2011 12:40 #90565

Também estou com dois um probleminhas no igo. Mesmo tendo configurado no programa, a Gabriela não avisa sobre o limite de velocidade. Os radares estão ok, avisa todos. Outro problema é quando chego ao destino, aparece uma janela informando isso:

FFUI erro.

FFUIERROR: Unknown object identifier
Identifier=[d_SoundAutoExitShutdown]
Script"d_StartAutoExitShutdwn"command3

OBS: Troquei o Skin Gurjo 6.10 pelo Gurjon 6.18. Será que foi isso?
  • eguilbertojr
  • Iniciante
  • eguilbertojr's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 16/07/2010
    Ult. Visita: 25/05/2014
O administrador desabilitou o acesso público de escrita.

iGO 8.3 - Erro "FFUIERROR" 06 Set 2011 12:59 #90568

eguilbertojr escreveu:
Também estou com dois um probleminhas no igo. Mesmo tendo configurado no programa, a Gabriela não avisa sobre o limite de velocidade. Os radares estão ok, avisa todos. Outro problema é quando chego ao destino, aparece uma janela informando isso:

FFUI erro.

FFUIERROR: Unknown object identifier
Identifier=[d_SoundAutoExitShutdown]
Script"d_StartAutoExitShutdwn"command3

OBS: Troquei o Skin Gurjo 6.10 pelo Gurjon 6.18. Será que foi isso?

gpspoint.com.br/foru...ega-ao-destino#28645
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

iGO 8.3 - Erro "FFUIERROR" 06 Set 2011 16:15 #90611

Cara, acho que descobri o erro. Eu havia baixado uma versão 8.3.4 básica, porém, como tinha uma versão 8.3 completa, copiei as pastas extras para a versão básica. Dentro dessas pastas havia uma pasta EXTENSION do Gurjon 6.10. Quando descompactei o arquivo 6.18 não percebi que era um pacote (Gurjon 420x272, Audio e EXTENSION) E deixei tudo dentro da pasta SKIN. Agora apaguei a pasta EXTENSION fora da pasta content e removi e descompactei as outras em seus devidos locais. Só falta agora dar uma volta com o carro para verificar.

Valeu aí pela dica.
  • eguilbertojr
  • Iniciante
  • eguilbertojr's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 16/07/2010
    Ult. Visita: 25/05/2014
O administrador desabilitou o acesso público de escrita.

iGO 8.3 - Erro "FFUIERROR" 06 Set 2011 16:19 #90612

Cara na moral... c mato a pal mano... na lata..;)
Resolvido... ta funcionando... vou fazer um testo daqui a poco. ele ficou meio diferente as skins cores etc.. e o meu carrinho 3D sumiu :dry:
mas ta funcionando....

Obrigado... :laugh:
  • rondesouza
  • Iniciante
  • rondesouza's Avatar
  • OFFLINE
  • Postagens: 7
  • Agradecimentos: 1
  • Registro em: 05/09/2011
    Ult. Visita: 22/02/2012
O administrador desabilitou o acesso público de escrita.

iGO 8.3 - Erro "FFUIERROR" 06 Set 2011 16:26 #90613

rondesouza,

Ao apagar a pasta SAVE, vc apagou as configurações que tinha já feito (isso inclui a skin, o carrinho 3D, as cores, etc.). Vc deve escolher de novo a skin que estava usando (mas correndo o risco de voltar a ter o erro).

Menu, Opções, seta direita, Menu, Skin. Escolha a skin que usava antes (eu creio que é a GJ6.1X), vai pedir pra reiniciar, escolha sim
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

iGO 8.3 - Erro "FFUIERROR" 06 Set 2011 16:33 #90615

putss vcs saum nerd no GPS em... uAHuahau valew resposta rapida, direta objetiva..
thx...ja to com a skin boladona denovo...
  • rondesouza
  • Iniciante
  • rondesouza's Avatar
  • OFFLINE
  • Postagens: 7
  • Agradecimentos: 1
  • Registro em: 05/09/2011
    Ult. Visita: 22/02/2012
O administrador desabilitou o acesso público de escrita.

iGO 8.3 - Erro "FFUIERROR" 29 Mar 2015 08:48 #240314

Parabéns!
Vocês realmente são feras mesmo!
Funfou de primeira!
Me salvaram!
Grande abraço!
  • Nigrafox
  • Iniciante
  • Nigrafox's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 29/03/2015
    Ult. Visita: 01/04/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.261 seconds