Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: IGO 8.3 TRAVANDO

IGO 8.3 TRAVANDO 16 Ago 2011 20:47 #86515

Não entendo o motivo, mas quando começo a dirigir meu carro ou quando procuro um endereço, o Igo 8.3 trava e mostra essa mensagem:

Failed to open file:
poi_brand.spr
exiting application.


Alguém sabe o que fazer?
  • william.aracaju
  • Iniciante
  • FOSTON FS-707DC
  • william.aracaju's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 09/08/2011
    Ult. Visita: 22/10/2011
O administrador desabilitou o acesso público de escrita.

Re: IGO 8.3 TRAVANDO 16 Ago 2011 21:04 #86519

e aew william..

essa mensagem pode ser de erro de POI...
talvez seu gps possa ser de 64 de RAM e por isso deve estar travando com os POI´s...
e ainda tem a gaby tts...
isso pode estar travando seu navegador...
faça um teste sem a tts e sem os POI´S...
esses gps de 64 de RAM costumas travar mesmo se explorado o maximo do navegador...
geralmente tem que se usar somente o necessario p rodar numa boa...
dps vc posta aew..
vlw espero ter ajudado em alguma coisa
  • alemao_ms
  • Usuário Platinum
  • DIVIDIR CONHECIMENTO É FANTASTICO...
  • alemao_ms's Avatar
  • OFFLINE
  • Postagens: 773
  • Agradecimentos: 93
  • Registro em: 09/07/2011
    Ult. Visita: 30/11/2016
Última Edição: 16 Ago 2011 21:05 por alemao_ms.
O administrador desabilitou o acesso público de escrita.

Re: IGO 8.3 TRAVANDO 16 Ago 2011 22:49 #86549

Alemão_ms


Grande Alemão, cara vc é show.
Depois de algumas tentativas para encontrar um possivel POI que estivesse causando o problema, Retirei um dos POIs do SD e passou no primeiro teste.
Quando eu digitava o nome de uma das ruas aqui de Aracaju e no lugar do número eu colocava "centro da rua", então dava esse problema.
Retirei a parte "Brazil_base_ext.poi" e não fez mais o problema. Detalhe fui tirando um por um até que nesse mostrou o problema.
Amanhã testarei na rua, porque o outro problema era quando estava dirigindo e derrepente travava.

É muito bom poder contar com pessoas inteligentes e prestativas como vocês aqui do GPS POINT. OBRIGADO.:laugh:
  • william.aracaju
  • Iniciante
  • FOSTON FS-707DC
  • william.aracaju's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 09/08/2011
    Ult. Visita: 22/10/2011
O administrador desabilitou o acesso público de escrita.

Re: IGO 8.3 TRAVANDO 16 Ago 2011 22:54 #86551

vlw willian...
é assim mesmo...
estamos aqui p ajudar e ser ajudado...
que bom que vc conseguiu resolver..
geralmente alguns gps vem com a memoria muito baixa de RAM 64...
isso faz com que o navegador trava se for usado varios recursos...
é isso aew...
aproveita o IGO 8.3
é muito legal...
vlw
  • alemao_ms
  • Usuário Platinum
  • DIVIDIR CONHECIMENTO É FANTASTICO...
  • alemao_ms's Avatar
  • OFFLINE
  • Postagens: 773
  • Agradecimentos: 93
  • Registro em: 09/07/2011
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re: IGO 8.3 TRAVANDO 20 Ago 2011 17:34 #87358

Alemao_ms

Caro amigo, depois de retira o "Brazil_base_ext.poi", fiz testes em casa e tudo bem, mas indo para rua continuou a travar, então retirei também o Arquivo "Brasil.poi" e agora está uma maravilha, demorei para dizer só pra ter certeza de que não iria travar mais.
Agradeço a ajude e fica ai a dica para necessidades posteriores para outros colegas.
  • william.aracaju
  • Iniciante
  • FOSTON FS-707DC
  • william.aracaju's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 09/08/2011
    Ult. Visita: 22/10/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.239 seconds