Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Mensagem de Erro, e IGO8 não inicia.

Mensagem de Erro, e IGO8 não inicia. 22 Jul 2011 11:30 #81830

Olá, Bom dia a todos minha versão de fábrica e a que está atualmente em meu GPS é a 8.3.4.117940.
entã vamos la comprei um gps MOX o MO-g49 só que quando clicava em GPS para abrir o navegador aparecia uma tela toda preta e o gps reniciava então tive dando uma olhada nos topicos e vi que era por causa da resolução então eu arrumei e agora ja aparece quando clico em gps só que logo em seguida da a seguinte mensagem:
Failed to open file:
ui_igo8/480_272/main_scheme.ui
exiting application

Se alguém puder me ajudar.
  • pessini
  • Iniciante
  • pessini's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 22/07/2011
    Ult. Visita: 25/07/2011
O administrador desabilitou o acesso público de escrita.

Re: Mensagem de Erro, e IGO8 não inicia. 22 Jul 2011 12:29 #81845

pessini

Seja bem vindo ao fórum.

Você disse:
por causa da resolução então eu arrumei
O que você fez para arrumar?

Se possível, poste aqui o conteúdo do seu arquivo sys.txt pra gente dar uma olhada.

Abç
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.

Re: Mensagem de Erro, e IGO8 não inicia. 22 Jul 2011 13:08 #81855

Olá, obrigado por responder então eu mechi no SYS onde a resolução etava para gps de 7 polegadas
mechi somente nas linhas screen_x=480 screen_y=272 eu que coloquei essa resolução que é a correta para meu monitor de 4.3
segue o anexo do meu SYS usado atualmente.
Anexos:
  • pessini
  • Iniciante
  • pessini's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 22/07/2011
    Ult. Visita: 25/07/2011
O administrador desabilitou o acesso público de escrita.

Re: Mensagem de Erro, e IGO8 não inicia. 22 Jul 2011 14:53 #81872

Amigo,

Experimente substituir o seu sys.txt por este

Clique aqui! [ Click to expand ]


Apague a pasta SAVE (após ter feito um backup) e ligue o GPS.

Abç
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
Última Edição: 22 Jul 2011 14:57 por fernandodvdt.
O administrador desabilitou o acesso público de escrita.

Re: Mensagem de Erro, e IGO8 não inicia. 22 Jul 2011 16:47 #81891

Amigo não deu certo, mais a vezes quando clico em GPS aparece a seguinte mensagem:
The application failded to stat last time. Do you want to reset to factory defauts and lose all your POIs,
tranck and settings? dai pede sim ou não, ja cliquei "sim" da na mesma e tambén ha cliquei "não e da na mesma
dai ele inicia o IGO em em qualque uma das duas mais dai aparece a mensagem de erro aquela da primeira vez
  • pessini
  • Iniciante
  • pessini's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 22/07/2011
    Ult. Visita: 25/07/2011
O administrador desabilitou o acesso público de escrita.

Re: Mensagem de Erro, e IGO8 não inicia. 23 Jul 2011 08:12 #82003

pessini bom dia!

Você baixou este iGO aqui do fórum? Esse sys está parecido com o do Foston 7".

Verificou se ele oferece suporte a resolução 480 x 272?

Abç
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.

Re: Mensagem de Erro, e IGO8 não inicia. 23 Jul 2011 11:49 #82016

Não amigo esse igo meu é de fabrica mais agora eu baixei um igo do forum que diz ser multi resolução vou ver se da certo.
  • pessini
  • Iniciante
  • pessini's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 22/07/2011
    Ult. Visita: 25/07/2011
O administrador desabilitou o acesso público de escrita.

Re: Mensagem de Erro, e IGO8 não inicia. 23 Jul 2011 15:22 #82047

Gente baixei o igo aqui do forum e tirei o meu de fabrica ta tudo certinho e obrigado ao fernando que me ajudou ai!
abraços
  • pessini
  • Iniciante
  • pessini's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 22/07/2011
    Ult. Visita: 25/07/2011
O administrador desabilitou o acesso público de escrita.

Re: Mensagem de Erro, e IGO8 não inicia. 24 Jul 2011 01:33 #82133

:-) Que bom que você conseguiu amigo!:)

Abç
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.305 seconds