Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: IGO 8.3 nao funciona no Dvd Booster 9980 com BNAV 9100-GPS

IGO 8.3 nao funciona no Dvd Booster 9980 com BNAV 9100-GPS 04 Jul 2011 21:31 #78068

Boa noite pessoal, comprei um dvd booster 9980 com BNAV 9100 ja veio com o IGO 8.3 instalado so que nao funciona ele fica carregando os mapas mas nao entra no navegador. Tambem tem hora que tambem vai carregar os mapas da o erro de warning

The application failed to start last time.
Do you want to reset to factory defaults and
lose all your POIS, tracks and settings?



Abaixo segue o sys.ini.

[switchmap]
changer="\SDMMC\iGO8.3\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\SDMMC\iGO8.3,,"
2=",map_nt,\SDMMC\iGO8.3,,"
3=",map_ot,\SDMMC\iGO8.3,,"
poiswitch=0

[poi]
multipoi=1

[interface]
skin="ui_igo8"
resolution_dir="800_480"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
highres=0
class="landscape"
screen_x=800
screen_y=480

[debug]
skip_eula="1"
supress_trivial_left="1"
supress_trivial_right="1"
reserve_memory="2300000"
cache="270000"
enable_roadshadow=1

[roundaboutcam]
enabled=0
centery=20

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] ;auto_follow_time="30" restore_smartzoom_on="0" ;auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="1" ;maxangle="85" ;minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 autoreplan_action="AUTO" [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [sound] ding=0 queue_length=400 use_method="1" os_volume="255" sound_volume="255" voice_volume="255" dynamic_volume_type="0" sound_muted="0" os_muted="0" voice_muted="0" [timezone] use_auto="0" sync_time="1" reset_os_timezone=1 sync_os_timezone=1 index="22" ; GMT-2 Mid-Atlantic (Horário de Verão) ;index="19" ; GMT-3 Brasilia (Horário Normal) [tts] tts_buffer="80000" announce_exit_directions="3" tts_logics="3" priority="HIGH" always_say_road_names="3" announce_street_name="1" skip_exit_numbers="1" supress_trivial_left="1" supress_trivial_right="1" [warning] speedcam_maxdistance_from_road="35" speedcam_max_angle=90 approach_beep_distances="50,90,150,250" speedcam_enabled="1" speedwarn_toltype="1" speedwarn_alt_toltype="1" speedcam_soundtype="2" speedcam_warning="1" warn_distances="130:550,110:450,90:400,70:350,40:250" speedlimit_warning="0" speedwarn_alt_tolerance="135" speedwarn_tolerance="125" speedlimit_warning_voice="1" speedcam_max_lookahead="600" speedcam_visualtype="1" approach_beep_sound="!ding" overspeed_sound="!oasis_alarm1" por favor alguem pode me ajudar postando me enviando o programa completo para que possa substituir o do cartao e colocar o novo ...minha tela é de 7 polegada. muito obrigado[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
;auto_follow_time="30"
restore_smartzoom_on="0"
;auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="1"
;maxangle="85"
;minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1
autoreplan_action="AUTO"

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[sound]
ding=0
queue_length=400
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"
sound_muted="0"
os_muted="0"
voice_muted="0"

[timezone]
use_auto="0"
sync_time="1"
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)
;index="19" ; GMT-3 Brasilia (Horário Normal)

[tts]
tts_buffer="80000"
announce_exit_directions="3"
tts_logics="3"
priority="HIGH"
always_say_road_names="3"
announce_street_name="1"
skip_exit_numbers="1"
supress_trivial_left="1"
supress_trivial_right="1"

[warning]
speedcam_maxdistance_from_road="35"
speedcam_max_angle=90
approach_beep_distances="50,90,150,250"
speedcam_enabled="1"
speedwarn_toltype="1"
speedwarn_alt_toltype="1"
speedcam_soundtype="2"
speedcam_warning="1"
warn_distances="130:550,110:450,90:400,70:350,40:250"
speedlimit_warning="0"
speedwarn_alt_tolerance="135"
speedwarn_tolerance="125"
speedlimit_warning_voice="1"
speedcam_max_lookahead="600"
speedcam_visualtype="1"
approach_beep_sound="!ding"
overspeed_sound="!oasis_alarm1"

por favor alguem pode me ajudar postando me enviando o programa completo para que possa substituir o do cartao e colocar o novo ...minha tela é de 7 polegada.

muito obrigado
  • rudyhenrique
  • Iniciante
  • rudyhenrique's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 04/07/2011
    Ult. Visita: 06/07/2011
Última Edição: 05 Jul 2011 10:59 por rudyhenrique.
O administrador desabilitou o acesso público de escrita.

Re: IGO 8.3 nao funciona no Dvd Booster 9980 com BNAV 9100-GPS 05 Jul 2011 10:36 #78163

Da uma olhada nesta resposta pode ser que sirva pra vc www.gpspoint.com.br/...-bnav-9100-gps#78162
  • Sdfilho
  • Usuário Prata
  • Sdfilho's Avatar
  • OFFLINE
  • Postagens: 127
  • Agradecimentos: 42
  • Registro em: 28/06/2011
    Ult. Visita: 30/11/2011
O administrador desabilitou o acesso público de escrita.

Re: IGO 8.3 nao funciona no Dvd Booster 9980 com BNAV 9100-GPS 05 Jul 2011 13:44 #78196

Vlw Sdfilho, mas ainda não deu certo, foda irmao. Ainda continua a ficar carregando o mapa e dando o erro


warning

The application failed to start last time.
Do you want to reset to factory defaults and
lose all your POIS, tracks and settings?


To perdidinho irmao.
  • rudyhenrique
  • Iniciante
  • rudyhenrique's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 04/07/2011
    Ult. Visita: 06/07/2011
O administrador desabilitou o acesso público de escrita.

Re: IGO 8.3 nao funciona no Dvd Booster 9980 com BNAV 9100-GPS 05 Jul 2011 19:51 #78248

Mude estas linhas aqui:


[interface]
skin="ui_igo8"
resolution_dir="800_480" =480_234
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
highres=0
class="landscape"
screen_x=800 aqui também as mesma que em cima.
screen_y=480
  • Sdfilho
  • Usuário Prata
  • Sdfilho's Avatar
  • OFFLINE
  • Postagens: 127
  • Agradecimentos: 42
  • Registro em: 28/06/2011
    Ult. Visita: 30/11/2011
Última Edição: 05 Jul 2011 19:51 por Sdfilho.
O administrador desabilitou o acesso público de escrita.

Re: IGO 8.3 nao funciona no Dvd Booster 9980 com BNAV 9100-GPS 06 Jul 2011 08:24 #78360

SDFilho, irmão você é o cara, matou a pau.... So não gostei muito da interface do IGO. Mas deu certo.
Deu certo pessoal, fica ai a dica do nosso amigo SDFilho.

Parabéns

Vlw
  • rudyhenrique
  • Iniciante
  • rudyhenrique's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 04/07/2011
    Ult. Visita: 06/07/2011
O administrador desabilitou o acesso público de escrita.

Re: IGO 8.3 nao funciona no Dvd Booster 9980 com BNAV 9100-GPS 30 Set 2011 13:45 #95732

vc sabe qual funciona no Dvd Booster 9980 BNAV 9100 GPS
  • DOOWELL
  • Iniciante
  • DOOWELL's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 30/09/2011
    Ult. Visita: 27/11/2011
O administrador desabilitou o acesso público de escrita.

Re: IGO 8.3 nao funciona no Dvd Booster 9980 com BNAV 9100-GPS 23 Out 2011 19:01 #100742

o seu aparelho trava muito? o gps funciona perfeitamente?
  • risada8
  • Iniciante
  • risada8's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 22/10/2011
    Ult. Visita: 19/09/2012
O administrador desabilitou o acesso público de escrita.

Re: IGO 8.3 nao funciona no Dvd Booster 9980 com BNAV 9100-GPS 01 Dez 2011 19:10 #109384

O Booster 9980 a resolução da tela para GPS não é 800x480, mude para 480x234
  • rubiju
  • Iniciante
  • rubiju's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 23/08/2011
    Ult. Visita: 01/12/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.363 seconds