Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: nao acha satelite

nao acha satelite 07 Jul 2010 15:03 #6967

Instalei o iGo 8.3.4.117940 no gps orange g350m. o aparelho recebe sinal dos satelites normalmente, mas, qdo abro o programa nao tem sinal nenhum.
Alguem sabe solucionar o problema???

Obg

Abraços.
  • sperotto
  • Iniciante
  • sperotto's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 05/07/2010
    Ult. Visita: 31/07/2010
O administrador desabilitou o acesso público de escrita.

Re: nao acha satelite 07 Jul 2010 15:13 #6971

sperotto,

Vc pode tentar fazer o seguinte:

1- Apague o arquivo \save\system.ini (somente o arquivo system.ini),

2- Abra o arquivo sys.txt (que deve estar na raiz do sd card ou flash) com o bloco de notas do windows e altere os valores dos comandos abaixo, de acordo com os valores usados pelo seu gps:

[gps]
port=" " ; coloque entre as aspas o valor usado pelo seu gps
baud=" " ; coloque entre as aspas o valor usado pelo seu gps

Se não souber esses valores, pode tentar deixar assim:

[gps]
port=" "
baud=" "

Ou assim:

[gps]
port="auto"
baud="auto"

Veja que são várias possibilidades e a aceitabilidade varia de aparelho para aparelho.

[]s
  • Gil Lino
  • Galeria de Honra
  • ...Gentileza não é sinônimo de inferioridade...
  • Gil Lino's Avatar
  • OFFLINE
  • Postagens: 429
  • Agradecimentos: 101
  • Registro em: 23/03/2010
    Ult. Visita: 21/09/2013
Mio S555 - 1Gb Flash - 128Mb Ram - Sd Card 16Gb
Igo8, Amigo, Primo, MioMap, Destinator, Polnav, Spirit

Ajuda somente pelo Fórum
O administrador desabilitou o acesso público de escrita.

Re:nao acha satelite 07 Jul 2010 15:42 #6976

onde acho esses valores???
  • sperotto
  • Iniciante
  • sperotto's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 05/07/2010
    Ult. Visita: 31/07/2010
O administrador desabilitou o acesso público de escrita.

Re:nao acha satelite 07 Jul 2010 15:46 #6977

sperotto,

Qdo vc carrega o navegador e vai em menu, opções, gps e clica no autodetectar, devem aparecer os valores usados pelo seu aparelho.
Se não der certo, pesquise no Google quais os valores de port e baud para o modelo e marca do seu aparelho.
Tente ver no manual do aparelho, caso vc possua e tente tb postar aqui o modelo e marca que a galera poderá ajudar.

[]s
  • Gil Lino
  • Galeria de Honra
  • ...Gentileza não é sinônimo de inferioridade...
  • Gil Lino's Avatar
  • OFFLINE
  • Postagens: 429
  • Agradecimentos: 101
  • Registro em: 23/03/2010
    Ult. Visita: 21/09/2013
Mio S555 - 1Gb Flash - 128Mb Ram - Sd Card 16Gb
Igo8, Amigo, Primo, MioMap, Destinator, Polnav, Spirit

Ajuda somente pelo Fórum
O administrador desabilitou o acesso público de escrita.

Re:nao acha satelite 07 Jul 2010 16:19 #6978

o modelo e marca ja ta ai em cima um gps ORANGE G350M.
vou procurar no manual.
obg
  • sperotto
  • Iniciante
  • sperotto's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 05/07/2010
    Ult. Visita: 31/07/2010
O administrador desabilitou o acesso público de escrita.

Re:nao acha satelite 07 Jul 2010 16:37 #6980

Amigo consegui configurar, fui em autodetectar e funcionou blz.
Obg Pela ajuda.

Abracos
  • sperotto
  • Iniciante
  • sperotto's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 05/07/2010
    Ult. Visita: 31/07/2010
O administrador desabilitou o acesso público de escrita.

G350M Não acha o Mapa iGO3 20 Dez 2010 21:11 #37438

Amigos,
Peguei um Orange G350M usado neste final de semana.
Estava funcionando até que o dono, ao me mostrar o GPS, resolveu apertar o RESET porque ele estava demorando para ligar... Pronto, não tem mais mapa, não tem mais idiomas, só Chines e Italiano e sempre que religo ele, aparece menus em inglês, quando vou em Info, mostra em Chines, daí mudo pra Italiano, que a única coisa que dá pra entender.
Já vi os tutoriais e várias informações do forum mas ainda não consegui colocar pra funcionar.
Depois de tudo isso, formatei o SD e coloquei o iGO 8.3 e cliei um arquivo shell.ini no root do SD com a configuração "\ORANGEGPS35\iGO8.3\iGO8.exe".
Mas ele continua esquisito, sem entrar no GPS.
Quando ligo, no menu aparecem as opções GPS, Music, Photo, Ebook, Video e System. O único ítem que não entra é o GPS.
Alguém poderia me ajudar a identificar o que está faltando?
Entrando em System -> Info, mostra Db com 2 a 4 satélitees, dependendo de onde estou, latitude, longitude, tudo. Só que às vezes demora bastante pra encontrar e do nada, o idioma muda para Chines....
Agradeço qualquer informação que possa ajudar
Abraço,
  • marciobianchi
  • Iniciante
  • marciobianchi's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 20/12/2010
    Ult. Visita: 21/12/2010
O administrador desabilitou o acesso público de escrita.

Re:G350M Não acha o Mapa iGO3 21 Dez 2010 06:07 #37463

Bem-vindo ao fórum, Marcio,

Experimente trocar o conteúdo do arquivo shell.ini:

De
\ORANGEGPS35\iGO8.3\iGO8.exe

Para
\SDMMC\iGO8.3\iGO8.exe

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 09/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: djonatas123

Re:G350M Não acha o Mapa iGO3 28 Dez 2010 18:46 #38980

BOA NOITE.

Voce deve procurar no cartão o arquivo .ini, que as vezes está com o nome de shell. O endereço descrito no cartão deve ficar assim: nome do cartão\ nome da pasta\ e nome do arquivo executável . I isto tudo exatamente como esta digitado.
  • rosanildoamorim
  • Iniciante
  • rosanildoamorim's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 27/12/2010
    Ult. Visita: 24/09/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.274 seconds