Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Mapchanger não muda MAPA

Mapchanger não muda MAPA 18 Mai 2011 02:22 #68839

Boa noite Colegas,

Estou com um problema na configuração do MAPCHANGER da versão do iGO 8.3.4.117940 baixada no tópico abaixo:
TÓPICO: iGO 8.3.4.117940 (Tamanho: 491.2 MB)

A descrição do problema é que configurei as pastas "MAP" , "MAP_TA", "MAP_NT, "MAP_OT" e "MAP_US" conforme instruções do Forum. Modifiquei o SYS.TXT e quando o iGO inicializa está OK, entra certo com o MAPA que está na pasta "MAP". Configurei o botão para TROCA DE MAPA. Ai começa meus problemas. quando seleciono outro mapa para utilizar ele pede para reinicializar e quando retorna verifico que o MAPA continua o mesmo.

Qual é o segredo das pedras para obter acesso a este recursos?

Desde já agradeço a ajuda.


Segue abaixo meu SYS.TXT

[interface]
skin="ui_igo8"
resolution_dir="480_272"
vga=0
shutdown_time=10
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=480
screen_y=272

[debug]
skip_eula=1
enable_roadshadow=0
max_memory=
reserve_memory=2097152
cache=262144

[switchmap]
changer="\SDMMC\IGO8.3\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\SDMMC\IGO8.3\content,\SDMMC\IGO8.3,"
2=",map_nt,\SDMMC\IGO8.3\content,\SDMMC\IGO8.3,"
3=",map_ot,\SDMMC\IGO8.3\content,\SDMMC\IGO8.3,"
4=",map_us,\SDMMC\IGO8.3\content,\SDMMC\IGO8.3,"
poiswitch=0

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=50 3dcarsizemax=100 3dcarsizemul=1000 [timezone] use_auto="0" sync_time="1" reset_os_timezone=1 sync_os_timezone=1 index="22" ; GMT-2 Mid-Atlantic (Horário de Verão) ;index="19" ; GMT-3 Brasilia (Horário Normal) [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] speedcam_maxdistance_from_road="35" approach_beep_distances="50,90,150,200" speedcam_enabled="1" speedwarn_toltype="1" speedwarn_alt_toltype="1" speedcam_soundtype="2" speedcam_warning="1" warn_distances="130:1000,120:1000,110:1000,100:1000,90:500,80:500,70:500,60:260,50:220,40:180,30:140" speedlimit_warning="1" speedwarn_alt_tolerance="110" speedwarn_tolerance="110" speedlimit_warning_voice="1" speedcam_visualtype="1" speedlimit_warning_visual="1" [sound] queue_length=200 use_method="1" os_volume="255" sound_volume="255" voice_volume="255" dynamic_volume_type="0" [tts] tts_buffer=80000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [poi] multipoi="1" _____________________________________________________________________ Regizera MIDI 5589 iGO 8.3.4.117940 SKIN Gurjon 6.18p_da corrigido[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=50
3dcarsizemax=100
3dcarsizemul=1000

[timezone]
use_auto="0"
sync_time="1"
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)
;index="19" ; GMT-3 Brasilia (Horário Normal)

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
speedcam_maxdistance_from_road="35"
approach_beep_distances="50,90,150,200"
speedcam_enabled="1"
speedwarn_toltype="1"
speedwarn_alt_toltype="1"
speedcam_soundtype="2"
speedcam_warning="1"
warn_distances="130:1000,120:1000,110:1000,100:1000,90:500,80:500,70:500,60:260,50:220,40:180,30:140"
speedlimit_warning="1"
speedwarn_alt_tolerance="110"
speedwarn_tolerance="110"
speedlimit_warning_voice="1"
speedcam_visualtype="1"
speedlimit_warning_visual="1"

[sound]
queue_length=200
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"

[tts]
tts_buffer=80000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[poi]
multipoi="1"

_____________________________________________________________________
Regizera
MIDI 5589
iGO 8.3.4.117940
SKIN Gurjon 6.18p_da corrigido
  • Regizera
  • Iniciante
  • Regizera's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 28/12/2010
    Ult. Visita: 03/01/2015
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 18 Mai 2011 08:26 #68852

Dentro da pasta do seu navegar tem a pasta MAPCHANGER? O sy s que vou colocar está mais ou menos parecido com este exemplo aqui.

[mapchanger]
swpoi=1
swbuilding=0
swhistspeed=0
swphoneme=0
DirContent=\SDMMC\Primo\content
DirSave=\SDMMC\Primo\save
ExeName=Primo.exe
Sound=set.wav

Onde está escrito primo no seu tem que estar escrito Igo.
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Regizera

Re: Mapchanger não muda MAPA 18 Mai 2011 11:35 #68892

Regizera

As configurações do mapchanger do Primo não servem para iGO8.3

Edite o sys.txt deste modo:

[switchmap]
changer="\SDMMC\iGO8.3\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\SDMMC\iGO8.3,"
2=",map_nt,\SDMMC\iGO8.3,"
3=",map_ot,\SDMMC\iGO8.3,"
4=",map_us,\SDMMC\IGO8.3,"
poiswitch=0

PS: As pastas map, map_ta, map_nt, map_ot e map_us tem que estar estar na raiz da pasta Content

Esta configuração é para usar 4 mapas, coloque o mapa que quer usar como principal na pasta map, o a pasta relativa a ele fica vazia.

Exemplo: Mapa Naviteq_Q4.fbl na pasta Map => pasta Map_nt deve ficar vazia.

Coloque o arquivo Basemap.fbl em todas as pastas

att
MR
  • manreis
  • Colaborador
  • Leia - Releia - Pense e Tente
  • manreis's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 122
  • Registro em: 06/01/2011
    Ult. Visita: 20/05/2011
Última Edição: 18 Mai 2011 15:29 por manreis.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Regizera

Re: Mapchanger não muda MAPA 18 Mai 2011 16:23 #68960

Manreis,
Tenho esta configuração no foston 430, mas ainda não consigo que resete sozinho.
Ele para na tela de navegador onde tenho de clicar denovo.
Alguma ideia?
grato.
  • kurt
  • Usuário Gold
  • kurt's Avatar
  • OFFLINE
  • Postagens: 190
  • Agradecimentos: 25
  • Registro em: 26/05/2010
    Ult. Visita: 19/09/2016
GPS - Followme FM500-500Mhz-128MB
Foston FS430-400Mhz-64MB
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 18 Mai 2011 17:15 #68970

Manreis,

Fiz as alterações que vc sugeriu e agora o iGO não reinicializa e quando eu inicializo ele o MAPA continua o mesmo.

Alguma coisa a fazer?

Regizera.
  • Regizera
  • Iniciante
  • Regizera's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 28/12/2010
    Ult. Visita: 03/01/2015
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 18 Mai 2011 17:53 #68975

Regizera e Kurt

Onde esta instalado o IGO8.3? na memória interna ou no sdCARD?

O caminho do navegador é este mesmo SDMMC?

tente usar sdmmc (letra minuscula)

att
MR
  • manreis
  • Colaborador
  • Leia - Releia - Pense e Tente
  • manreis's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 122
  • Registro em: 06/01/2011
    Ult. Visita: 20/05/2011
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 18 Mai 2011 18:32 #68984

Estou tendo o mesmo proplema do colega Regizera, conferi as configurações com as que foram indicadas mas ele reinicia e volta no mapa base, ja tentei colocar o caminho completo como descrito abaixo mas ele não muda o mapa, so reinicia.

[switchmap]
changer="\sdmmc\iGO8.3_052011\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\sdmmc\iGO8.3_052011\content,"
2=",map_nt,\sdmmc\iGO8.3_052011\content,"
poiswitch=0
  • Migadsou
  • Iniciante
  • Migadsou's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 18/05/2011
    Ult. Visita: 10/08/2013
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 18 Mai 2011 18:40 #68985

Migadsou

Por causa deste problema que eu postei um iGO8.3 completo e com Mapchanger testado e funcionando:

www.gpspoint.com.br/...changer-para-3-mapas

att
MR
  • manreis
  • Colaborador
  • Leia - Releia - Pense e Tente
  • manreis's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 122
  • Registro em: 06/01/2011
    Ult. Visita: 20/05/2011
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 18 Mai 2011 18:47 #68987

Mais e exatamente esta versão que baixei e instalei no meu gps bak 4307, a unica coisa que fiz foi colocar o mapa nas respectivas pastas
  • Migadsou
  • Iniciante
  • Migadsou's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 18/05/2011
    Ult. Visita: 10/08/2013
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 18 Mai 2011 18:51 #68990

vou refazer a instalação do começo, pra não ter duvida.
Att.
MAS
  • Migadsou
  • Iniciante
  • Migadsou's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 18/05/2011
    Ult. Visita: 10/08/2013
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 18 Mai 2011 18:57 #68991

Então verifique o caminho onde esta a pasta iGO8.3.

Nas configurações originais não tem iGO8.3_052011


att
MR
  • manreis
  • Colaborador
  • Leia - Releia - Pense e Tente
  • manreis's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 122
  • Registro em: 06/01/2011
    Ult. Visita: 20/05/2011
Última Edição: 18 Mai 2011 19:01 por manreis.
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 18 Mai 2011 18:58 #68992

Manreis coloquei o sys original so confirmei se os mapas e o basemap estavão em seus lugares apasta map_ta fica vazia umaves que ele e o mapa preferencial e a map_nt com o mapa e o basemap o programa reinicia e não muda o mapa. apesar do mapchanger mostar o icone do nav teq e do teleatlas e supostamente reiniciar para a troca dos mapas.
Att.

MAS
  • Migadsou
  • Iniciante
  • Migadsou's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 18/05/2011
    Ult. Visita: 10/08/2013
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 18 Mai 2011 19:07 #68995

Quantos Mapas voce colocou e e quais Pastas?

Quando não acha ele volta para o mesmo mapa.

Pode estar invertido click no mapa Naviterq ou Teleatlas

att
MR
  • manreis
  • Colaborador
  • Leia - Releia - Pense e Tente
  • manreis's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 122
  • Registro em: 06/01/2011
    Ult. Visita: 20/05/2011
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 18 Mai 2011 20:45 #69035

Manreis estou tentando usar o mapa da teleatlas eo da naviteq, os arquivos não estão invertidos. ele so le o mapa da pasta map ignorando as outras pastas. temtei alterar o caminho pois costumo deixar a versão anterior no cartão masi tb não funcionou.
Alguma outra dica.

Att

MAS
  • Migadsou
  • Iniciante
  • Migadsou's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 18/05/2011
    Ult. Visita: 10/08/2013
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 27 Mai 2011 15:34 #71190

Recomeçei do zero instalando outra versao do iGO 8.3.4 disponibilizada atraves do link:

www.gpspoint.com.br/...anger-com-mapas-2011

Ai funcionou a MAPCHANGER com até 4 mapas. O segredo é que o MAPA que vc estiver utilizando tem que estar na pasta \cotent\map e sua pasta referente \content\map_?? tem que estar vazia.

Segue abaixo as configuraçoes do meu SYS.TXT:

[switchmap]
changer="\ResidentFlash\iGO8.3\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\ResidentFlash\iGO8.3,,"
2=",map_nt,\ResidentFlash\iGO8.3,,"
3=",map_ot,\ResidentFlash\iGO8.3,,"
4=",map_us,\ResidentFlash\iGo8.3,,"
poiswitch=0

Abraços

Regizera
  • Regizera
  • Iniciante
  • Regizera's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 28/12/2010
    Ult. Visita: 03/01/2015
Última Edição: 27 Mai 2011 15:36 por Regizera.
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 01 Jun 2011 12:07 #72122

Pessoal, baixei o IGO8.3 aqui do forum para meu Foston 707dc e instalei conforme descrito mudei o caminho e tal mas o mapa que esta nele logo que inicio a navegacao nao é o daqui de Salvador, ele inicia em Sao Jose dos Pinhais, vou em busca e mudo pra Salvador mas logo depois ele volta pra Sao Jose dos Pinhais, as configuracoes de som voltam ao default tb. alguem tem alguma pista do que pode estar errado? sou novato no ramo e talvez seja coisa facil.. obrigado.
  • FabioBA
  • Iniciante
  • FabioBA's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 01/06/2011
    Ult. Visita: 04/06/2011
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 01 Jun 2011 12:27 #72134

FabioBA,

O que acontece é que seu GPS ainda não se conectou aos satélites... Assim que isso ocorrer ele já vai te posicionar em Salvador. Deixe o aparelho em um local a céu aberto, parado, e por até 20 minutos. Depois dessa primeira conexão, as próximas serão mais rápidas (10 a 20 segundos)
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
Última Edição: 01 Jun 2011 12:28 por plot_aqa.
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 01 Jun 2011 12:38 #72136

Mesmo que eu ja esteja usando ele com o mapa que veio? pois ontem eu usei o dia interio e tava ok com o mapa original IGO8.??
  • FabioBA
  • Iniciante
  • FabioBA's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 01/06/2011
    Ult. Visita: 04/06/2011
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 01 Jun 2011 12:49 #72140

FabioBA,

Ao se trocar o navegador do GPS, a informação sobre os satélites se perde, então é necessário refazer esse procedimento. Os navegadores guardam dentro da pasta SAVE a última posição válida dos satélites para que na proxima vez que vc ligar o aparelho, ele já esteja "pertinho" de onde os satélites estão agora.

Como eu que fiz o pacote, e eu estava em S J Pinhais no momento que juntei tudo, é essa a última posição válida que meu navegador tinha. E é essa posição que ele te mostra na tela, até que seu aparelho se conecte de novo aos satélites
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
Última Edição: 01 Jun 2011 13:25 por plot_aqa.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: FabioBA

Re: Mapchanger não muda MAPA 01 Jun 2011 13:03 #72143

Muito obrigado plot, voce é muito gente fina! vou tentar novamente! Abraço!
  • FabioBA
  • Iniciante
  • FabioBA's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 01/06/2011
    Ult. Visita: 04/06/2011
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 01 Jun 2011 14:12 #72154

lPLot, fiz como vc falou, fui pra rua e esperei um bom tempo mas o sinal do satelite nao aparece, fica com o simbolo de sem sinal de satelite e continua em sao jose dos pinhais. tem alguma ideia ? fiquei mais de 20 minutos esperando!
  • FabioBA
  • Iniciante
  • FabioBA's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 01/06/2011
    Ult. Visita: 04/06/2011
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 01 Jun 2011 14:43 #72163

Solução para o meu problema , achei no proprio forum.

Caso seu GPS não esteja pegando sinal satelite, faça o seguinte caso esteja usando iGO 8.3:

1) Abra o arquivo system que se encontra na pasta save de seu iGO. (Esta pasta pode estar dentro de iGO8.3 ou dentro da pasta amigo, depende de sua versão. Ex: iGO8.3/save ou amigo/save)

2) Procure pelos comandos Port e Baud. Apague os números e mantenha as aspas.
Ex: port=""
baud=""

3) Salve e feche o arquivo system.


OBRIGADO A TODOS!
  • FabioBA
  • Iniciante
  • FabioBA's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 01/06/2011
    Ult. Visita: 04/06/2011
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 01 Jun 2011 14:54 #72165

FábioBA,

Se você só apagar os comandos de port e baud da pasta SAVE e reiniciar a sincronização com os satélites também dará certo. Quando verificar novamente o system lá estará gravado a nova port e baud.

ET.
  • ET
  • Colaborador
  • Juiz de Fora - MG
  • ET's Avatar
  • OFFLINE
  • Postagens: 900
  • Agradecimentos: 279
  • Registro em: 14/01/2011
    Ult. Visita: 21/11/2016
ET.

Garmin zumo 350 LM + CNBR/AG/TRC/COCAR
CM M1 + Primo Android by Xamanian/Navitel/7Ways/Waze
Aquarius 2 Rodas + GMXT/PRIMO
DM do Projeto Tracksource - Interior de Minas Gerais
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: FabioBA

Re: Mapchanger não muda MAPA 01 Jun 2011 14:59 #72167

Foi isso memso ET, vlw!!!
  • FabioBA
  • Iniciante
  • FabioBA's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 01/06/2011
    Ult. Visita: 04/06/2011
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 01 Jun 2011 16:17 #72181

Agora outra coisa q percebi, toda vez que desligo o gps e volto a ligar as configurafcoes de som e portas tb voltam ao q estavam? alguma linbha do sys q preciso alterar?
  • FabioBA
  • Iniciante
  • FabioBA's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 01/06/2011
    Ult. Visita: 04/06/2011
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 05 Mar 2012 11:06 #131175

Caro colega esse problema está relacionado tambem com o sistem.ini que fica na pasta save, se não for feita as alteraçãoes lá, tambem não adianta.

procure no forum esse tema e vc irá ter sucesso.
  • Anacletofc
  • Iniciante
  • Anacletofc's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 03/06/2011
    Ult. Visita: 24/10/2016
O administrador desabilitou o acesso público de escrita.

Re: Mapchanger não muda MAPA 26 Ago 2012 18:17 #169145

POR FAVOR, ME AJUDEM:
Não consigo trocar de mapa:

SYS.INI

; Primo 9.2.1.178658 - 9 Fev 2011 - 02.06.2011

[2d]
render_during_animation="1"
adaptive_2d="1"
use_r1_roadnames_for_r2_if_missing="1"

[3d]
fade_distance_for_car="50"
use_all_building_textures="1"
landmark_min_brightness="500"
planned_route_visible_behind_mountains="0"
fade_around_cursor="1"

[debug]
cache="10485760"
experimental_features="1"
max_memory="480000000"
no_file_cache="0"
reserve_memory="3670016"
skip_eula="1"
sound_q_length="200"
supress_highway_enter="0"
supress_straight="1"
supress_trivial_left="1"
supress_trivial_right="1"
show_rawdisplay_info="0"
show_networkservices="1"
usenightmode_tunel="1"

[device]
type="generic_device"

[dynamiccompressor]
a0="56806"
compressor="1"
gain="12"
ratio="8"
thrs="24703"

[feature]
signpost_coloring="0"
text_guidance="1"
tunnel_guidance="0"
signpost_nightshading="1"

[folders]
has_secondary_root="0"

[gps]
port=""
baud=""
delay_after_pos_valid="1000"
delay_after_pos_invalid="1"
disable_advanced="0"
set_messages="0"

[interface]
capture_to_jpeg="1"
extra_settings="1"
recalc_voice="0"
resolution_dir="480_272"
show_bugreport="0"
show_gps_config="1"
show_programs="1"
show_tmc_eventlist="1"
shutdown_time="10"

2dheadup="0" 3d_max_tiltlevel="9000" ; 8500 3d_max_zfar="500" ; 1000 3d_max_zoomlevel="500" ; 600 3d_min_zoomlevel="15" ; 30 3d_roads="1" 3d_scale_carmodel="1" 3d_tunnels="1" 3dcarsizemax="10000" 3dcarsizemin="6000" 3dcarsizemul="20000" auto_nightmode="1" cross_border_routes="1" enable_rotated_move="1" inertia_on_map_move="1" popup_info="1" set_max_bubble_labels="8" show_labels="1" show_oneway="1" terrain_in_2d="1" textured_poly="1" zoomscale_disappearing="1" [mapchanger] map_ta="TT 11.03" map_nt="NQ 11.Q1" map_ot="TA 9.1" [map_update_checker] enabled="0" [navigation] show_current_city="1" show_countrychange="1" autoreplan_action="AUTO" simple_crossborder_warning="1" use_duration_for_tunnel="1" ; 0 stop_at_tunnel_end="1" show_city_in_next_street="1" show_city_in_next_street_distance="1000" [network] available="1" [other] demo_enabled="0" [poi] sort_icons="0" use_multi_poi_icon="0" multipoi="1" [power] allow_battery_full="0" backlight_status="0" [rawdisplay] autoconfig="1" highres="0" driver="gdi" [route] auto_enable_crossborder="1" continue_with_ferry="1" correctness="95" guidance_at_highway_entry="1" [sound.announcer] gps_signal_lost="0" gps_disconnected="0" [sound] queue_length="200" use_method="1" ding="0" csv_voice_enabled="1" pause_mp3_sooner="1" [timezone] index="22" ; GMT-3 Brasilia manual_dst="0" patch_dst="1" reset_os_timezone="1" sync_os_timezone="1" sync_time="1" use_auto="0" [tmc-http] enabled="1" ;[utility] ;calibratefix="1" [vr] disabled="1" [warning] approach_beep_sound="!alert6" approach_beep_spoken_type=2 max_section_time=40 mute_voice_announce_during_alert=1 overspeed_sound="!alert6" overspeed_spoken_type=1 speedcam_max_angle=45 speedcam_maxdistance_from_road=15 speedcam_snap_distance=100 speedcam_soundtype=2 speedcam_visualtype=1 speedcam_warning="1" is_spoken="0" speak_tts_only="0" speedcam_enabled="1" approach_beep_distances="10,20,30" speedcam_max_lookahead="500" speedwarn_alt_tolerance="100" speedwarn_tolerance="100" warn_distances="120:1000,110:1000,100:1000,90:800,80:600,70:500,60:300,50:200,40:80" [speedcam_category:0] activated_spoken_type="speech" activated_speech="atenção, radar fixo a frente" activated_min_speech_repeat_delay=-1 min_frc=-1 [speedcam_category:1] activated_spoken_type="speech" activated_speech="atenção, radar móvel a frente" activated_min_speech_repeat_delay=-1 min_frc=-1 [speedcam_category:4] activated_spoken_type="speech" activated_speech="atenção, câmera no semáforo a frente" activated_min_speech_repeat_delay=-1 min_frc=-1 [speedcam_category:8] activated_spoken_type="speech" activated_speech="atenção, redutor de velocidade a frente" activated_min_speech_repeat_delay=-1 min_frc=-1 [speedcam_category:11] activated_spoken_type="speech" activated_speech="atenção, radar no semáforo a frente" activated_min_speech_repeat_delay=-1 min_frc=-1 [speedcam_category:12] activated_spoken_type="speech" activated_speech="Atenção, pedágio a frente" activated_min_speech_repeat_delay=-1 min_frc=-1 [speedcam_category:30] activated_spoken_type="speech" activated_speech="atenção, polícia rodoviária a frente" activated_min_speech_repeat_delay=-1 min_frc=-1 [b] [b]UTILITY.INI[/b] [general] DirContent=\SDMMC\Primo\content DirSave=\SDMMC\Primo\save ExeName=primo.exe Sound=set.wav [mapchanger] swpoi=1 swbuilding=0 swhistspeed=0mapchanger] swpoi=1 swbuilding=0 swhistspeed=0 swphoneme=0 DirContent=\SDMMC\Primo\content DirSave=\SDMMC\Primo\save ExeName=Primo.exe Sound=set.wav swphoneme=0 [backup] BackupDir=\SDMMC\Primo\Temp [utility] TempHidePath=\SDMMC\Primo\Temp [b]Content[/b] map map_nt map_ot map_ta[map]
2dheadup="0"
3d_max_tiltlevel="9000" ; 8500
3d_max_zfar="500" ; 1000
3d_max_zoomlevel="500" ; 600
3d_min_zoomlevel="15" ; 30
3d_roads="1"
3d_scale_carmodel="1"
3d_tunnels="1"
3dcarsizemax="10000"
3dcarsizemin="6000"
3dcarsizemul="20000"
auto_nightmode="1"
cross_border_routes="1"
enable_rotated_move="1"
inertia_on_map_move="1"
popup_info="1"
set_max_bubble_labels="8"
show_labels="1"
show_oneway="1"
terrain_in_2d="1"
textured_poly="1"
zoomscale_disappearing="1"

[mapchanger]
map_ta="TT 11.03"
map_nt="NQ 11.Q1"
map_ot="TA 9.1"

[map_update_checker]
enabled="0"

[navigation]
show_current_city="1"
show_countrychange="1"
autoreplan_action="AUTO"
simple_crossborder_warning="1"
use_duration_for_tunnel="1" ; 0
stop_at_tunnel_end="1"
show_city_in_next_street="1"
show_city_in_next_street_distance="1000"

[network]
available="1"

[other]
demo_enabled="0"

[poi]
sort_icons="0"
use_multi_poi_icon="0"
multipoi="1"

[power]
allow_battery_full="0"
backlight_status="0"

[rawdisplay]
autoconfig="1"
highres="0"
driver="gdi"

[route]
auto_enable_crossborder="1"
continue_with_ferry="1"
correctness="95"
guidance_at_highway_entry="1"

[sound.announcer]
gps_signal_lost="0"
gps_disconnected="0"

[sound]
queue_length="200"
use_method="1"
ding="0"
csv_voice_enabled="1"
pause_mp3_sooner="1"

[timezone]
index="22" ; GMT-3 Brasilia
manual_dst="0"
patch_dst="1"
reset_os_timezone="1"
sync_os_timezone="1"
sync_time="1"
use_auto="0"

[tmc-http]
enabled="1"

;[utility]
;calibratefix="1"

[vr]
disabled="1"

[warning]
approach_beep_sound="!alert6"
approach_beep_spoken_type=2
max_section_time=40
mute_voice_announce_during_alert=1
overspeed_sound="!alert6"
overspeed_spoken_type=1
speedcam_max_angle=45
speedcam_maxdistance_from_road=15
speedcam_snap_distance=100
speedcam_soundtype=2
speedcam_visualtype=1
speedcam_warning="1"
is_spoken="0"
speak_tts_only="0"
speedcam_enabled="1"
approach_beep_distances="10,20,30"
speedcam_max_lookahead="500"
speedwarn_alt_tolerance="100"
speedwarn_tolerance="100"
warn_distances="120:1000,110:1000,100:1000,90:800,80:600,70:500,60:300,50:200,40:80"

[speedcam_category:0]
activated_spoken_type="speech"
activated_speech="atenção, radar fixo a frente"
activated_min_speech_repeat_delay=-1
min_frc=-1

[speedcam_category:1]
activated_spoken_type="speech"
activated_speech="atenção, radar móvel a frente"
activated_min_speech_repeat_delay=-1
min_frc=-1

[speedcam_category:4]
activated_spoken_type="speech"
activated_speech="atenção, câmera no semáforo a frente"
activated_min_speech_repeat_delay=-1
min_frc=-1

[speedcam_category:8]
activated_spoken_type="speech"
activated_speech="atenção, redutor de velocidade a frente"
activated_min_speech_repeat_delay=-1
min_frc=-1

[speedcam_category:11]
activated_spoken_type="speech"
activated_speech="atenção, radar no semáforo a frente"
activated_min_speech_repeat_delay=-1
min_frc=-1

[speedcam_category:12]
activated_spoken_type="speech"
activated_speech="Atenção, pedágio a frente"
activated_min_speech_repeat_delay=-1
min_frc=-1

[speedcam_category:30]
activated_spoken_type="speech"
activated_speech="atenção, polícia rodoviária a frente"
activated_min_speech_repeat_delay=-1
min_frc=-1


UTILITY.INI

[general]
DirContent=\SDMMC\Primo\content
DirSave=\SDMMC\Primo\save
ExeName=primo.exe
Sound=set.wav

[mapchanger]
swpoi=1
swbuilding=0
swhistspeed=0mapchanger]
swpoi=1
swbuilding=0
swhistspeed=0
swphoneme=0
DirContent=\SDMMC\Primo\content
DirSave=\SDMMC\Primo\save
ExeName=Primo.exe
Sound=set.wav
swphoneme=0

[backup]
BackupDir=\SDMMC\Primo\Temp

[utility]
TempHidePath=\SDMMC\Primo\Temp


Content
map
map_nt
map_ot
map_ta
  • ednacosta69
  • Iniciante
  • ednacosta69's Avatar
  • OFFLINE
  • Postagens: 33
  • Agradecimentos: 2
  • Registro em: 10/05/2011
    Ult. Visita: 19/02/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.481 seconds