Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: PROBLEMAS NA INSTALAÇÃO DO IGO

PROBLEMAS NA INSTALAÇÃO DO IGO 16 Mai 2011 21:31 #68584

Eu fiz a instalação do programa alterei o sys.txt para a resolução 800_480 mas a tela não fica completa no meu GPS de 7 polegadas. O que posso fazer?
O administrador desabilitou o acesso público de escrita.

Re: PROBLEMAS NA INSTALAÇÃO DO IGO 16 Mai 2011 21:40 #68589

Qual navegador está querendo usar? Coloque aqui seu sys.txt pra gente dar uma olhada
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: PROBLEMAS NA INSTALAÇÃO DO IGO 16 Mai 2011 21:47 #68591

Arquivo da ultima atualização

Arquivo Anexo:

Nome do Arquivo: SYS.TXT
Tamanho do Arquivo: 3 KB


Arquivo do programa original

Arquivo Anexo:

Nome do Arquivo: SYS_2011-05-16.TXT
Tamanho do Arquivo: 3 KB

IGO 8.3 ultima atualização.

Obrigado.
O administrador desabilitou o acesso público de escrita.

Re: PROBLEMAS NA INSTALAÇÃO DO IGO 16 Mai 2011 21:52 #68593

No seu sys.txt, deixe as linhas debaixo de [rawdisplay] assim::

[rawdisplay]
highres=0
class="landscape"
screen_x=800
screen_y=480

E debaixo de [interface] assim:

[interface]
skin="ui_igo8"
resolution_dir="800_480
vga=0
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: PROBLEMAS NA INSTALAÇÃO DO IGO 16 Mai 2011 22:23 #68607

Eu coloquei do jeito que você orientou mas apresentoo o seguinte erro:

Failed to open file:
ui_igo8/"800_480/loading.bmp
exiting application


Segue o arquialterado:
Anexos:
O administrador desabilitou o acesso público de escrita.

Re: PROBLEMAS NA INSTALAÇÃO DO IGO 16 Mai 2011 22:31 #68608

Siga os passos do post abaixo:

www.gpspoint.com.br/...t=30&start=180#29498
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: claudiosouza8@hotmail.com

Re: PROBLEMAS NA INSTALAÇÃO DO IGO 16 Mai 2011 23:07 #68620

Este endereço de e-mail está protegido contra spambots. Você deve habilitar o JavaScript para visualizá-lo.

No sys.txt mude para:

[interface]
skin="ui_igo8_da"

talvez de certo

att
MR
  • manreis
  • Colaborador
  • Leia - Releia - Pense e Tente
  • manreis's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 122
  • Registro em: 06/01/2011
    Ult. Visita: 20/05/2011
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: claudiosouza8@hotmail.com

Re: PROBLEMAS NA INSTALAÇÃO DO IGO 16 Mai 2011 23:21 #68624

Seqgui as orientações do post e funcionou mas só aparece o pais hungria,
O administrador desabilitou o acesso público de escrita.

Re: PROBLEMAS NA INSTALAÇÃO DO IGO 16 Mai 2011 23:33 #68628

Veja se existe na pasta content\map existe um arquivo chamado Brazil.fbl (ou algo assim, com cerca de 95Mb). Se não tiver, pegue um aqui:

www.gpspoint.com.br/...-amigo-e-primo#59196
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: PROBLEMAS NA INSTALAÇÃO DO IGO 16 Mai 2011 23:50 #68633

Fiz as alterações e deu tudo certo. Agora é só testar em campo. Obrigado a todos.
O administrador desabilitou o acesso público de escrita.

Re: PROBLEMAS NA INSTALAÇÃO DO IGO 16 Mai 2011 23:53 #68634

Este endereço de e-mail está protegido contra spambots. Você deve habilitar o JavaScript para visualizá-lo. ,

Fico feliz que tenha dado certo...

Boa navegação e fique sempre antenado nas novidades do site!
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.402 seconds