Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: GPS NÃO CONECTA AO SATÉLITE APÓS ATUALIZAR O IGO

GPS NÃO CONECTA AO SATÉLITE APÓS ATUALIZAR O IGO 08 Mai 2011 23:05 #67052

Galera, boa noite!
Sou novo em atualizações de gps e estou com o seguinte problema.
Tenho um GPS MIDI JAPAN 5049, e realizei a atualização do navegador igo. O problema é que agora ele não conecta ao satélite. Na posição inicial fica aparentemente o centro de São Paulo.
No firware do GPS ele também não localiza nenhum satélite. Indo em AJUSTES -> GPSINFO nehum satélite é localizado.
Podem me ajudar? Aguardo ajuda.

Obrigado a todos.
  • gringochr
  • Iniciante
  • gringochr's Avatar
  • OFFLINE
  • Postagens: 1
  • Agradecimentos: 1
  • Registro em: 27/04/2011
    Ult. Visita: 11/05/2011
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: aguia48

Re: GPS NÃO CONECTA AO SATÉLITE APÓS ATUALIZAR O IGO 08 Mai 2011 23:53 #67063

Entre no seu sys.txt e modifique as linhas debaixo de [gps] para que fiquem assim:

[gps]
port=""
baud=""

Caso não existam linhas assim, copie e cole no final do arquivo.

Salve, reinicie, deixe o aparelho a céu aberto e espere até 20 min para conectar (só demora na primeira vez)
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.259 seconds