Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: MapChanger aqui não troca o mapa

MapChanger aqui não troca o mapa 20 Abr 2011 11:14 #64232

O MapChanger aqui não esta trocando o mapa e nele parece ter trocado mais quando entro no mapa para ver qual esta não mudou somente a figura que representa o mapa foi mudado no MapChanger
  • Eduardo Antonio Urban
  • Usuário Prata
  • Eduardo Antonio Urban 's Avatar
  • OFFLINE
  • Postagens: 112
  • Agradecimentos: 375
  • Registro em: 11/01/2011
    Ult. Visita: 07/12/2016
O administrador desabilitou o acesso público de escrita.

Re: MapChanger aqui não troca o mapa 20 Abr 2011 11:19 #64233

Boa tarde,

Poste aqui o teu SYS.TXT pra gente dar uma olhada... rs

No meu SYS.TXT do IGO 8.3 está assim:
[switchmap]
changer="\SDMMC\iGO8\extension\MapChanger\MapChanger.exe"
1=",map,\SDMMC\iGO8,"
2=",map_nt,\SDMMC\iGO8,"
3=",map_ot,\SDMMC\iGO8,"
4=",map_us,\SDMMC\iGO8,"
poiswitch=1

Valeus
  • delhmc
  • Colaborador
  • delhmc's Avatar
  • OFFLINE
  • Postagens: 372
  • Agradecimentos: 5
  • Registro em: 16/01/2011
    Ult. Visita: 14/04/2016
Última Edição: 20 Abr 2011 11:22 por delhmc.
O administrador desabilitou o acesso público de escrita.

Re: MapChanger aqui não troca o mapa 20 Abr 2011 11:25 #64235

ai esta o meu sys.txt
[3d]
;show_guidance_strip=1
;show_guidance_arrows=0

[debug]
show_gps_pos=1
;show_signpost=1
;show_original_signpost=1
show_arrows_on_route=1
;show_lane_info=1
;show_oneway_3d=1
;show_oneway=1
show_speed_limit=1
skip_eula=1

[folders]
sdcardpath="\SDMMC\iGO8"
has_secondary_root=0

[interface]
maxzoom2d=6000000
show_exit=1
show_orientation=1
;laneinfo_signpost_enabled=1

[loading]
show_statustext=1
;show_progressbar=1 ; 1 é default
text_x=323
text_y=240
text_fontsize=14
text_align=0

;2dheadup=1 ;3d_scale_carmodel=1 ;3dcarsizemin=4350 ;3dcarsizemax=5150 ;3dcarsizemul=7550 [roundaboutcam] ;enabled=0 [route] calc_alternative_route_enabled=1 [timezone] use_auto="0" sync_time="1" reset_os_timezone=0 sync_os_timezone=0 [tts] always_say_road_names=3 [sound] queue_length=200 voice_volume=255 [warning] speedcam_visualtype="1" speedcam_warning="1" speedcam_soundtype="2" speedcam_enabled="1" speedcam_maxdistance_from_road="55" speedcam_max_lookahead="600" speedcam_max_angle=120 speedwarn_toltype="1" speedwarn_alt_toltype="1" speedwarn_alt_tolerance="135" speedwarn_tolerance="125" warn_distances="130:550,110:450,90:400,70:350,40:250" approach_beep_distances="50,90,150,250" speedlimit_warning="0" speedlimit_warning_voice="1" overspeed_sound="!alert4" [switchmap] changer="\SDMMC\igo8\extension\MapChanger\MapChanger.exe" 1=",map_ta,\SDMMC\igo8\content\map_ta" 2=",map_nt,\SDMMC\igo8\content\map_nt" poiswitch=0[map]
;2dheadup=1
;3d_scale_carmodel=1
;3dcarsizemin=4350
;3dcarsizemax=5150
;3dcarsizemul=7550

[roundaboutcam]
;enabled=0

[route]
calc_alternative_route_enabled=1

[timezone]
use_auto="0"
sync_time="1"
reset_os_timezone=0
sync_os_timezone=0

[tts]
always_say_road_names=3

[sound]
queue_length=200
voice_volume=255

[warning]
speedcam_visualtype="1"
speedcam_warning="1"
speedcam_soundtype="2"
speedcam_enabled="1"
speedcam_maxdistance_from_road="55"
speedcam_max_lookahead="600"
speedcam_max_angle=120
speedwarn_toltype="1"
speedwarn_alt_toltype="1"
speedwarn_alt_tolerance="135"
speedwarn_tolerance="125"
warn_distances="130:550,110:450,90:400,70:350,40:250"
approach_beep_distances="50,90,150,250"
speedlimit_warning="0"
speedlimit_warning_voice="1"
overspeed_sound="!alert4"

[switchmap]
changer="\SDMMC\igo8\extension\MapChanger\MapChanger.exe"
1=",map_ta,\SDMMC\igo8\content\map_ta"
2=",map_nt,\SDMMC\igo8\content\map_nt"
poiswitch=0
  • Eduardo Antonio Urban
  • Usuário Prata
  • Eduardo Antonio Urban 's Avatar
  • OFFLINE
  • Postagens: 112
  • Agradecimentos: 375
  • Registro em: 11/01/2011
    Ult. Visita: 07/12/2016
O administrador desabilitou o acesso público de escrita.

Re: MapChanger aqui não troca o mapa 20 Abr 2011 17:49 #64288

Eduardo, altere o switchmap conforme abaixo. Abs!

[switchmap]
changer="\SDMMC\IGO8\extension\MapChanger\MapChanger.exe"
1=",map_ta,\SDMMC\IGO8,,"
2=",map_nt,\SDMMC\IGO8,,"
poiswitch=1
  • leandro.lpc10
  • Iniciante
  • leandro.lpc10's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 31/12/2010
    Ult. Visita: 08/05/2013
O administrador desabilitou o acesso público de escrita.

Re: MapChanger aqui não troca o mapa 20 Abr 2011 18:35 #64300

valeu agora funcionou
  • Eduardo Antonio Urban
  • Usuário Prata
  • Eduardo Antonio Urban 's Avatar
  • OFFLINE
  • Postagens: 112
  • Agradecimentos: 375
  • Registro em: 11/01/2011
    Ult. Visita: 07/12/2016
O administrador desabilitou o acesso público de escrita.

Re:MapChanger aqui não troca o mapa 21 Abr 2011 14:33 #64439

Boa tarde leandro.lpc10,

Veja o que está ocorrendo com o mapchanger no meu gps.
Se eu escolher o mapa tele atlas no mapchanger ele executa o mapchanger, mas o mapa que ele coloca é o navteq.
Aparece o icone do tele atlas e tudo, mas o mapa é navteq.
Se eu escolher o tele atlas 9,1 ele troca sem problemas e o navteq tbm.

Pode me dar uma força aí...

Valews

Está assim no meu sys

[switchmap]
changer="\ResidentFlash\iGO8\extension\MapChanger\MapChanger.exe"
1=",map_ta,\ResidentFlash\iGO8,,"
2=",map_nt,\ResidentFlash\iGO8,,"
3=",map_ot,\ResidentFlash\iGO8,,"
poiswitch=1
  • Rygar
  • Intermediário
  • Rygar's Avatar
  • OFFLINE
  • Postagens: 88
  • Agradecimentos: 10
  • Registro em: 28/02/2011
    Ult. Visita: 06/06/2016
O administrador desabilitou o acesso público de escrita.

Re:MapChanger aqui não troca o mapa 21 Abr 2011 14:57 #64443

Rygar

A pasta Map tem que ter um Mapa

Mapa 1 = Naviteq
Mapa 2 = TeleAtlas
Mapa 3 = eleAtlas 9,1

Para ter como Principal Mapa Naviteq:

1 - Coloca o Naviteq na pasta map
2 - TeleAtlas na pasta map_ta
3 - teleAtlas 9.1 na pasta map_ot

att
MR
  • manreis
  • Colaborador
  • Leia - Releia - Pense e Tente
  • manreis's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 122
  • Registro em: 06/01/2011
    Ult. Visita: 20/05/2011
O administrador desabilitou o acesso público de escrita.

Re:MapChanger aqui não troca o mapa 21 Abr 2011 20:15 #64527

manreis escreveu:
Rygar

A pasta Map tem que ter um Mapa

Mapa 1 = Naviteq
Mapa 2 = TeleAtlas
Mapa 3 = eleAtlas 9,1

Para ter como Principal Mapa Naviteq:

1 - Coloca o Naviteq na pasta map
2 - TeleAtlas na pasta map_ta
3 - teleAtlas 9.1 na pasta map_ot

att
MR

Colega,

Já troquei o nome das pastas, as ordens das linhas do sys e não funfou.
Já baixei outro mapa teleatlas tbm.

Só funciona o navteq e o 9.1.
  • Rygar
  • Intermediário
  • Rygar's Avatar
  • OFFLINE
  • Postagens: 88
  • Agradecimentos: 10
  • Registro em: 28/02/2011
    Ult. Visita: 06/06/2016
O administrador desabilitou o acesso público de escrita.

Re:MapChanger aqui não troca o mapa 21 Abr 2011 21:28 #64549

Depois de muito fuçar nas configurações do sys e trocar um monte de arquivos, finalmente consegui fazer a bagaça funfar...
Como estou usando a skin dinka 1.142, os arquivos do mapchanger eram do gourjon jamais iriam funfar.
Baixei a skin dinka novamente do site igo8mods, copiei a pasta mapchanger para o diretorio extention.
Funcionou... so tive que arrumar o sys desta forma para os botões ficarem com os respectivos mapas.

[switchmap]
changer="\ResidentFlash\iGO8\extension\MapChanger\MapChanger.exe"
1=",map_ta,\ResidentFlash\iGO8,,"
2=",map_nt,\ResidentFlash\iGO8,,"
3=",map_ot,\ResidentFlash\iGO8,,"
poiswitch=1


1000% mapchanger
  • Rygar
  • Intermediário
  • Rygar's Avatar
  • OFFLINE
  • Postagens: 88
  • Agradecimentos: 10
  • Registro em: 28/02/2011
    Ult. Visita: 06/06/2016
O administrador desabilitou o acesso público de escrita.

Re:MapChanger aqui não troca o mapa 21 Abr 2011 21:40 #64551

Rygar

Parabéns pela solução.

Vi muitos tendo este problema, mas como uso a skin Gurjon passou despercebido.

Bom FDS

Att
MR
  • manreis
  • Colaborador
  • Leia - Releia - Pense e Tente
  • manreis's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 122
  • Registro em: 06/01/2011
    Ult. Visita: 20/05/2011
O administrador desabilitou o acesso público de escrita.

Re:MapChanger aqui não troca o mapa 21 Abr 2011 22:42 #64562

Legal, legal... Bom que resolveu!!!
  • delhmc
  • Colaborador
  • delhmc's Avatar
  • OFFLINE
  • Postagens: 372
  • Agradecimentos: 5
  • Registro em: 16/01/2011
    Ult. Visita: 14/04/2016
O administrador desabilitou o acesso público de escrita.

Re:MapChanger aqui não troca o mapa 21 Abr 2011 23:13 #64564

Rygar, que bom tenha conseguido.

Manreis, obrigado pela ajuda.

Abs
  • leandro.lpc10
  • Iniciante
  • leandro.lpc10's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 31/12/2010
    Ult. Visita: 08/05/2013
O administrador desabilitou o acesso público de escrita.

Re: MapChanger aqui não troca o mapa 10 Ago 2012 15:20 #166739

Ola Pessoal

Estou com o mesmo problema com o MapCharger, estou usando iGO8.3.5.193799 com skin G16.18.4P.da(DVS1&gurjon), pois somente troca a figura que representa o mapa e não ele propriamente dito. Ex se troco pelo TomTom aparece o icone dele na parte inferior direito do TomTom, porem o mapa que esta rodando é o navtec. Fiz varias alterações no sys.txt e nada resolveu, encontrei um topico se trocasse para skin dimka ele funcionaria, porem gostaria de resolver o problema continuar usando a skin gurjon.

Gde Abraço

segue cópia do meu sys.txt
;by plot
Clique aqui! [ Click to expand ]
  • wdigocan
  • Iniciante
  • wdigocan's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 05/04/2012
    Ult. Visita: 12/07/2016
Última Edição: 12 Ago 2012 04:34 por fernandodvdt. Razão: Adicionado Spoiler
O administrador desabilitou o acesso público de escrita.

Re: MapChanger aqui não troca o mapa 10 Ago 2012 15:28 #166740

wdigocan

Trocar por outra skin não vai resolver seu problema.

O tutorial abaixo foi feito para a troca de carros, mas é exatamente o seu problema co ma diferença de que as linhas que vc deve modificar estão debaixo de [switchmap]:

changer="\SDMMC\iGO8\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\SDMMC\iGO8,,"
2=",map_nt,\SDMMC\iGO8,,"
3=",map_ot,\SDMMC\iGO8,,"
4=",map_us,\SDMMC\iGO8,,"

www.gpspoint.com.br/...-dificuldades#165044
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.451 seconds