Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Opção 'navegação', em menu principal, não funciona

Opção 'navegação', em menu principal, não funciona 19 Abr 2011 18:18 #64117

oi pessoal, estou com um problema e gostaria de solicitar uma ajuda. hoje estava viajando e o meu gps (airist935) desligou do nada e ao religar ele ficou em inglês e a opção de 'navegação' (em 'menu principal') não está mais abrindo o meu navegador (igo 8.3.4). nesse menu tem outras duas opções ('configurações' e 'extra') e elas estão funcionando normalmente, só não funciona a opção 'navegação'. o que pode ser?

vlw fwi, Holmes :)
  • Holmes
  • Colaborador
  • ...um eterno aprendiz!...
  • Holmes's Avatar
  • OFFLINE
  • Postagens: 344
  • Agradecimentos: 2
  • Registro em: 22/12/2010
    Ult. Visita: 26/04/2011
Antes de perguntar faça uma pesquisa!
Dúvidas privadas, não respondo. Use o fórum!
Regras do fórum: gpspoint.com.br/forum/rules
openSUSE Brasil: www.susebr.org/forum/
GPS Airis T935 iGO 8.3.2 e 8.3.4
O administrador desabilitou o acesso público de escrita.

Re:Opção 'navegação', em menu principal, não funciona 19 Abr 2011 18:36 #64120

Holmes,

Já tentou reconfigurar o caminho de navegação?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Opção 'navegação', em menu principal, não funciona 20 Abr 2011 06:19 #64178

oi plot_aqa, já fiz isto e continua sem funcionar, ou seja, clico nele e não acontece nada. a pasta do igo está como Infinity e o executável como infinity.exe. o caminho no arquivo shell está assim USER/Infinty/infinity.exe. estranho, nunca passei por isto!

vlw fwi, Holmes :)
  • Holmes
  • Colaborador
  • ...um eterno aprendiz!...
  • Holmes's Avatar
  • OFFLINE
  • Postagens: 344
  • Agradecimentos: 2
  • Registro em: 22/12/2010
    Ult. Visita: 26/04/2011
Antes de perguntar faça uma pesquisa!
Dúvidas privadas, não respondo. Use o fórum!
Regras do fórum: gpspoint.com.br/forum/rules
openSUSE Brasil: www.susebr.org/forum/
GPS Airis T935 iGO 8.3.2 e 8.3.4
O administrador desabilitou o acesso público de escrita.

Re:Opção 'navegação', em menu principal, não funciona 20 Abr 2011 11:49 #64242

Tambem estou com este problema somente o item 'navegação' não abre, o meu shell está assim \SDMMC\igo8.3\iGO8.exe
  • marcosrgs
  • Iniciante
  • marcosrgs's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 11/04/2011
    Ult. Visita: 20/04/2011
O administrador desabilitou o acesso público de escrita.

Re:Opção 'navegação', em menu principal, não funciona 20 Abr 2011 13:33 #64256

oi marcosrgs, apaguei o navegador que tinha e retornei o original, mesmo assim não tenho acesso a ele, pois o botão 'navegação' não funciona.

vlw fwi, Holmes :)
  • Holmes
  • Colaborador
  • ...um eterno aprendiz!...
  • Holmes's Avatar
  • OFFLINE
  • Postagens: 344
  • Agradecimentos: 2
  • Registro em: 22/12/2010
    Ult. Visita: 26/04/2011
Antes de perguntar faça uma pesquisa!
Dúvidas privadas, não respondo. Use o fórum!
Regras do fórum: gpspoint.com.br/forum/rules
openSUSE Brasil: www.susebr.org/forum/
GPS Airis T935 iGO 8.3.2 e 8.3.4
Última Edição: 20 Abr 2011 14:09 por Holmes.
O administrador desabilitou o acesso público de escrita.

Re:Opção 'navegação', em menu principal, não funciona 20 Abr 2011 17:06 #64285

Holmes

tentou fazer um Reset?

att
MR
  • manreis
  • Colaborador
  • Leia - Releia - Pense e Tente
  • manreis's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 122
  • Registro em: 06/01/2011
    Ult. Visita: 20/05/2011
O administrador desabilitou o acesso público de escrita.

Re:Opção 'navegação', em menu principal, não funciona 21 Abr 2011 06:38 #64361

oi manreis, já fiz isto, mas não resolveu nada.

vlw fwi, Holmes :
  • Holmes
  • Colaborador
  • ...um eterno aprendiz!...
  • Holmes's Avatar
  • OFFLINE
  • Postagens: 344
  • Agradecimentos: 2
  • Registro em: 22/12/2010
    Ult. Visita: 26/04/2011
Antes de perguntar faça uma pesquisa!
Dúvidas privadas, não respondo. Use o fórum!
Regras do fórum: gpspoint.com.br/forum/rules
openSUSE Brasil: www.susebr.org/forum/
GPS Airis T935 iGO 8.3.2 e 8.3.4
O administrador desabilitou o acesso público de escrita.

Re:Opção 'navegação', em menu principal, não funciona 26 Abr 2011 09:48 #65314

solução: fui até a seda da airis (av. angélica, 2318, consolação, sp) e, em menos de 15 minutos, eles resolveram o problema do botão de 'navegação'.
o que aconteceu?: um arquivo do windows ce foi corrompido e isto impossibilitava o acesso à navegação, o que eles fizeram foi restaurar o sistema.
causa: ligar e desligar o carro, quando o gps está conectado ao acendedor veicular.
custo: zero, ou seja, não paguei nada!

ps: para quem mora fora da cidade de são paulo é só escrever para Este endereço de e-mail está protegido contra spambots. Você deve habilitar o JavaScript para visualizá-lo. e comunicar o problema, aí eles vão mandar um código do correios para que vc possa enviar gratuitamente o aparelho.

vlw fwi, Holmes :)
  • Holmes
  • Colaborador
  • ...um eterno aprendiz!...
  • Holmes's Avatar
  • OFFLINE
  • Postagens: 344
  • Agradecimentos: 2
  • Registro em: 22/12/2010
    Ult. Visita: 26/04/2011
Antes de perguntar faça uma pesquisa!
Dúvidas privadas, não respondo. Use o fórum!
Regras do fórum: gpspoint.com.br/forum/rules
openSUSE Brasil: www.susebr.org/forum/
GPS Airis T935 iGO 8.3.2 e 8.3.4
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.280 seconds